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1Paper Form Editor Help

Overview

About Paper Form Editor
Paper Form Editor is software to create a form template file that is used by the Paper Form feature of 
ApeosWare Management Suite 2 Flow Management Option.
The [Form Analysis] function or the [Save Form Analysis to File] function for Flow Management is a 
software that analyzes forms attached onto paper documents and sent in from fax or scanners, and 
reads the user-instructed contents described in the forms, or outputs the read user-instructed contents 
as a file. This user-instructed contents are usable for document registration or delivery processes set for 
Flow Management.
Paper Form Editor creates Form Templates that will become the model for Forms.
Based on the Form Template created by the Paper Form Editor, the Paper Form Management of the 
Paper Form Option creates a Form file.
General users download and print this Form file (a Form is a printed document), fill in necessary 
information on the Form, place the Form on the top page of the document, and input from fax or a 
scanner.

Note
• Paper Form & QR Code Reader Option is necessary for using the [Form Analysis] function or the [Save Form 

Analysis to File] function.
• Collectively, these functions using forms are called Paper Form Function.

About Form Templates
This section describes Form Templates that can be created by the Paper Form Editor.

Form Template Example
Form Template Paper Size

Note
The maximum size of single file for a Form Template File that can be registered in Paper Form Management 
is limited to 8 MB. Do not create any Form Template File that exceeds 8 MB in file size.

Form Template Example
The following is an example of Form Template.
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Note
There are types of control objects and illustrations other than those used in this Form Template example.

Form Template Paper Size
Paper Form Editor can create Form Templates in the standard paper sizes indicated in the table below.
In addition, you can create a custom size Form Template specifying width and height in the range of 100 
to 420 mm.

New Form Template
When a new Form Template is created, a blank Form Template is displayed.
In the Form Template page zone, the following marks are placed in advance.

QR Code
Registration Marks (3 positions)

Paper Size Width (mm) Height (mm)

A3 (297 x 420mm) 297 420

A4 (210 x 297mm) 210 297

A5 (148 x 210mm) 148 210

B4 (257 x 364mm)^DWS^ 257 364

B5 (257 x 364mm)^DWS^ 182 257

Letter 216 356

Legal 216 356

Government Legal 216 330

Postcard 100 148

Custom Enter a numeric value in 
[Width] to specify.

Enter a numeric value in 
[Height] to specify.
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Control Area
Inside area of the QR code and registration marks at the 4 corners is called control area. Control objects 
and illustrations are inserted in the control area.

Control and Control Object
To set attribute information (System Defined Attributes, System Option Defined Attributes, and Custom 
Attributes) to a Form Template, use a control.
Setting the attribute information by using a control places the control object in the Form Template.
Information embedded by the control and instructions manually described in the control object by the 
user are analyzed by Paper Form Option and the document is processed according to the analysis.

Type of Control
Type of Control Object
Type of Control and Control Object to be Placed

Type of Control
There are the following 8 types of control.

Boolean Control
Embedded Text Control
Selection Group Control
Numeric Entry Control
Clip Area Control
QR Code Control
Multi-Element Control
Dynamic Services List Control

Boolean Control
A control that uses a check box.
Whether the check box is selected or not selected, the 2 values are defined so that at the time of 
analysis, any of the value can be retrieved.
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When the control is set, a check box will be displayed in Layout Editing View. When Form is printed, the 
check box will also be printed.

Embedded Text Control
A control used for embedding information to a Form.
When the control is set, a check box is displayed in the Layout Editing View.
When printing Forms, the check box is not printed. However, when analyzing Forms, the check box is 
recognized as text.

Selection Group Control
A control that manages multiple check boxes as a group.
During Form analysis, only the value of the selected check boxes can be retrieved.
If control is set, the number of check boxes set in the Layout Editing View will be displayed.
When the Form is printed, the check boxes will also be printed.
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Numeric Entry Control
A control that uses 6-dot Number Box.
When the control is set, the 6-dot Number Box of the digits set in the Layout Editing View will be 
displayed.
When the Form is printed, the 6-dot Number Box is printed. Values entered in the 6-dot Number Boxes 
are interlinked during Form analysis and retrieved as 1 value.

Clip Area Control
A control that uses Clip Box.
When the control is set, a rectangle is drawn in the Layout Editing View and inserted as a Clip Box.
When the Form is printed, the rectangle will be printed. During Form analysis, the rectangle range is 
clipped as an image.
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QR Code Control
A control that uses QR Code Control Object.
When the control is set, the QR Code Control Object is displayed in the Layout Editing View.
During Form analysis, the QR code value drawn in the set range is retrieved.

Note
Contents printed in a Form vary depending on the QR code drawing method.

Multi-Element Control
A control that interlinks values retrieved from elements (1: Boolean Control, Embedded Text Control, 
Selection Group Control, Numeric Entry Control and QR Code Control) into 1 value.
When the control is set, the check box is displayed in the Layout Editing View (2).
When the Form is printed, the check box is not printed.
The Multi-Element Control and the elements are collectively referred to as the multi-elements (3).
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Dynamic Services List Control

Note
For customization using this control, please contact our system engineers.

A control that defines an area to transfer data to Forms. It is used to create Form Templates for the 
application to automatically customize Forms.
When the control is set, a check box and Dynamic Services List Object are inserted in the Layout Editing 
View.
The Dynamic Services List Object is split into the number of columns set in control settings.
When the Form is printed, check boxes, images and strings will be printed depending on the transferred 
data.

Type of Control Object
There are the following 5 types of control object.

Check Box
6-dot Number Box
Clip Box
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QR Code Control Object
Dynamic Services List Object

Check Box
A control object shaped as a check box of 4 mm sides. The size cannot be changed.
There is 2 mm margin area around it. Margin area is indicated by a dotted line for Show All Layouts.
When Boolean Control, Embedded Text Control, Selection Group Control, Multi-Element Control, and 
Dynamic Services List Control are set, they are inserted in the Form Template.
In case of Embedded Text Control, Multi-Element Control, and Dynamic Services List Control, a gray 
check box is inserted for each.
The gray check boxes are not printed on Forms.

6-dot Number Box
A rectangle control object of 10 mm height and 8 mm width. There are 6 dots (guides) in a rectangle. 
When the user makes an entry on the Form, the user should write a number connecting these dots.
The size cannot be changed. There is 2 mm margin area around it.
Margin area is indicated by a dotted line for Show All Layouts.
When the Numeric Entry Control is set, it is inserted in the Form Template.

Clip Box
A rectangle that is drawn in Clip Area Control settings. The size can be changed.
There is 2 mm margin area around it. Margin area is indicated by a dotted line for Show All Layouts.

QR Code Control Object
A square control object that indicates an area where the QR code is drawn. In case of Show All Layouts, 
a fake QR code image is displayed.
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The size can be changed. And the borders can be shown.

Dynamic Services List Object
A rectangle that is drawn in Dynamic Services List Control settings.
When the Dynamic Services List Control is set, a check box and Dynamic Services List Object are 
inserted in the Form Template.
Dynamic Services List Object consists of multiple cells. Attributes such as line spacing, the number of 
rows, size of columns can be changed.

Type of Control and Control Object to be Placed
Relationships between the type of control and control object to be placed are described below.

Illustrations
Illustrations are diagrams, embedded texts and images to draw a Form Template.
Illustrations are not subject of analysis by the Paper Form Function.
There are the following 5 types of illustrations.

Rectangle
Oval
Line
Text
Image

Type of Control Control Object to be Placed

Boolean Control
Embedded Text Control
Selection Group Control
Multi-Element Control

Check Box

Numeric Entry Control 6-dot Number Box

Clip Area Control Clip Box

QR Code Control QR Code Control Object

Dynamic Services List Control Check Box
Dynamic Services List Object
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Rectangle
Insert oblong or square figures. Color, line width and impression filling can be specified.

Oval
Insert ellipse or round figures. Color, line width and impression filling can be specified.

Line
Insert a straight line. Color and line width can be specified.

Text
A specified embedded text can be entered. Font type, size, color and background color can be specified.

Image
Specify the file name, and then insert an image. Available file type is the bitmap (extension: "bmp").



1  Paper Form Editor Help

12

Attribute
There are the following 3 types of attributes that can be set to a Form Template by using the control.

System Defined Attributes
Attributes used for form analysis by the Paper Form Option.
System Option Defined Attributes
Attributes used by the Flow Management delivery destination. 
Custom Attributes
Attributes defined by user as necessary for each Form Template. 

System Defined Attributes
System Defined Attributes are attributes used for form analysis by the Paper Form Option.
There are following System Defined Attributes.

Document Format
Output format of the image data can be set.
Available controls are Embedded Text Control and Selection Group Control.
The following formats can be selected.

Uncompressed TIFF
TIFF-G4
TIFF-Packbits
TIFF-JPEG6
Auto-selected TIFF (G4/Packbits)
Auto-selected TIFF (G4/JPEG6)
PDF
DocuWorks

Note
• If the document format is not specified, the image format entered in the form analysis tool will not be 

converted. In addition, the following settings are ignored in this case.
•Document Image Specification
•Document File Save Format
•Document Rotation
•Document OCR

• TIFF is Version 6.0.
• To make black & white page(s) compressed TIFF G4 while leaving color page(s) as is, select auto-selected 

TIFF (G4/Packbits) or auto-selected TIFF (G4/JPEG6).

Document Image Specification
When TIFF-JPEG6 or auto-selected TIFF (G4/JPEG6) is selected as a document format, applicable 
image quality parameter can be set.
While the closer this value is to 100, the higher the image quality retrievable, the file size increases.
Available controls are Embedded Text Control and Selection Group Control.
A value can be selected from 25, 50, 75 and 100.

Note
When document image quality is not specified, 75 is applied as the default value.
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Document File Save Format
When TIFF is selected as a document format, file save format of the image data can be set.
Available controls are Boolean Control, Embedded Text Control and selection Group Control.
The following file formats can be selected.

Multi-Page
Single-Page

Note
• When Document File Save Format is not specified, "Multi-page" is applied as the default value.
• When PDF or DocuWorks is selected as the Document Format, "Multi-page" will be applied regardless of 

the Document File Save Format settings.

Document Rotation
Whether to activate Auto Rotation for image data can be set.
Available controls are Boolean Control and Embedded Text Control.
Select from the following values.

Auto Rotation
None

Note
• If the Document Format is not specified, Rotation will be ignored, and Auto Rotation will not be done.
• When Document Rotation is not specified, "None" is applied as the default value.

Document OCR
Whether to run OCR for image data can be set.
To run OCR, the recognition mode can be set.
Available controls are Boolean Control, Embedded Text Control and selection Group Control.
Select from the following values.

None
Automatic mode selection
Japanese mode
English mode

Note
• If the document format is not specified, Document OCR settings will be ignored and OCR will not be 

processed.
• When document OCR processing is not specified, "None" is applied as the default value.

Remove Blank Space for Top Page
Blank page judgment is conducted on image data entered after the form, among all image data. If blank, 
it can be removed by settings.
Available controls are Boolean Control and Embedded Text Control.
Select from the following values.

Yes (Blank space of the top page is removed)
No (Blank space of the top page is not removed) 
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Note
• When placing the form on the top page of the document and scanning as 2 sided copies, the reverse (blank 

page) of the form is taken as the top page of the document. To avoid this, when the next page of the form 
is a blank page, specify whether to remove this blank space.

• When Remove Blank Space of the top page of the document is not specified, "No" is applied as the default 
value.

Multi-Page Form Setting
Multiple forms can be set as one form. Available controls are Embedded Text Control.
Set the Multi-Page Form name and page number.

Note
If Multi-Page Form is not set, each form is treated as one form.

System Option Defined Attributes
System Option Defined Attributes are attributes used by the Flow Management delivery destination. Set 
controls to to System Option Defined Attributes as necessary.

Note
• For customization using System Defined Attributes, please contact our system engineers.
• System Option Defined Attributes are not displayed by default. However, the System Option Defined 

Attributes are displayed when they are customized.
• Control setting procedures are the same as those for System Option Defined Attributes.

Custom Attributes
Attributes set uniquely in a Form Template by the user are called Custom Attributes.
Create required attributes and set controls for each attribute.
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Before Using

Startup and Exit
Starts Paper Form Editor.

1. From the menu to start programs on Windows, select [FUJIFILM ApeosWare Management Suite] > 
[Paper Form Editor].
Paper Form Editor starts and the Main window appears.
During startup, a new Edit Form Template window appears.

Paper Form Editor Exit
Use one of the following methods to exit Paper Form Editor.

[Exit Application] in [File] menu
[×] (Close) of the Main window 

1. Select [Exit Application] in [File] menu or click [×] on the top right corner of the Main window.
The Main window closes and Paper Form Editor exits.

Note
The Edit Form Template window appears in the Main window. If the contents of Form Template is not 
saved, a message to check whether to save Form Template or not is displayed. Click [Yes] to save and 
[No] if otherwise.

Window configuration
Main window

Once the Paper Form Editor starts, the Main window appears.
The Edit Form Template window showing new Form Templates opens in the Main window.

Menu bar
7 types of menu is shown in the menu bar.

[File] menu 
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[Edit] menu
[Alignment] menu
[View] menu
[Option] menu
[Window] menu
[Help] menu

Toolbar and Status Bar
4 types of toolbar and status bar is shown in the Main window.

Tool Bar
Frequently used menu items are shown in the Standard Bar, Alignment Bar, and View Bar in the form of 
buttons.
Clicking on the buttons produce the same actions as selecting the menu item from the menu bar.
Buttons for inserting Illustrations are shown in the Illustrations Bar.
Buttons for setting the format such as font and font size of Illustrations are shown in the Formatting Bar.

Status Bar
The status of the Paper Form Editor is shown in the status bar at the bottom of the Main window.

Shortcut Menu
The shortcut menu will appear in the Edit From Template window by selecting the attribute or object 
then clicking the right mouse button.
Frequently used menu items will appear in the shortcut menu according to the selection.
The menu items in the shortcut menu will be different for Control Editing View and Layout Editing View.
Selecting menu items from the shortcut menu produce the same actions as selecting the menu item 
from the menu bar.

Shortcut menu of Control Editing View
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Shortcut menu of Layout Editing View

Edit Form Template window
The Edit Form Template Window is divided into Control Editing View and Layout Editing View.

Control Editing View
You can specify the input method of Control for Attribute in Control Editing View.
The following 3 types of root icon is displayed in Control Editing View for each attributes.

System Defined Attributes
The collective name of attributes used in form analysis of Paper Form Option. 
System Option Defined Attributes
The collective name of attributes used in output plugin of Flow Management. 

Note
System Option Defined Attributes do not appear usually. They only appear if System Option Defined 
Attributes are customized.

Custom Attributes
The collective name of attributes defined according to the need of the user.

The icon of each attribute is shown below each root icon.
The icon of the control to sets that attribute in the Form Template is shown below the attribute icon.

Control Editing View Layout Editing View
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You can create Custom Attributes or specify the control of each attribute in the Control Editing View.

Layout Editing View
You can edit the layout of the Form Template in Layout Editing View.
You can insert Illustrations as required.
You can edit Form Template such as changing the control object inserted by the Control settings or the 
position of the Illustrations.

[Edit Custom Control] window
You can register the following Control as Custom Control and reuse them.

Boolean Control
Embedded Text Control
Selection Group Control
Numeric Entry Control
QR Code Control
Multi-Element Control

The Custom Control is registered in the Custom Control file.
The [Edit Custom Control] window allows you to edit registered Custom Control.
You can edit and delete Custom Control in the [Edit Custom Control] window.

Definition attribute icon
Control icon to set definition 
attributes to the form template
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Changing Environment Settings
You can change the following items in Environment Settings.

Whether to display a new Form Template after Paper Form Editor startup
Location of Custom Control File to be loaded
Default font and font size of Illustrations.

Changes to the Environment Settings will take effect upon next startup.

1. Select [Settings] in [Option] menu.
The [Settings] dialog box is displayed.

2. Select [Yes] or [No] for [Display Form Template on Application Startup].

3. Enter the absolute drive path of Custom Control File (ControlParts.xcp) in [Custom Control File].
Alternatively, click [...] on the right, and specify the file when the [Specify Custom Controls File] dialog 
box appears. 

Note
The default location is "ControlParts.xcp" in "system" folder right below the Paper Form Editor 
installation folder.

4. Select the default font of Illustrations in [Font] of [Default Font].

Note
MS Gothic is specified on the first startup.

5. Select the default font size of Illustrations in [Size] of [Default Font].

Note
10 points is specified on the first startup.

6. Click [OK].

Changing the Display
This section describes how to change the display on windows, and how to change the display for 
multiple windows.

View/Hide Toolbar Display
Changing the Display Ratio
Show/Hide All Layouts
Changing the Window Display

View/Hide Toolbar Display
You can toggle between Hide/View of the toolbar.

1. At the [View] menu, select to hide or display the toolbar.
When Hide toolbar is selected, the checkmark in front of the toolbar name will disappear, and the 
toolbar will become hidden.
When View toolbar is selected, the checkmark in front of toolbar name of the menu will appear, and the 
toolbar will be displayed.
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Changing the Display Ratio
You can change the display ratio of Layout Editing View.
To do so, use any of the following.

[View] menu > [Zoom] 
View Bar > [Zoom] 

When using the [View] menu

1. Select [Zoom] in the [View] menu.
The [Zoom] dialog box is displayed.

2. Select the display ratio. If [Custom Zoom] is selected, enter the zoom ratio from between 20% to 
200%.

3. Click [OK].

When using View Bar

1. From View Bar > [Zoom] , select the display ratio.

Note
Note: If custom zoom is selected, enter the ratio in the [Zoom] box.

Show/Hide All Layouts
To facilitate the creation and editing of Form Template in Layout Editing View, all layouts are shown.
The layouts are as follows.

QR Code
Margin area that surrounds the QR Code (the parts in gray)
Margin area of Registration Marks (the part that is surrounded by dotted lines)
Margin area of objects (he part that is surrounded by dotted lines)
Dynamic Services List Control
The QR Code displayed in the QR Code Control object is a fake QR code.
Frame border of text Illustrations
Gray check boxes for Embedded Text Control

You can switch between Show/Hide of the layout as necessary.

Note
You cannot insert objects in margin area surrounding the QR Code (the parts in Gray). To enable insertion of 
objects, you are recommended to select Show All Layouts.

When checking the actual Form status, hide all layouts.
To show/hide all layouts, use any of the following.

[View] menu > [Show All Layouts]
View Bar > [Show All Layouts] 

When using the [View] menu

1. Select [Show All Layouts] in the [View] menu.
When Show All Layouts is selected, the checkmark in front of [Show All Layouts] will appear, and all 
layouts will be displayed.
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When Hide All Layouts is selected, the checkmark in front of [Show All Layouts] will disappear, and all 
layouts will become hidden.

When using View Bar

1. Click View Bar > [Show All Layouts] .
While clicking, you can switch between Show/Hide of all layouts.

Changing the Window Display
When multiple Edit Form Template window (form template) is opened in the Main Window, you can 
change the way to display the windows.

Cascade
Cascade and display the windows.

1. Select [Cascade] in the [Window] menu.
Cascade windows are displayed.

Tile
Tile and display the windows.

1. Select [Tile] in the [Window] menu.
Tile windows are displayed.

Changing of Snap to Grid
Grid is a pattern of regularly spaced horizontal and vertical lines.
When Snap to Grid is selected, and when placing, moving or changing the size of the object, the object 
will automatically be pulled towards and placed on the nearest grid.
Upon startup, Snap to Grid is selected by default.
When you wish to place the object regardless of the grids, select OFF to disable Snap to Grid.
The next step will be explained as follows.

Enable/Disable Snap to Grid
Show/Hide Grid
Set Grid Spacing

Enable/Disable Snap to Grid
To enable/disable Snap to Grid, use any of the following.

[View] menu > [Snap to Grid] 
View Bar > [Snap to Grid] 

When using the [View] menu

1. Select [Snap to Grid] in the [View] menu.
When OFF is selected for Snap to Grid, the checkmark in front of [Snap to Grid] will disappear, and the 
feature will be disabled.
When ON is selected for Snap to Grid, the checkmark in front of [Snap to Grid] will appear, and the 
feature will be enabled.
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When using View Bar

1. Click View Bar > [Snap to Grid] .
While clicking, you can switch between ON or OFF for Snap to Grid.

Show/Hide Grid
To facilitate the creation and editing of Form Template in Layout Editing View, the grids are enabled. 
Upon startup, the grids are displayed.
You can switch between ON/OFF of the grids as necessary.

1. Select [Show Grid] in the [View] menu.
To show the grids, the checkmark in front of [Show Grid] will appear, and the grids will be displayed.
To hide the grids, the checkmark in front of [Show Grid] will disappear, and the grids will not be 
displayed.

Set Grid Spacing
You can set the spacing of the grids.
You can set the grid spacing in the Edit Form Template window, and this will be applied to the foreground 
of the Edit Form Template Window.
The grid spacing of the last closed Edit Form Template Window when Paper Form Editor exit, will be 
applied at the next startup.
The default grid spacing is 4mm for both vertical and horizontal directions.

1. Select [Grid Spacing] in the [View] menu.
The [Grid Spacing] dialog box is displayed.

2. Select the horizontal grid spacing at [Horizontal].
When [Custom] is selected, enter the spacing in mm in the box below.

Note
You can enter 1-10mm for the spacing.

3. Select the vertical grid spacing at [Vertical].
When [Custom] is selected, enter the spacing in mm in the box below.

Note
You can enter 1-10mm for the spacing.

4. Click [OK].
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Basic Methods of Use

Operational Flow of Form Template Creation
This section describes the operational flow for creating form templates.

1. Create a new form template and configure page settings.

2. Set a control in Attribute.

Note
Illustrations can be inserted first.

3. Insert illustrations such as an embedded text and lines as necessary.

4. Objects editing and alignment changes such as grouping, moving, are allowed.

5. When the Form Template contents are completed, set the Form Template Properties such as a form 
template ID.

6. View or print the print preview to check the contents as necessary.

7. When the Form Template is completed, name and save it.

8. To edit a saved Form Template, open, edit and then overwrite the Form Template File.
The next editing operation is allowed.

• Changing Control Settings
• Changing Object Attributes
• Editing Objects (such as Moving, Copying, Deleting and Resizing.)
• Changing Object Alignment
• Changing Form Template Properties

Creating Form Templates
This section describes the procedures for creating a new Form Template.
To create a new Form Template, use any of the following procedures.

Creating a New Form Template
Define Page Settings

Note
The maximum size of single file for a Form Template File that can be registered in Paper Form Management 
is limited to 8 MB. Do not create any Form Template File that exceeds 8 MB in file size.

Creating a New Form Template
When a new Form Template is created, a Form Template of the A4 portrait size is created.
The paper size can be changed.
To create a Form Template, use any of the following.

[File] menu > [Create]
Basic Bar > [New File]

1. Select [Create] from the [File] menu, or click the  [New File] in the Standard Bar.
The Edit Form Template window that shows the new Form Template is displayed. 
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Define Page Settings
Set the paper size first once a new Form Template is created.

1. Select [Page(s)] in the [File] menu.
The [Page Settings] dialog box is displayed.

2. Select a paper size of the Form Template from the [Paper Size].

Note
• If [Custom] is selected in [Paper Size], you can specify [Width] and [Height] so enter the paper size 

from 100 to 420 mm.
• It is treated as 100 mm if any value smaller than 100 mm is entered, and as 420 mm if any value larger 

than 420 mm is entered.

3. When [Custom] is not selected in [Paper Size], select [Height] or [Width].

4. Click [OK].

Setting of Control to Attribute
Set a control in each attribute once a Form Template is created.

For System Defined Attributes
For System Option Defined Attributes
For Custom Attributes

For System Defined Attributes
To set a control to System Defined Attributes, perform the following steps.

1. In the Control Editing View, click [+] displayed at the top of [System Defined Attributes].
Each attribute is displayed.

2. Right-click an attribute to set a control.

3. From the displayed shortcut menu, select [Control Settings] > a control to set.

4. Insert the control object in Layout Editing View.
Setting the control displays the control name in the lower layer of the attribute and turns the icon at the 
top of the attribute that means the attribute is not defined ( ) to a defined icon ( ).

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.

5. Insert a string and lines in Illustrations, as necessary.

6. Repeat the steps 2 - 5 to set controls and insert illustrations to all necessary system defined attributes.

7. If necessary, objects editing and alignment changes such as grouping, moving, are allowed.
In addition, control settings and attributes can be changed.
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For System Option Defined Attributes
The procedures to set controls to System Option Defined Attributes are the same as those for System 
Defined Attributes.

Note
For customization using System Defined Attributes, please contact our system engineers.

For Custom Attributes
Attributes set uniquely in a Form Template by the user are called Custom Attributes. Create required 
attributes and set controls for each attribute.
Perform the following steps to create Custom Attributes.

1. Right-click [Custom Attributes] in the Control Editing View.

2. From the displayed shortcut menu, select [New Custom Attribute].
The [New Custom Attribute] dialog box is displayed.

3. Enter an attribute name to create in [Attribute Name] and click [OK].
The attribute is created and displayed in the lower layer of the custom attributes.

Note
• The maximum character length you can enter is 127 characters.
• You cannot use "%" or "#".
• You cannot use characters specified as the reserved words. If you set an embedded text that is specified 

as the reserved words to an attribute name, an error message is displayed.

4. Right-click the created attribute.

5. From the displayed shortcut menu, select [Control Settings] > a control to set.

6. Insert the control object in Layout Editing View.
Setting the control displays the control name in the lower layer of the attribute and turns the icon at the 
top of the attribute that means the attribute is not defined ( ) to a defined icon ( ).

Refer
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.

7. Insert a string and lines in Illustrations, as necessary.

8. Create required custom attributes and repeat the steps 1 - 4 to set controls and insert illustrations.

9. If necessary, objects editing and alignment changes such as grouping, moving, are allowed.
In addition, control settings and attributes can be changed.

Setting Form Template Properties
When the Form Template contents are completed, set the Form Template Properties.

Note
Form Template Properties are set at the time of Form Template creation. However, it can be modified at any 
time as necessary.

The following Form Template Properties can be set in a Form Template.
Form Template ID
ID to identify the Form Template. A Form Template ID is used for Form Template identification when 
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the Form Template is registered with the Paper Form Management.
If there is no Form Template with the same ID, it is registered as a new Form Template. If there is 
already a Form Template with the same ID, it is overwritten. 

Note
Paper Form Management does not distinguish between uppercase and lowercase of single-byte or 
double-byte characters in a Form Template ID. During Form Template registration, such IDs will be taken 
as the same ID.

The default for a new template is set to the "New Form Template". Change the default settings 
appropriately.
A Form Template ID is displayed on the title bar of the Edit Form Template window.

Note
For details of Paper Form Management and the registration of Form Template, refer to the "Paper Form 
Management Help."

Created By
The login name of the user who started the Paper Form Editor is set as the default value. Change this 
as necessary.
Last Updated
The date when the Form Template is created or updated is automatically set. Manual settings by user 
are not allowed.
Description
Description of the Form Template. Set this as necessary.
File Path
The file path information is automatically set. Manual settings by user are not allowed.
Version
The template structure version and analyzer rule version are automatically set. Manual settings by 
user are not allowed.

1. Select [Form Template Properties] in the [File] menu.
The [Form Template Properties] dialog box is displayed.

2. In the [ID] tab, enter the Form Template ID in [Form Template ID].

Note
• The maximum character length you can enter is 255 characters.
• The following characters and single-byte space cannot be used.

! " # $ % & ' ( ) * + , / : ; < = > ? @ [ \ ] ^ ` { | } ~ ~ - ? ? ? ? ? ?OK? CON AUX PRN NUL COM0 COM1 
COM2 COM3 COM4 COM5 COM6 COM7 COM8 COM9 LPT0 LPT1 LPT2 LPT3 LPT4 LPT5 LPT6 LPT7 
LPT8 LPT9

3. Select the [Profile] tab.

4. Change [Created By] as necessary.

5. Enter [Description] if required.

Note
The maximum character length you can enter is 511 characters.

6. Click [OK].
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Saving, Printing, and Closing a Form Template
When the Form Template is completed, finally save it in a Form Template file.
In addition, you can see the print preview of the Form Template to check the conditions for printing and 
print it.

Saving a Form Template
Showing Form Template Print Preview
Printing a Form Template
Closing a Form Template

Note
A printout of the Form Template cannot be used as a Form.
To create a Form, it is necessary to register a Form Template by Paper Form Management and create a Form 
file.
Refer to "Paper Form Management Help" for details.

Saving a Form Template
To save a Form Template, use either of the following.

[File] menu > [Save As]
[File] menu > [Overwrite]
Standard Bar > [Save]

1. Select [Save As] or [Overwrite] from the [File] menu, or click  [Save] in the Standard Bar.
Then the [Save As] dialog box is displayed.

2. Select a storage location and enter a Form Template file name in [File Name].

Note
Leave [File Type] as "Form Template File (*.xft)".

3. Click [Save].

Showing Form Template Print Preview
You can display the print preview to check the print conditions.

Note
A printout of the Form Template cannot be used as a Form.
To create a Form, it is necessary to register a Form Template by Paper Form Management and create a Form 
file.
Refer to "Paper Form Management Help" for details.

Perform the following steps to display the print preview.

1. Select [Print Preview] in the [File] menu.
Display contents of the Edit Form Template window turns to the print preview.

Note
Click [Zoom In] at the top of the window to enlarge the view.
Click [Zoom Out] to reduce the view.
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2. To exit the print preview and return to the original Edit Form Template window, click [Close].

Note
Clicking [Print] displays the [Print] window where you can print the Form Template.

Printing a Form Template
To print a Form Template, use either of the following.

[File] menu > [Print]
Standard Bar > [Print]

Note
• A printout of the Form Template cannot be used as a Form.

To create a Form, it is necessary to register a Form Template by Paper Form Management and create a Form 
file.
Refer to "Paper Form Management Help" for details.

• The layouts will not be printed.

1. Select [Print] from the [File] menu, or click  [Print] in the Standard Bar.
The [Print] window is displayed.

2. Configure necessary settings and click [OK].

Closing a Form Template
To close a Form Template, use either of the following.

[File] menu > [Close]
Edit Form Template window > [x] (Close)

1. Select [Close] from the [File] menu, or click [x] at the upper right corner of the Edit Form Template 
window.
The Edit Form Template window is closed.

Note
If you have not saved the Form Template contents displayed in the Edit Form Template window, a 
confirmation message appears asking whether you wish to save the Form Template or not.
Click [Yes] to save, or [No] not to save.

Editing a Form Template File
The next step will be explained as follows.

Opening a Form Template File
Editing a Form Template
Overwriting a Form Template

Opening a Form Template File
Perform the following steps to open a Form Template file.

1. Perform any of the following steps.
• Select [Open] in the [File] menu.
• Click  [Open] on the Standard Bar.

Note
You may also open a Form Template file by double-clicking it on the Windows Explorer.
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2. Select a file location and a Form Template file you want to open.

3. Click [OK].

Note
You may also open a file by dragging and dropping the Form Template file icon to the main window.

Editing a Form Template
You can open a Form Template file and perform the following editing operations for the Form Template.

Edit controls
The following editing operations can be performed on controls.
• Change custom attribute names
• Delete custom attributes
• Change the control settings
• Change the order of the elements
• Delete controls
• Copy and paste controls
Edit objects
The following editing operations can be performed on objects.
• Change control object attributes
• Change illustration attributes
• Edit objects (for example: move, size change, cut, copy, paste, and group)
• Change object alignment
Change Form Template properties
Form Template properties can be changed.

Overwriting a Form Template
To overwrite an edited Form Template to a Form Template file, use either of the following.

[File] menu > [Overwrite]
Standard Bar > [Save]

1. Select [Overwrite] from the [File] menu, or click  [Save] in the Standard Bar.
The edited Form Template overwrites the Form Template file.
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Set Controls

Settings for Controls
Controls are parts to record the instruction of the user or attributes in Form Template.
Once a Control is assigned to the attribute, control object will be inserted into the Form Template in 
Layout Editing View.
Information embedded in Form Template or user's handwritten instructions for the control object are 
analyzed by Paper Form Option and the document processed according to its contents.
There are 8 types of Controls as follows.

Boolean Control
Embedded Text Control
Selection Group Control
Numeric Entry Control
Clip Area Control
QR Code Control
Dynamic Services List Control
Multi-Element Control

Setting of Boolean Control
Boolean Control is a control that uses check box.
Whether the check box is selected or not selected, the 2 values are defined so that when the form is 
analyzed, any of the value can be retrieved.
When the control is set, a check box will be displayed in Layout Editing View. When Form is printed, the 
check box will also be printed.
To set Boolean Control, use any of the following.

In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [BOOL]
In the [Edit] menu, select [Set Controls] > [BOOL]

1. Perform any of the following steps.
• In Control Editing View, right-click the attribute, and select [Set Controls] > [BOOL].
• Select the attribute in Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[BOOL].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change. 

3. Click on the position to insert the control object.
The [Boolean Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. [Selected], [Not Selected] are set as follows.
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• For System Defined Attributes, select the value.
• For Custom Attributes, enter a value.
• For System Option Defined Attributes, select or enter the value.

Note
If you enter the value, the maximum character length you can enter is 255 characters.

5. Click [OK].
The check box will be inserted.

Note
You can check the attribute of the inserted control object in the popup.

6. Adjust the position by dragging to the new position as necessary.

Setting Embedded Text Control
The Embedded Text Control is a control used to embed values (information) into Forms.
When the control is set, a Check Box is displayed in the Layout Editing View.
When printing Forms, the Check Box is not printed. However, when analyzing Forms, the Check Box is 
recognized as text.
To set the Embedded Text Control, use any of the following.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Embedded Text]
In the [Edit] menu, select [Set Controls] > [Embedded Text]

1. Perform any of the following steps.
• In the Control Editing View, right-click the attribute, and select [Set Controls] > [Embedded Text].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Embedded Text].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert the control object.
The [Embedded Text Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. Set [Embedded Text] (or [Multi-page Form Name] and [Page Number] for the Multi-page Form 
setting) as follows.

• For System Defined Attributes (except for the Multi-page Form setting), select the value.
• For System Defined Attributes (for the Multi-page Form setting), enter a Multi-page Form name, a 

page number, and total page count.
• For Custom Attributes, enter a value.
• For System Option Defined Attributes, select or enter the value.

Note
• When selecting the value, the text displayed on the list is only the first 20 characters.

After selecting the value, the whole text is displayed in the box at the bottom.
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• If you enter the value, the maximum character length you can enter is 511 characters.

5. Click [OK].
The gray Check Box is inserted.
The gray Check Box is not printed on Forms.

Note
You can check the attribute of the inserted control object in the popup.

6. Adjust the position by dragging to the new position as necessary.

Setting of Selection Group Control
Selection Group Control is a control that manages multiple check boxes as a group.
During form analysis, only the value of the selected check boxes can be retrieved.
If control is set, the number of check boxes set in the Layout Editing View will be displayed.
When Form is printed, the check boxes will also be printed.
To set Selection Group Control, use any of the following.

In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Select]
In the [Edit] menu, select [Set Controls] > [Select]

1. Perform any of the following steps.
• In Control Editing View, right-click the attribute, and select [Set Controls] > [Select].
• Select the attribute in Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Select].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert the control object.
The [Selection Group Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. Perform any of the following steps.
• For System Defined Attributes, select the value from [Usable value].
• For Custom Attributes, enter a value in [Selected Items].
• For System Defined Attributes, select the value from [Usable value] or enter a value in [Selected 

Items].

Note
If you enter the value, the maximum character length you can enter is 255 characters.

5. Click [Add].
Add the content of the [Selected Items] in [Set value].

Note
You can set a maximum of 50 items in [Selected Items].
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6. Repeat steps 4, 5, to set all the values.

Note
• The values for the inserted check boxes are set according to the display order of [Set value]. To change 

the order of the values displayed in [Set value], select the value to change the order, and click [Up] or 
[Down].

• If you want to remove the value set, select the value in [Set value] and click [Delete].

7. From [Null Value Handling], select the operation for when no entry is made (this means that when 
none of the check boxes are selected).
If [Do not control] is selected, null value will not be handled.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display as error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

8. From [Multiple Value Handling], select the operation for when multiple check boxes are selected.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display as error] is selected, when multiple check boxes are selected, error will occur and form 
analysis will be interrupted.
If [Interlink values] is selected, the values of the selected check boxes will be interlinked into 1 value.
If [Interlink values using separator] is selected, the values of the selected check boxes, and the value 
specified in the [Separator String] will be interlinked into 1 value.
If [Display the first selected value] is selected, the first selected value within all the selected check boxes 
will be taken as the value to be entered.
If [Display the last selected value] is selected, the last selected value within all the selected check boxes 
will be taken as the value to be entered.

9. Enter the string to be used as multiple-value-handling separator string in [Separator String] as 
necessary.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

10. Enter the default values used in Null Value Handling and Multiple Value Handling as necessary.

Note
The maximum character length you can enter is 255 characters.

11. Click [OK].
The check box will be inserted.

Note
You can check the attribute of the inserted control object in the popup.

12. Adjust the position by dragging to the new position as necessary.

Setting Numeric Entry Control
The Numeric Entry Control is a control that uses the 6-dot Number Box.
When the control is set, the set digit number of 6-dot Number Boxes are displayed in the Layout Editing 
View.
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When printing Forms, the 6-dot Number Boxes are also printed.
To set the Numeric Entry Control, use any of the following.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Numeric Entry]
In the [Edit] menu, select [Set Controls] > [Numeric Entry]

1. Perform any of the following steps.
• In the Control Editing View, right-click the attribute, and select [Set Controls] > [Numeric Entry].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Numeric Entry].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert the control object.
The [Numeric Entry Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. Set the number in the [Number of Digits].

Note
The available numbers of digits are 1 to 16.

5. From [Null Value Handling], select the operation for when no entry is made (this means that when no 
numeric values are entered).
If [Do not control] is selected, null value will not be handled.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display as error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

6. Enter the default value used in Null Value Handling as necessary.

Note
The maximum character length you can enter is 255 characters.

7. Select the operation for leading or trailing spaces of numeric values in [Trim Data] as necessary.
If [Remove Leading Spaces] is selected and the beginning of numeric entry is a space, the set leading 
spaces will be removed to process the values.
If [Remove Trailing Spaces] is selected and the beginning of numeric entry is a space, the set trailing 
spaces will be removed to process the values.

Note
Both [Remove Leading Spaces] and [Remove Trailing Spaces] are selected as default value.

8. Click [OK].
The 6-dot Number Box is inserted.

Note
You can check the attribute of the inserted control object in the popup.
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9. Adjust the position by dragging to the new position as necessary.

Setting Clip Area Control
The Clip Area Control is a control that uses a Clip Box.
When the control is set, a rectangle is drawn in the Layout Editing View and inserted as a Clip Box.
When printing Forms, the rectangle is also printed. During form analysis, the rectangle area is clipped as 
an image.
To set the Clip Area Control, use any of the following.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Clip Area]
In the [Edit] menu, select [Set Controls] > [Clip Area]

1. Perform any of the following steps.
• In the Control Editing View, right-click the attribute, and select [Set Controls] > [Clip Area].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Clip Area].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Drag the area to insert the Clip Box.
The Clip Box is inserted.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• You can check the attribute of the inserted control object in the popup.

4. Adjust the position by dragging to the new position as necessary.

Setting QR Code Control
The QR Code Control is a control that uses the QR Code Control Object.
When the control is set, the QR Code Control Object is displayed in the Layout Editing View.
Contents printed on Forms depend on the following 2 QR code drawing methods that you select when 
setting the control.

Use Paper Form & QR Code Reader Option - Form Creation Library
Providing a separate application that uses Paper Form & QR Code Reader Option - Form Creation 
Library allows you to draw a QR code on a Form and print it. When not using the application that uses 
Paper Form & QR Code Reader Option - Form Creation Library, do not select this drawing method. If 
you select it by mistake and print a Form, nothing will be printed in this area.
Use a sticker to paste a QR code
When printing a Form, a guide mark that indicates a position to paste a QR code is printed.

In addition, selecting either drawing method allows you to specify printing of a border freely.

Note
When Hide All Layouts is selected, a QR Code Control Object is not displayed in the Layout Editing View.

To set the QR Code Control, use any of the following.
In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [QR Code]
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In the [Edit] menu, select [Set Controls] > [QR Code]

1. Perform any of the following steps.
• In Control Editing View, right-click the attribute, and select [Set Controls] > [QR Code].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[QR Code].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert the control object.
The [QR Code Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. Select [QR Code Drawing Method].
When using Paper Form & QR Code Reader Option - Form Creation Library to draw a QR code, select 
[Use Library], and then set [Version].
If the [Draw in Specified Version] check box is selected, a QR code will be drawn in the set version.
If the [Draw in Specified Version] check box is deselected, a version will be automatically set according 
to amount of data with the set version value as the maximum.
When using a sticker to draw a QR code, select [Use QR Code Sticker], and then set [Width] and [Height] 
of the QR code.

Note
You need to select a version according to amount of information to set to a QR code. Refer to the "Paper 
Form Option - Form Creation Library Programmer's Guide" for details.

5. From [Null Value Handling], select the operation for when no entry is made (this means that when no 
QR codes are entered).
If [Do not control] is selected, null value will not be handled.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display As Error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

6. Enter the default value used in Null Value Handling as necessary.

Note
The maximum character length you can enter is 255 characters.

7. Click [OK].
The QR Code Control Object is inserted.

Note
You can check the attribute of the inserted control object in the popup.

8. Adjust the position by dragging to the new position as necessary.
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Setting Multi-Element Control
The Multi-Element Control interlinks values retrieved from elements (1: Boolean Control, Embedded 
Text Control, Selection Group Control, Numeric Entry Control, and QR Code Control) into 1 value.
When the control is set, the Check Box is displayed in the Layout Editing View (2).
When printing Forms, the Check Box is not printed.
The Multi-Element Control and the elements are collectively referred to as the multi elements (3).

To set the controls, set the Multi-Element Control first, and then set each element. The elements are 
analyzed in the order in which they are displayed under the [Multi-Element Control] icon.
To set the Multi-Element Control, use any of the following.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Multi-Element]
In the [Edit] menu, select [Set Controls] > [Multi-Element]

1. Perform any of the following steps.
• In the Control Editing View, right-click the attribute, and select [Set Controls] > [Multi-Element].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Multi-Element].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert the control object.
The [Multi-Element Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. From [Null Value Handling], select the operation for when no entry is made (this means that when no 
values are entered).
If [Do not control] is selected, null value will not be handled.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.

(1)

(2)

(3)
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If [Display as error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

5. From [Multiple Value Handling], select the operation for when multiple values are entered.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display As Error] is selected, when multiple values are entered, error will occur and form analysis will 
be interrupted.
If [Interlink Values] is selected, the entered values will be interlinked into 1 value.
If [Interlink Values Using Separator] is selected, the entered values and the value specified in the 
[Separator String] will be interlinked into 1 value.
If [Display the First Selected Value] is selected, the first entered value within all the entered values will 
be taken as the value to be entered.
If [Display the Last Selected Value] is selected, the last entered value within all the entered values will 
be taken as the value to be entered.

6. Enter the string to be used as multiple-value-handling separator string in [Separator String] as 
necessary.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

7. Enter the default values used in Null Value Handling and Multiple Value Handling as necessary.

Note
The maximum character length you can enter is 255 characters.

8. Click [OK].
The gray Check Box is inserted.
The gray Check Box is not printed on Forms.

Note
You can check the attribute of the inserted control object in the popup.

9. Adjust the position by dragging to the new position as necessary.

10. Right-click the [Multi-Element Control] icon to display the shortcut menu, and then select [Set 
Controls].
Select the control to insert under the [Multi-Element Control] icon to set it.

11. Repeat Step 10 to set each element.

Setting Dynamic Services List Control
The Dynamic Services List Control is a control that defines an area to transfer data to Forms. It is used 
to create Form Templates for the application to automatically customize Forms.

Note
For customization using this control, please contact our system engineers.

When the control is set, the Check Box and the rectangle Dynamic Services List Object drawn in the 
setting are inserted in the Layout Editing View.
The Dynamic Services List Object is split into multiple rows and columns. Each split rectangle is referred 
to as a cell.



  Set Controls

39

The number of rows depends on the height of the drawn rectangle. The number of columns are specified 
when setting the control.
When creating Form Files, you can transfer data to each cell.
This control can be used to provide different information for multiple Form Files created from 1 Form 
Template.
To set the Dynamic Services List Control, use any of the following.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Dynamic Services List]
In the [Edit] menu, select [Set Controls] > [Dynamic Services List]

1. Perform any of the following steps.
• In Control Editing View, right-click the attribute, and select [Set Controls] > [Dynamic Services List].
• Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 

[Dynamic Services List].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Drag the area to insert the Dynamic Services List Object.
The [Dynamic Services List Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The Check Box is inserted at the top left of the specified area.

4. Set the number in the [Number of Columns].

Note
The maximum available number of columns is a value of the rectangle width specified in Step 3 divided 
by 4 mm. The minimum available number of columns is 1.

5. From [Null Value Handling], select the operation for when no entry is made (this means that when no 
values are entered).
If [Do not control] is selected, null value will not be handled.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display as error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

6. From [Multiple Value Handling], select the operation for when multiple values are entered.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display As Error] is selected, when multiple values are entered, error will occur and form analysis will 
be interrupted.
If [Interlink Values] is selected, the entered values will be interlinked into 1 value.
If [Interlink Values Using Separator] is selected, the entered values and the value specified in the 
[Separator String] will be interlinked into 1 value.
If [Display the First Selected Value] is selected, the first entered value within all the entered values will 
be taken as the value to be entered.
If [Display the Last Selected Value] is selected, the last entered value within all the entered values will 
be taken as the value to be entered.
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7. Enter the string to be used as multiple-value-handling separator string in [Separator String] as 
necessary.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

8. Enter the default values used in Null Value Handling and Multiple Value Handling as necessary.

Note
The maximum character length you can enter is 255 characters.

9. Click [OK].
The gray Check Box and the Dynamic Services List Object are inserted.
The gray Check Box is not printed on Forms.

Note
You can check the attribute of the inserted control object in the popup.

10. Adjust the position by dragging to the new position as necessary.
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Editing Objects

Editing Objects
When a control is set, a control object is inserted in the Layout Editing View.
In addition, you can insert illustrations such as diagrams, strings, and images in the Layout Editing View.
Control objects and illustrations are collectively referred to as objects.
You can perform the following edits for objects as necessary.

Change control object attributes
Attributes

Attributes are set to control objects inserted in the Layout Editing View.
Properties dialog box
Checking attributes

Properties dialog box
You can display the properties dialog box to check attributes of control objects.
The properties dialog box has the following 4 names according to control object type.
The 5 types are collectively referred to as the properties dialog box here.

[Check Box] dialog box

Edit Type
Object

Control Object Illustrations

Change attributes Change position Change outline, fill, line, text, 
font, image file, position, size, 
and label

Change Clip Box size

Change size and border of QR Code 
Control Object

Change line spacing and the 
number of rows of Dynamic 
Services List Object

Change column attributes of 
Dynamic Services List Object

Edit Select and deselect Select and deselect objects

Delete Delete controls Delete illustrations

Move Move objects

Change size Change object size

Cut - Cut, copy, and paste 
illustrationsCopy and paste Copy and paste controls

Group and ungroup Group and ungroup objects

Undo edit Undo object edit

Change 
alignment

Arrange Arrange objects (align edges)
Arrange objects (align center)
Align objects (align objects without spacing)

Overlap Change object overlap
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Displayed for the Check Box (Boolean, Embedded Text, Selection Group, and Dynamic Services List 
Controls).
[6-dot Number Box] dialog box
Displayed for the 6-dot Number Box (Numeric Entry Control).
[Clip Box] dialog box
Displayed for the Clip Box (Clip Area Control). Displayed for the 6-dot Number Box (Numeric Entry 
Control).
[QR Code Control Object] dialog box
Displayed for the QR Code Control Object.
[Dynamic Services List] dialog box
Displayed for the Dynamic Services List Object (Dynamic Services List Control).

Checking attributes
Perform the following steps to display the properties dialog box.

1. Perform any of the following steps.
The properties dialog box of each object is displayed.
In the properties dialog box, attributes of each control object type are displayed in each tab.

• Double-click the control object.
• Click the control object to select it, right-click it to display the shortcut menu, and then select 

[Properties].
• Select the control object, and from the [Edit] menu, select [Properties].

Note
• The [Zone] tab is displayed only for the properties dialog box of the Dynamic Services List Object.
• The [Border] tab is displayed only for the properties dialog box of the QR Code Control Object.

[Information] tab
DataScope Name
Scope name of information to analyze. It sets an attribute name.
DataSet Name
DataSet name for Form definition. 
Order
Analysis order of control objects (units).
Valid Value
Information set in the dialog box when setting a control. 

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

Extra Data
String information set in the dialog box when setting a control. 

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

[Position] tab
Top Left Position
Coordinates that indicate the top left position of a control object. 
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Size
Width and height of a control object.

Note
For the Clip Box and the QR Code Control Object, [Size] in the [Position] tab is also changeable.

[Value] tab
Display on Form Sheet
Information on whether or not to be displayed on the form sheet. This is only for the Check Box and 
the 6-dot Number Box.
Analyzed
Information on whether or not values are determined without the need of analysis. This is only for the 
Check Box and the 6-dot Number Box.

Note
The Clip Box, the QR Code Control Object, and the Dynamic Services List Object do not have the [Value] 
tab.

[Border] tab
Show Borders
Information on whether or not to display a border on paper when using Forms. This is only for the QR 
Code Control Object.

[Zone] tab
Zone Name
Name of the Dynamic Services List Object. It sets an attribute name.
DataScope Name
A DataScope name of the Check Box of the Dynamic Services List Control is displayed.
Line Spacing
Line spacing of the Dynamic Services List Object. 
Number of Rows
Number of rows of the Dynamic Services List Object.

Changing Position
Perform the following steps to change the position of control objects.

1. Perform any of the following steps.
• Double-click the control object.
• Click the control object to select it, right-click it to display the shortcut menu, and then select 

[Properties].
• Select the control object, and from the [Edit] menu, select [Properties].

The properties dialog box of each object is displayed.

2. Select the [Position] tab.
The [Position] tab is displayed.

3. Change the X and Y coordinates of [Top Left Position].

Note
• The unit is mm.
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
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• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 
is set, respectively.

4. Click [OK].

Changing Clip Box Size
Perform the following steps to change the size of the Clip Box.

1. Perform any of the following steps.
• Double-click the Clip Box.
• Click the Clip Box to select it, right-click it to display the shortcut menu, and then select 

[Properties].
• Select the Clip Box, and from the [Edit] menu, select [Properties].

The [Clip Box] dialog box is displayed. 

2. Select the [Position] tab.
The [Position] tab is displayed.

3. Change [Width] and [Height] in [Size].

Note
• The unit is mm.
• You can enter values up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.

4. Click [OK].

Changing Size and Border of QR Code Control Object
Perform the following steps to change the size and the border of the QR Code Control Object.

Note
When printing Forms, the QR Code Control Object is not printed. However, when a border is set to be shown, 
it is printed.

1. Perform any of the following steps.
• Double-click the QR Code Control Object.
• Click the QR Code Control Object to select it, right-click it to display the shortcut menu, and then 

select [Properties].
• Select the QR Code Control Object, and from the [Edit] menu, select [Properties].

The [QR Code Control Object] dialog box is displayed.

2. Select the [Position] tab.
The [Position] tab is displayed.

3. Change [Width] and [Height] in [Size].

Note
• The unit is mm.
• You can enter values up to the second decimal place.
• The range you can enter is up to 999.99 mm.
• If you enter a value larger than 999.99 mm, 999.99 mm is set.
• The aspect ratio is always fixed. Therefore, [Width] and [Height] are interlocked.
• You can enter [Width] and [Height] only for the QR Code Control Object that is set with [Use Library] 
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selected for [QR Code Drawing Method].

4. Select the [Border] tab.
The [Border] tab is displayed.

5. To show a border, select [Yes].
To hide a border, select [No].

6. Click [OK].

Changing Line Spacing and Number of Rows of Dynamic Services List Object
Perform the following steps to change the line spacing and the number of rows of the Dynamic Services 
List Object.

1. Perform any of the following steps.
• Double-click the border of the Dynamic Services List Object.
• Click the Dynamic Services List Object to select it, right-click it to display the shortcut menu, and 

then select [Properties].
• Select the Dynamic Services List Object, and from the [Edit] menu, select [Properties].

The [Dynamic Services List] dialog box is displayed.

2. Change [Line Spacing].

Note
• The unit is mm.
• You can enter values up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.

3. Change [Number of Rows].

Note
The numeric value that you can enter is 1 or larger integers.

4. Click [OK].

Changing Column Attributes of Dynamic Services List Object
When the Dynamic Services List Control is set, the rectangle Dynamic Services List Object specified in 
the settings is inserted.
The Dynamic Services List Object is split into cells by the number of columns specified in the settings.

The following attributes are set to each cell by column.
Column Name
String up to 255 characters.
Column Width
Numeric value up to the second decimal place (unit: mm).
Contents
Any one of a string, an image, and a check box.
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The default is a string.
You can set the font for the string.
Internal Cell Margins
A dotted line rectangle is displayed in the part specified by this value (when Show All Layouts is set). 

Note
• A string is displayed in this margin and characters may be cut off with some font settings.
• An image is enlarged or reduced with the original aspect ratio in this margin and read so that it is placed 

in the center of the rectangle.
• A check box that has each 4 mm side is displayed at the top left in the margin.

Note
When the Dynamic Services List Control is set, the Check Box as well as the Dynamic Services List Object are 
inserted.

The column attributes of the Dynamic Services List Object are changeable.
Perform the following steps to change the column attributes of the Dynamic Services List Object.

1. Perform any of the following steps.
• Double-click the cell.
• Click the cell to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the cell to select it, and from the [Edit] menu, select [Properties].

The [Column] dialog box is displayed.

2. Change [Column Name] as necessary.

3. Change [Column Width] as necessary.

Note
• The unit is mm.
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.
• If a column exists to the right of the column whose width is changed, the width of the right column is 

also changed.
• If you change the width to the size that exceeds the width of the column to the right, the right column 

is reduced to 8 mm that is the minimum value for a check box column or 4 mm that is the minimum 
value for string and image columns. However, if the right column is set to smaller than the above 
minimum values, the size of the column does not change.

4. To change [Contents], select one of [String], [Image], and [Check Box] in [Contents].

5. If you select [String] in [Contents], click [Settings].
The [Text] dialog box is displayed.

6. Change [Font], [Style], [Size], [Font Color], and [Background Color] as necessary, and then click [OK].

7. Select the [Cell] tab.
The [Cell] tab is displayed.

8. Change [Internal Margins] as necessary.

Note
• The unit is mm.
• You can enter a value larger than 0, up to the second decimal place.
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• The range you can enter is 0 to 99.99 mm.
• If you enter a value larger than 99.99 mm or smaller than 0 mm, 99.99 mm or 0 mm is set, respectively.

9. Click [OK].

Inserting and Changing Attributes of Illustrations
Inserting Illustrations

You can insert diagrams, strings (texts), and images in Form Templates. The diagrams, strings (texts), 
and images are referred to as illustrations.
There are the following 5 types of illustrations.

Rectangle
Oval
Line
Text
Image

Note
Illustrations are not subject of analysis by the Paper Form Function.

Inserting rectangles
The following describes how to insert rectangles (an oblong and a square) in Form Templates.

Inserting an oblong

1. Click  [Insert Rectangle] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area of an oblong at the position to insert the oblong.
The oblong is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.

Inserting a square

1. Click  [Insert Rectangle] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area of a square at the position to insert the square while pressing the <Ctrl> key.
The square is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.
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Inserting ovals
The following describes how to insert ovals (an ellipse and a circle) in Form Templates.

Inserting an ellipse

1. Click  [Insert Oval] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area of an ellipse at the position to insert the oval.
The ellipse is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.

Inserting a circle

1. Click  [Insert Oval] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area of a circle at the position to insert the circle while pressing the <Ctrl> key.
The circle is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.

Inserting lines
The following describes how to insert lines in Form Templates.
You can draw a line at a free angle or a slanted line at an angle in increments of 45 degrees.

Inserting a line at a free angle

1. Click  [Insert Line] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area of the rectangle that has the line to draw as the diagonal line at the position to insert the 
line.
The line from the start to the end of the rectangle is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.
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Inserting a slanted line at an angle in increments of 45 degrees

1. Click  [Insert Line] on the Illustration Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the pointer at the position to insert a line while pressing the <Ctrl> key.
If you drag the pointer at a relatively horizontal angle, a horizontal line is inserted. If you drag the pointer 
at a relatively vertical angle, a vertical line is inserted. To insert a slanted line at 45 degrees, draw the 
area of a rectangle. The line from the start to the end of the rectangle is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

4. Adjust the position by dragging to the new position as necessary.

Inserting texts
The following describes how to insert texts in Form Templates.

1. Click  [Insert Text] on the Illustrations Bar.

2. Drag the area to insert a text in the control area in the Layout Editing View.
The text illustration is displayed in the text editing mode.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.

3. Enter a string.

Note
• The maximum character length you can enter is 511 characters.
• When you press the <Enter> key in the text illustration at the time other than kana-kanji conversion, 

the line breaks.

4. Click a point other than the text illustration that you are editing, or press the <Esc> key.
The text editing mode is turned off and the string is confirmed.

Note
• The dotted line around the string is displayed only when Show All Layouts is set. It is not printed.
• If you click on the input string, it becomes ready to be input and you can change the string.

Inserting images
The following describes how to insert images (bitmap file) in Form Templates.

1. Click  [Insert Image] on the Illustrations Bar.

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer will become a cross hair.

3. Drag the area to insert an image at the position to insert the image.
The rectangle is inserted.

Note
Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
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4. Double-click the displayed rectangle. The [File] tab in the [Image] dialog box is displayed.

Note
To display the [Image] dialog box, you can also click the rectangle to select it, right-click it to display the 
shortcut menu, and then select [Properties].

5. Click [Browse].
The [Browse] dialog box is displayed.

6. Select the file location and the file name, and then click [Open].
The selected file name is displayed in [File Name] in the [Image] dialog box.
Display the [Browse] dialog box where you can select a file.

Note
The file name specified in the [File Name] is retained until the Edit Form Template window is closed. Next 
time you open the Form Template, the file name of the image file will not be displayed in the [File Name].

7. Click [OK].
The bitmap file is loaded and displayed in the rectangle.

Note
To change the bitmap file, double-click the inserted image, or right-click the inserted image to display 
the shortcut menu and select [Properties]. You can display the [Image] dialog box to specify the bitmap 
file again.

8. Adjust the position by dragging to the new position as necessary.

Changing Attributes of Illustrations
Attributes are set to inserted illustrations. You can display the properties dialog box to check the 
attributes.
The properties dialog box has the following 5 names according to illustration type.
The 5 types are collectively referred to as the properties dialog box here.

[Rectangle] dialog box
Displayed for rectangle illustrations.
[Oval] dialog box
Displayed for oval illustrations.
[Line] dialog box
Displayed for line illustrations.
[Text] dialog box
Displayed for text illustrations.
[Image] dialog box
Displayed for image illustrations. 

This section describes the operations to display the properties dialog box and change attributes of 
illustrations.

Displaying properties dialog box
Changing the outline/fill
Changing the line
Changing the text and font
Changing the image file
Changing the position and size
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Changing the label

Displaying properties dialog box
Perform the following steps to display the properties dialog box.

1. Perform any of the following steps.
• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

The properties dialog box of each object is displayed.
In the properties dialog box, attributes of each illustration type are displayed in each tab.

Note
• Clicking the string of the text illustrations makes the string ready to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the state to 
enter the string.

• To select text illustrations, perform any of the following steps.
- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed.

[Outline/Fill] tab
Displayed for rectangle illustrations and oval illustrations. You can change the outline (or 
circumference) line width, the outline color, and the fill color. You can also hide the outline and the fill 
(make them transparent).
[Line] tab
Displayed for line illustrations. You can change the line width and color.
[Text] tab
Displayed for text illustrations. You can change the string contents.
[Font] tab
Displayed for text illustrations. You can change the font type, style, size, font color, and background 
color. You can also make the background color transparent. 
[File] tab
Displayed for image illustrations. You can change the bitmap file to insert.
[Position] tab
Displayed for the properties dialog box of all illustrations. You can input numeric values to change the 
position and the size of objects on Form Templates.
[Label] tab
The label is an identifier required to use Paper Form Option - Form Creation Library and operate 
illustrations. If you do not use Paper Form Option - Form Creation Library, you do not need to set this.

Note
For the Paper Form Option - Form Creation Library, refer to "Paper Form Option - Form Creation Library 
Programmer's Guide".

Changing the outline/fill
Use any of the following to change attributes of the outline or fill of rectangle illustrations or oval 
illustrations.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu
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1. Perform any of the following steps.
The [Outline/Fill] tab in the [Rectangle] dialog box or [Oval] dialog box is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

2. If you click [No] in [Draw Outline], you can hide the outline.

Note
The default is [Yes].

3. To change the outline (or circumference) width, select the line width from [Width] in [Draw Outline], 
or enter the width in mm in the box on the right side.

Note
• The default value is 0.5 mm.
• If the input is numeric, you can enter a value larger than 0, up to the first decimal place.
• If the value has up to second decimal place, the value is rounded to the second decimal place.
• The range you can enter is 0.1 to 99.9 mm.
• If you enter a value larger than 99.9 mm or smaller than 0.1 mm, 99.9 mm or 0.1 mm is set, 

respectively.

4. To change the outline (or circumference) color, select the color to use from [Color] in [Draw Outline], 
or click the button ( ) on the right side to display the [Color Settings] dialog box and select a color.

Note
• The default is black.
• For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

5. If you click [No] in [Fill], you can make the fill transparent.

Note
The default is [Yes].

6. To change the fill color, select the color to use from [Color] in [Draw Outline], or click the button ( ) 
on the right side to display the [Color Settings] dialog box and select a color.

Note
• The default is white.
• For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

7. Click [OK].

Changing the line
Use any of the following to change attributes of line illustrations.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu

1. Perform any of the following steps.
The [Line] tab in the [Line] dialog box is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].
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2. If you click [No] in [Show Line], you can hide the line.

Note
The default is [Yes].

3. To change the line width, select the line width from [Width], or enter the width in mm in the box on 
the right side.

Note
• The default value is 0.5 mm.
• If the input is numeric, you can enter a value larger than 0, up to the first decimal place.
• If the value has up to second decimal place, the value is rounded to the second decimal place.
• The range you can enter is 0.1 to 99.9 mm.
• If you enter a value larger than 99.9 mm or smaller than 0.1 mm, 99.9 mm or 0.1 mm is set, 

respectively.

4. To change the line color, select the color to use from [Color], or click the button ( ) on the right side 
to display the [Color Settings] dialog box and select a color.

Note
• The default is black.
• For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

5. Click [OK].

Changing the text and font
Use any of the following to change the string contents or the attributes of font of the text illustrations.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu 
Formatting Bar (only font, size, bold, and italic are changeable)

Changing the text and font in [Text] dialog box

1. Perform any of the following steps.
The [Text] tab in the [Text] dialog box is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

Note
• Clicking the string of the text illustrations makes the string ready to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the state to 
enter the string.

• To select text illustrations, perform any of the following steps.
- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed.

2. To change the text contents, modify the string displayed in [String].

3. Click the [Font] tab.
The [Font] tab is displayed.
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4. To change the font, select the font name to use from the [Font].

Note
Upon initial startup, Arial is selected by default.

5. To change the style, select the style to use from the [Style].

Note
The default is standard.

6. To change the text size, select the size (in points) to use from the [Size].

Note
Upon initial startup, 10 points is selected by default.

7. To change the font color, select the color to use from the [Font Color], or click the button ( ) on the 
right side to display the [Color Settings] dialog box and select a color.

Note
• The default is black.
• For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

8. If you click [Transparent] in [Background Color], you can make the font background transparent.

Note
The default is [Opaque].

9. To change the background color, select the color to use from [Background Color], or click the button 
( ) on the right side to display the [Color Settings] dialog box and select a color. 

Note
• The default is white.
• For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

10. Click [OK].

Changing format on Formatting Bar

1. Perform any of the following steps.
The Formatting Bar becomes ready to be selected.

• Click dotted lines shown around the string.
• Drag a range containing the text illustrations.

Note
• Clicking the string of the text illustrations makes the string ready (active) to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the (active) 
state to enter the string.

• If multiple text illustrations are selected, the Formatting Bar is not ready (inactive) to be entered.
• The dotted lines around the string are displayed only when the layouts are displayed.

2. To change the font, select the font name to use from the Formatting Bar.

3. To change the text size, select the size (in points) to use from the Formatting Bar.

4. To change the font to bold, click  [Bold] on the Formatting Bar.
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5. To change the font to italic, click  [Italic] on the Formatting Bar.

6. Click a point other than the text illustration that you are editing, or press the <Esc> key.
The string is confirmed.

Changing the image file
You can change the image file (bitmap file) to insert in the image illustrations.
Use any of the following to change the image file.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu

1. Perform any of the following steps.
The [Image] dialog box is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

2. Click [Browse].
The [Browse] dialog box is displayed.

3. Select the file location and the file name, and then click [Open].
The selected file name is displayed in [File Name] in the [Image] dialog box.

4. Click [OK].
The bitmap file is displayed in the rectangle.

Changing the position and size
You can enter numeric values (in mm) to change the position and the size of illustrations.
Use any of the following to change the position and the size of illustrations.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu

Note
If you drag the object, you can move it visually checking its position on the Form Template.

1. Perform any of the following steps.
The dialog box of each illustration is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

Note
• Clicking the string of the text illustrations makes the string ready to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the state to 
enter the string.

• To select text illustrations, perform any of the following steps.
- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed.
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2. Click the [Position] tab.
The [Position] tab is displayed.

3. Enter a numeric value in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.

4. Click [OK].

Changing the label
The following describes how to change labels to set to text illustrations or image illustrations.
Use any of the following to change the label.

Double click of the object
[Properties] in the shortcut menu
[Properties] in the [Edit] menu

1. Perform any of the following steps.
The [Text] or [Image] dialog box is displayed.

• Double-click the object.
• Click the object to select it, right-click it to display the shortcut menu, and then select [Properties].
• Click the object to select it, and from the [Edit] menu, select [Properties].

Note
• Clicking the string of the text illustrations makes the string ready to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the state to 
enter the string.

• To select text illustrations, perform any of the following steps.
- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed.

2. Click the [Label] tab.
The [Label] tab is displayed.

3. Change the string to set to the label.

Note
The label is an identifier required to use Paper Form Option - Form Creation Library and operate 
illustrations. If you do not use Paper Form Option - Form Creation Library, you do not need to set this. For 
the Paper Form Option - Form Creation Library, refer to "Paper Form Option - Form Creation Library 
Programmer's Guide".

4. Click [OK].

Editing Objects
Select and Deselect Objects

When displaying shortcut menu or doing editing such as Cut, Copy or Group, first select the object to be 
edited.

Select Object
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Selecting Multiple Objects (Select with <Shift> Key)
Selecting Multiple objects (Select by Dragging)
Change Selection with Keyboard
Clear Selection

Select Object
You can select objects in the following manner.

1. Click on the object.
The object is selected and  (Operating Handles) appear around it.
For Illustrations, a hatched thick frame appears around the embedded text.

Note
• Clicking the string of the text illustrations makes the string ready to be entered.

Click on other than the string or press the <Esc> key to fix the entered string and remove the state to 
enter the string.

• To select text illustrations, perform any of the following steps.
- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed.

Selecting Multiple Objects (Select with <Shift> Key)
There are 2 ways to select multiple objects.

Using the <Shift> key
Dragging a selection area

If you are selecting by using the <Shift> key, do the following.

1. Click on the first object to select it.

2. For the second object onwards, click on the object while you press and hold the <Shift> key.

Selecting Multiple objects (Select by Dragging)
If you are selecting multiple objects by dragging, do the following.

1. Drag a selection area that contains the object to be selected.

Change Selection with Keyboard
You can change the selected object in the order of insertion by pressing the <Tab> key on the keyboard.
If you press the <Shift> key + <Tab> key, you can change the selected object in the reverse order (starting 
from the last selected object).

Note
If multiple objects are selected, the selected object will not change even if you press the <Tab> key or the 
<Shift> key + <Tab> key.

Clear Selection
You can deselect in the following manner.

1. Perform any of the following steps.
• Click outside of the margin area (grayed area) of objects in Layout Editing View, QR Code, 

Registration Mark, logos and QR code.
• While you press and hold the <Shift> key, click on the object to be deselected.
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Delete Illustrations
You can delete unwanted Illustrations.

Note
You can delete Control Object in Control Editing View.

You can delete Illustrations in the following manner.

1. Click on the object.
The Illustration is selected.

2. Press the <Delete> key on the keyboard.

Note
If you have deleted by mistake, select [Undo] in the [Edit] menu to cancel the deletion.

Moving Object
The inserted object position can be moved. Object movement varies depending on the setting of Snap 
to Grid.

When Snap to Grid Is Enabled
When Snap to Grid Is Disabled

Note
• You can also display a dialog box where you can change object attributes, and specify coordinates in 

[Position] to move an object. In this case, movement is performed regardless of grids.
• Illustrations can also be moved by using cutting and pasting functions for objects.

When Snap to Grid Is Enabled
When Snap to Grid is enabled, perform the following steps to move an object.

1. Perform any of the following steps.
• Drag an object to a destination position and then the upper left summit of the selected object 

moves to the nearest grid. Dragging it while pressing the <Alt> key allows it to move regardless of 
grids.

• Each time you press any of the arrow keys on the keyboard, the side of the selected object facing 
in the traveling direction moves to the nearest grid.

When Snap to Grid Is Disabled
When Snap to Grid is disabled, perform the following steps to move an object.

1. Perform any of the following steps.
• Drag an object to a destination position.
• Pressing one of the arrow keys on the keyboard moves the object by 1 mm in the respective 

direction. Pressing an arrow key on the keyboard while pressing the <Shift> key can move the object 
by 0.01 mm.

Changing Object Size
The size of Dynamic Services List Object, Clip Box, QR Code Control Object, illustrations can be changed.

Note
• The size of QR Code Control Object can be changed only when it is set with [Use Library] selected for [QR 

Code Drawing Method].
• The size of check box and 6-dot Number Box cannot be changed.
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• The size of grouped objects cannot be changed.
The next step will be explained as follows.

Changing Object Size
Changing Column Width of Dynamic Services List Object

Changing Object Size
Perform the following steps to change the object size.

1. Click an object.
The object is selected and  (operation handle) is displayed around it.

Note
To select a Dynamic Services List Object, drag and surround the range of the Dynamic Services List 
Object.

2. Drag  at the point to change the size until the desirable size is achieved.

Note
• When Snap to Grid is enabled, the dragged  (operation handle) is pulled towards the nearest grid.
• When Snap to Grid is enabled, dragging it while pressing the <Alt> key can change the size regardless 

of grids.
• You can also display a dialog box where you can change object attributes, and specify numeric values 

in [Width] and [Height] in [Size] to change the size. In this case, size is changed regardless of grids.

Changing Column Width of Dynamic Services List Object
Column width of Dynamic Services List Object can be changed.

Note
• If the column width of the Dynamic Services List Object is changed by dragging and there is a column 

adjacent to the dragged side, the column width of the adjacent column will be affected.
• In case of size change by dragging, the minimum column width is 8 mm for check box columns and 4 mm 

for string and image columns.
• If the column width is changed to the size that exceeds the width of the column to the right by dragging, 

the right column is reduced to 8 mm that is the minimum value for a check box column or 4 mm that is the 
minimum value for string and image columns. However, if the right column is set to smaller than the above 
minimum values, the size of the column does not change.

1. Click a column of the Dynamic Services List Object.
The column of Dynamic Services List Object is selected and  (operation handle) is displayed around it.

2. Drag  at the point to change the size until the desirable size is achieved.

Note
You can also display a dialog box where you can change the column attributes of the Dynamic Services 
List Object, and specify numeric values in [Column Width] to change the column width.
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Cutting, Copying and Pasting Illustrations/Columns
Illustrations (or Dynamic Services List Object column) can be cut or copied to the clipboard.
Illustrations (or Dynamic Services List Object column) in the clipboard can be pasted.

Note
Copying and pasting of control objects are performed on the Control Editing View.
Dynamic Services List Object columns can be cut, copied and pasted.

The next step will be explained as follows.
Cutting Illustrations/Columns
Copying Illustrations/Columns
Pasting Illustrations/Columns

Cutting Illustrations/Columns
Perform the following steps to cut illustrations (or Dynamic Services List Object column) to the 
clipboard.

Note
In case of Dynamic Services List Object, cutting is allowed only when the number of columns is 2 or more.

1. Click an illustration (or a Dynamic Services List Object column).

2. Perform any of the following steps.
The illustration (or Dynamic Services List Object column) is cut to the clipboard.

• Right-click to display the shortcut menu and select [Cut].
• Click  [Cut] in the Standard Bar. 
• Select [Cut] in the [Edit] menu.

Copying Illustrations/Columns
Perform the following steps to copy illustrations (or Dynamic Services List Object column) to the 
clipboard.

1. Click an illustration (or a Dynamic Services List Object column).

2. Perform any of the following steps.
The illustration (or Dynamic Services List Object column) is copied to the clipboard.

• Right-click to display the shortcut menu and select [Copy].
• Click  [Copy] in the Standard Bar.
• Select [Copy] in the [Edit] menu. 

Pasting Illustrations/Columns
Perform the following steps to paste illustrations (or Dynamic Services List Object column) in the 
clipboard to the Layout Editing View.

Note
In case of Dynamic Services List Object, pasting is allowed only when the destination is in the Dynamic 
Services List Object.

1. Perform any of the following steps.
Illustrations (or Dynamic Services List Object column) in the clipboard are pasted to the Layout Editing 
View.

• Right-click to display the shortcut menu and select [Paste].
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• Click  [Paste] in the Standard Bar.
• Select [Paste] in the [Edit] menu. 

2. Drag and move the pasted illustration as necessary.

Grouping and Ungrouping Objects
You can group multiple objects and handle them as 1 object.
You can group not only control objects and illustrations separately but also control objects and 
illustrations together.
In addition, you can group some grouped objects. You can also ungroup the grouped objects.

Note
• You cannot group the Dynamic Services List Object.
• If the Selection Group Control is grouped, selected items are not changeable.
• If the Numeric Entry Control is grouped, the number of digits is not changeable.

You can perform the following operations for grouped objects.
Move
Delete
Cut
Copy
Paste
Change alignment

Note
You cannot perform the operation to delete, cut, copy, or paste objects if the group contains control objects.

The next step will be explained as follows.
Grouping objects
Ungrouping objects

Grouping objects
Perform the following steps to group multiple objects.

1. Select all objects to group.

2. Perform any of the following steps.
• Right-click to display the shortcut menu and then select [Group].
• Select [Group] in the [Edit] menu.

Ungrouping objects
Perform the following steps to ungroup objects.

1. Click the object to ungroup.

2. Perform any of the following steps.
• Right-click to display the shortcut menu and then select [Ungroup].
• Select [Ungroup] in the [Edit] menu.

Undo Object Edit
For Object Edit, only the most recent single operation can be canceled and undone.
Operations that can be undone are as follows.



1  Paper Form Editor Help

62

Insert illustration
Move
Delete (Illustrations only)
Cut
Copy
Paste
Group
Ungroup
Arrange (All functions of the [Arrange] menu)

Note
After performing editing operations at the Layout Editing View, if editing of Controls was done at the Control 
Editing View, the operation done at the Layout Editing View cannot be canceled or undone.

1. Perform any of the following steps.
• Right-click to display the shortcut menu and select [Undo].
• Select [Undo] in the [Edit] menu.

Align Object
Aligning Object Edges

Edges of multiple objects can be aligned.
Align Left
Arrange positions of selected objects so that objects' left edges are aligned with the left edge of the 
leftmost object.
Align Right
Arrange positions of selected objects so that objects' right edges are aligned with the right edge of 
the rightmost object.
Align Top
Arrange positions of selected objects so that objects' top edges are aligned with the top edge of the 
top object.
Align Bottom
Arrange positions of selected objects so that objects' bottom edges are aligned with the bottom edge 
of the bottom object.

Align Left
Perform the following steps, to align left edges of multiple objects.

1. Select all objects to be aligned to the left.

2. Perform any of the following steps.
• Right-click to display the shortcut menu and select [Alignment] > [Align Left].
• Select [Align Left] in the [Alignment] menu.
• Click the  [Align Left] on the Alignment Bar. The objects are aligned to the left.

Align Right
Perform the following steps, to align right edges of multiple objects.
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1. Select all objects to be aligned to the right.

2. Perform any of the following steps.
The objects are aligned to the right.

• Right-click to display the shortcut menu and select [Alignment] > [Align Right].
• Select [Align Right] in the [Alignment] menu.
• Click the  [Align Right] on the Alignment Bar.

Align Top
Perform the following steps, to align top edges of multiple objects.

1. Select all objects to be aligned to the top.

2. Perform any of the following steps.
The objects are aligned to the top.

• Right-click to display the shortcut menu and select [Alignment] > [Align Top].
• Select [Align Top] in the [Alignment] menu.
• Click the  [Align Top] on the Alignment Bar.

Align Bottom
Perform the following steps, to align bottom edges of multiple objects.

1. Select all objects to be aligned to the bottom.

2. Perform any of the following steps.
The objects are aligned to the bottom.

• Right-click to display the shortcut menu and select [Alignment] > [Align Bottom].
• Select [Align Bottom] in the [Alignment] menu.
• Click the  [Align Bottom] on the Alignment Bar. 

Centering Object
Multiple objects can be aligned at the center between upper and lower edge, or right and left edges.

Align center between upper and lower edges
Assume a rectangle that encircle the selected objects and align center of each object at the center in 
vertical direction in the rectangle.
Align center between left and right edges
Assume a rectangle that encircle the selected objects and align center of each object at the center in 
horizontal direction in the rectangle.

Align center between upper and lower edges
To assume a rectangle that encircle multiple objects and align objects at the center between its upper 
and lower edges, perform the following steps.

1. Select all objects to be aligned center between the upper and lower edges.

2. Perform any of the following steps.
Objects are aligned center between upper and lower edges.

• Right-click to display the shortcut menu and select [Alignment] > [Align Middle].
• Select [Align Middle] in the [Alignment] menu.
• Click the  [Align Middle] on the Alignment Bar.
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Align center between left and right edges
To assume a rectangle that encircle multiple objects and align objects at the center between its left and 
right edges, perform the following steps.

1. Select all objects to be aligned center between the right and left edges.

2. Perform any of the following steps.
Objects are aligned center between right and left edges.

• Right-click to display the shortcut menu and select [Alignment] > [Align Center].
• Select [Align Center] in the [Alignment] menu.
• Click the  [Align Center] on the Alignment Bar. 

Align Objects without Spacing
Multiple objects can be aligned so that they are in contact with each other at right and left edges or 
upper and lower edges.

Remove Horizontal Spacing
Objects are aligned without horizontal spacing so that the right edge of the leftmost object is in 
contact with the left edge of the second object, the right edge of the second object is in contact with 
the left edge of the third object.
The leftmost object position is not changed and this object is used as a reference point.
The vertical coordinate (Y coordinate) is not changed.
Remove Vertical Spacing
Objects are aligned without vertical spacing so that the bottom edge of the top object is in contact 
with the top edge of the second object, the bottom edge of the second object is in contact with the 
top edge of the third object.
The top object position is not changed and this object is used as a reference point.
The horizontal coordinate (X coordinate) is not changed.

Remove Horizontal Spacing
Perform the following steps, to align multiple objects without horizontal spacing.

1. Select all objects to be aligned without horizontal spacing.

2. Perform any of the following steps.
The objects are aligned without horizontal spacing.

• Right-click to display the shortcut menu and select [Alignment] > [Remove Horizontal Spacing].
• Select [Remove Horizontal Spacing] in the [Alignment] menu.
• Click the  [Remove Horizontal Spacing] on the Alignment Bar.

Remove Vertical Spacing
Perform the following steps, to align multiple objects without vertical spacing.

1. Select all objects to be aligned without vertical spacing.

2. Perform any of the following steps.
The objects are aligned without vertical spacing.

• Right-click to display the shortcut menu and select [Alignment] > [Remove Vertical Spacing].
• Select [Remove Vertical Spacing] in the [Alignment] menu.
• Click the  [Remove Vertical Spacing] on the Alignment Bar.

Changing Object Overlapping
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When objects are overlapping, the order of overlapping can be changed.
Bring to Front
Bring the selected object to the front.
Send to Back
Send the selected object to the back.

Bring to Front
Perform the following steps, to bring an object to the front.

1. Click an object to bring to the front.

2. Perform any of the following steps.
The object is brought to the front.

• Right-click to display the shortcut menu and select [Bring to Front].
• Select [Bring to Front] in the [Alignment] menu.

Send to Back
Perform the following steps, to send an object to the back,

1. Click an object to send to the back.

2. Perform any of the following steps.
The object is sent to the back.

• Right-click to display the shortcut menu and select [Send to Back].
• Select [Send to Back] in the [Alignment] menu.
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Edit controls

Changing Custom Attribute Name
You can change the attribute name of Custom Attributes.
To change the attribute name of Custom Attributes, use any of the following.

[Properties] in the shortcut menu
[Properties] in the [Edit] menu
Double-click of Custom Attributes
Click of Custom Attribute Name while Custom Attributes is selected

Changing Custom Attribute Name in [Attribute] dialog box

1. Perform any of the following steps.
• In the Control Editing View, right-click the Custom Attributes to display the shortcut menu, and 

then select [Properties].
• Select the Custom Attributes in the Control Editing View, and from the [Edit] menu, select 

[Properties].
• Double-click the Custom Attributes in the Control Editing View.

The [Attribute] dialog box is displayed.

2. Change [Attribute Name], and click [OK].

Note
• The maximum character length you can enter is 127 characters.
• You cannot use "%" or "#".
• You cannot use characters specified as the reserved words. If you set an embedded text that is specified 

as the reserved words to an attribute name, an error message is displayed.

Clicking Custom Attribute Name to change name

1. Select the Custom Attributes to change the name.

2. Click the Custom Attribute Name.
The Custom Attribute Name becomes ready to be entered.

3. Change the name, and click a different point.

Note
• The maximum character length you can enter is 127 characters.
• You cannot use "%" or "#".
• You cannot use characters specified as the reserved words. If you set an embedded text that is specified 

as the reserved words to an attribute name, an error message is displayed.

Deleting Custom Attributes
You can delete Custom Attributes.

Note
• You cannot delete System Defined Attributes or System Option Defined Attributes.
• When you delete Custom Attributes, the set controls are also deleted.
• If controls of Custom Attributes are grouped, you cannot delete them.
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Perform the following steps to delete Custom Attributes.

1. Perform any of the following steps.
• Select Custom Attributes in the Control Editing View, and press the <Delete> key.
• In the Control Editing View, right-click the Custom Attributes to display the shortcut menu, and 

then select [Delete].
• Select the Custom Attributes in the Control Editing View, and from the [Edit] menu, select [Delete].

The message to confirm deletion is displayed.

2. Click [Yes].
The Custom Attributes are deleted.

Changing the Control Settings
You can change settings specified in the control dialog box.
Perform the following steps to change the control settings.

1. Perform any of the following steps.
• In the Control Editing View, right-click the control to display the shortcut menu, and then select 

[Properties].
• Select the control in the Control Editing View, and from the [Edit] menu, select [Properties].
• Double-click the control in the Control Editing View.

The control dialog box is displayed.

2. Edit the settings as necessary.

3. Click [OK].

Changing the Order of the Elements
A set of multi elements consists of multiple controls.
Each element is analyzed in the order indicated below the [Multi-Element Control] icon.
You can change the order of the elements.
Perform the following steps to change the order of the elements.

1. Perform any of the following steps.
• In the Control Editing View, right-click the control to change the order to display the shortcut menu, 

and then select [Order] > [Top] or [Bottom].
• In the Control Editing View, select the control to change the order, and then select [Order] > [Top] 

or [Bottom] in the [Edit menu].
• Drag and drop the control to change the order to the desired position.

The order is moved.

Deleting a Control
You can delete a control.
Perform the following steps to delete a control.

1. Perform any of the following steps.
• In the Control Editing View, right-click the control to be deleted to display the shortcut menu, and 

then select [Delete].
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• Select the control to be deleted in the Control Editing View, and from the [Edit] menu, select 
[Delete].

• Select the control to be deleted in the Control Editing View, and press the <Delete> key.
• In the Control Editing View, select the attribute for which the control to be deleted is set, and press 

the <Shift> + <Delete> keys.
The message to confirm deletion is displayed.

Note
In the Control Editing View, select the Multi-Element Control and press the <Shift> + <Delete> keys, and 
then every control set for the Multi-Element Control is deleted. The Multi-Element Control is not deleted.

2. Click [Yes].
The control is deleted and the defined attribute icon ( ) of the attribute for which the control was set 
turns to an undefined attribute icon ( ).

Copying and Pasting a Control
You can copy a control to the clipboard.
You can paste a control in the clipboard to an undefined custom icon or the [Multi-Element Control] icon 
of Custom Attributes.

Copying a Control
Pasting a Control

Note
• You cannot copy and paste the Clip Area Control and Dynamic Services List Control.
• When the Multi-Element Control is copied, its subordinating elements are also copied at the same time.
• When each element is copied, only the control for it is copied.
• When the Multi-Element Control is copied, you cannot paste it under the multi elements.
• If the control to be copied is grouped, the other grouped objects are not copied.
• You cannot undo pasting of a control. To cancel any pasting of a control, delete the pasted control.

Copying a Control
Perform the following steps to copy a control to the clipboard.

1. Perform any of the following steps.
• In the Control Editing View, right-click the control to be copied to display the shortcut menu, and 

then select [Copy].
• Click the  [Copy] in the Standard Bar.
• Select the control to be copied in the Control Editing View, and from the [Edit] menu, select [Copy].

The control is copied to the clipboard.

Pasting a Control
Perform the following steps to paste a control.

1. Select the target undefined Custom Attributes icon ( ) or the [Multi-Element Control] icon of the 
Custom Attributes.

2. Perform any of the following steps.
• Right-click to display the shortcut menu and select [Paste].
• Click the  [Paste] in the Standard Bar.
• Select [Paste] in the [Edit] menu.

The control is pasted.
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When the control is pasted to the undefined Custom Attributes icon ( ), it changes to a defined 
attribute icon ( ).
The pasted control object is displayed in the Layout Editing View.
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Custom Control Operation

Registering Custom Controls
You can register the following controls in custom controls files as custom controls to reuse them.

Boolean Control
Embedded Text Control
Selection Group Control
Numeric Entry Control
QR Code Control
Multi-Element Control

This section describes the overview of custom controls files and the operation to register custom 
controls.

Custom Controls Files
Registering Custom Controls

Custom Controls Files
Custom controls are registered in a custom controls file named "ControlParts.xcp".
When installing Paper Form Editor, a custom controls file is created in the "system" folder directly under 
the installation folder of Paper Form Editor.
When Paper Form Editor is started, the custom controls file is imported. When registering a custom 
control, it is written in the file.
The custom controls file is saved when exiting Paper Form Editor.
The destination to import the custom controls file is preset to the "system" folder directly under the 
installation folder of Paper Form Editor. However, you can change it in [Settings] in the [Option] menu.
It is useful when using a custom controls file of different Paper Form Editor.
When you start Paper Form Editor after changing the destination to import the custom controls file, the 
custom controls file in the specified location is imported.

Note
• If you open a custom controls file and manually modify it, it may not operate properly. Edit a custom 

controls file on Paper Form Editor.
• Until restarting Paper Form Editor, custom controls are registered in the custom controls file before change.

Registering Custom Controls
Perform the following steps to register controls as custom controls.

Note
If the custom controls file is "read-only", controls cannot be registered. In this case, the title bar of the [Edit 
Custom Control] window indicates "read-only".

1. Perform any of the following steps.
• In the Control Editing View, right-click the control to be registered, and select [Register As Custom 

Control].
• In the Control Editing View, select the control to be registered, and from the [Edit] menu, select 

[Register As Custom Control].
The [Register As Custom Control] dialog box is displayed.
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2. Enter a name of the custom control in the [Custom Control Name].

Note
• The maximum character length you can enter is 255 characters.
• You cannot register duplicated Custom Control Names.

3. Enter a description on the custom control in the [Description].

Note
• The maximum character length you can enter is 511 characters.
• To break lines, press the <Ctrl> + <Enter> keys.

4. Click [OK].
You can edit and delete registered custom controls.

Using Registered Custom Controls
You can import custom controls registered in custom controls files to use them as controls.

Note
You can change the custom controls file in the import destination.

1. Perform any of the following steps.
• In the Control Editing View, right-click the attribute, and select [Set Controls] > [Select Custom 

Control]. 
• In the Control Editing View, select the attribute, and from the [Edit] menu, select [Set Controls] > 

[Select Custom Control].

2. If you move the mouse pointer over the control area in the Layout Editing View, the shape of the mouse 
pointer  will change.

3. Click on the position to insert a custom control.
The [Select Custom Control] dialog box is displayed.

Note
• Do not insert any object in the margin area (the parts in gray) surrounding the QR Code.
• Control objects inserted outside the control area will not be displayed or printed.
• The position to click is the top left corner of the area where the control object will be inserted.

4. Select the custom control to use from the list, and then click [OK].
The registered custom control is inserted.

5. Adjust the position by dragging to the new position as necessary.

Editing Custom Controls
You can edit custom controls registered in custom controls files.
The following are contents that you can edit.

Edits of Custom Controls other than Custom Multi-Element Control
• Custom control name
• Description
• Properties of each control type
Edits of Custom Multi-Element Control



1  Paper Form Editor Help

72

• Custom control name
• Description
• Settings of the Custom Multi-Element Control
• New addition, order change, setting change, and deletion of each element

Note
If the custom controls file is "read-only", controls cannot be edited. In this case, the title bar of the [Edit 
Custom Control] window indicates "read-only".

Edits of Custom Controls other than Custom Multi-Element Control
Perform the following steps to edit custom controls other than the Custom Multi-Element Control.

1. Select [Edit Custom Control] in the [Option] menu.
The [Edit Custom Control] window is displayed. 

2. Select the custom control to edit from the list, and then click [Edit].
The edit dialog box is displayed according to selected custom control.

3. Change [Custom Control Name] and [Description] as necessary.

4. Change other settings as necessary.

5. Click [OK].

6. Click [Close] to close the [Edit Custom Control] window.

Edits of Custom Multi-Element Control
Perform the following steps to edit the settings of the Custom Multi-Element Control.

1. Select [Edit Custom Control] in the [Option] menu.
The [Edit Custom Control] window is displayed. 

2. Select the Custom Multi-Element Control from the list, and then click [Edit].
The [Edit Custom Multi-Element Control] dialog box is displayed.

3. Change [Custom Control Name] and [Description] as necessary.

4. Change other settings as necessary.

5. Click [Edit Elements].
The [Edit Elements] dialog box is displayed.

6. To set a new control to the multi elements, click one of [Boolean], [Embedded Text], [Select], 
[Numeric Entry], and [QR Code] on the right.
The control dialog box is displayed.

7. Configure the settings, and click [OK].

8. The elements are analyzed in the order in which they are displayed under the [Multi-Element Control] 
icon. To change the order of the controls, select the control to move from the list, and click [Up] or 
[Down].

9. To change the settings of a control, select the control to change from the list, and click [Edit].
The control dialog box is displayed.

10. Change the settings, and click [OK].
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11. To delete a control, select the control to delete from the list, and click [Delete].
The message to confirm deletion is displayed.

12. Click [Yes].

13. Click [OK] to close the [Edit Elements] dialog box.

14. Click [OK] to close the [Edit Custom Multi-Element Control] dialog box.

15. Click [Close] to close the [Edit Custom Control] window.

Deleting Custom Controls
You can delete custom controls registered in custom controls files.
Perform the following steps to delete custom controls.

1. Select [Edit Custom Control] in the [Option] menu.
The [Edit Custom Control] window is displayed. 

2. Select the custom control to delete from the list, and then click [Delete].
The message to confirm deletion is displayed.

3. Click [Yes].

4. Click [Close] to close the [Edit Custom Control] window.
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Configuration of [Save Form Analysis to File] Function
This section describes the settings in the Paper Form Editor when the [Save Form Analysis to File] 
function is used.

Note
Refer to "Features Guide Flow Management Option" for flow settings.

The following are the 3 required settings in Paper Form Editor when the [Save Form Analysis to File] 
function is used.

Setting of Output Folder for Form Analysis Results
Setting of Output Attributes and Order
Setting of Subfolder Prefix in Output Folder

Setting of Output Folder for Form Analysis Results
If you set the output folder in the Form Template, the form analysis results will be saved to this output 
folder set.

Note
If this is not set, the form analysis results will be saved to the default folder set at the [Save Form Analysis to 
File - Settings] page while setting Flow Management.

1. Create Custom Attributes with [Attribute Name] as "csv-output".

2. Set the Custom Attributes "csv-output" in the Embedded Text Control, and enter the path of form 
analysis result output folder in [Embedded Text].
For example, if you want to save the form analysis results in "CSV_Output" folder in C drive, enter 
"C:\CSV_Output".

Note
• The path should be set within 178 one-byte characters. If it exceeds 178 characters, it may not be 

processed correctly.
• Set the absolute path from the drive. However, the following characters cannot be used. / ; , * ? ” < > | 
• As the check box control object of the Embedded Text Control will not be printed, it does not matter 

where it is placed. Insert the check box at a location where it will not overlap with other objects.

Setting of Output Attributes and Order
You can set the CSV file output attributes and order in the Form Template.
As an exception, the Job ID, Form ID, Form Template ID provided by the [Save Form Analysis to File] 
function, can also be set.

Note
If the above is not set, the order of all the values of the attributes included in the form analysis results will be 
different.

1. Create Custom Attributes with [Attribute Name] as "column-order".

2. Set the Custom Attributes "column-order" in the Embedded Text Control, and enter the preferred 
output order of the attributes output in [Embedded Text].
For example, if you want to output in the order of "Attribute A" "Attribute B" "Attribute C" "Attribute C" 
"Attribute B" "Attribute A", enter "Attribute C, Attribute B, Attribute A".

Note
• Please use one-byte comma when using commas (,) to separate the attributes. Using 2-byte comma 
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to separate attributes will result in improper operation.
• When setting Job ID, enter "FormDcomentId".
• When setting Form ID, enter "FormId".
• When setting Form Template ID, enter "FormTemplateId".
• As the check box control object of the Embedded Text Control will not be printed, it does not matter 

where it is placed. Insert the check box at a location where it will not overlap with other objects.

Setting of Subfolder Prefix in Output Folder
CSV Output Plugin creates subfolder in the output folder, and saves the processing result file in the 
subfolder.
If the subfolder prefix is not set, "{Job ID}_{Input Document Number}_{Number of Jobs Restarted}" will 
become the subfolder name.
If subfolder prefix is set, the prefix will appear at the start of the subfolder name.
"Number of Jobs Restarted" appears only if the job is restarted.
The following are 3 methods to set a subfolder prefix.

Use any embedded text to set prefix in the Paper Form Editor.
Use any attributes to set the prefix in the Paper Form Editor.
When setting the Flow Management rule, select the default value for the prefix in the [Save Form 
Analysis to File - Settings] page.

Note
• If the prefix is set using the Form Template, the Form Template settings will take priority over the default 

prefix set in the [Save Form Analysis to File - Settings] page.
• If the prefix is not set using the Form Template, the default prefix set in the [Save Form Analysis to File - 

Settings] page will be used.
This section describes the operation to set subfolder prefix in the Paper Form Editor.

Note
Refer to the "Features Guide Flow Management Option" on the operation to set subfolder prefix in the [Save 
Form Analysis to File - Settings] page.

Set Subfolder Prefix Using Any Embedded Text
You can use any embedded text set the subfolder prefix using the Form Template.

1. Create Custom Attributes with [Attribute Name] as "subdir-prefix".

2. Set the Custom Attributes "subdir-prefix" in the Embedded Text Control, and enter the subfolder 
prefix in [Embedded Text].
For example, if you enter "research" as the prefix, the subfolder name will become "research_{Job 
ID}_{Input Document Number}_{Number of Jobs Restarted}".

Note
• When both "subdir-prefix" and "subdir-prefix-indirect" are set in the same Form Template, "subdir-

prefix-indirect" setting will take priority.
• In any of the following situation, use the prefix set in the [Save Form Analysis to File - Settings] page.

• When there is no embedded text set in "subdir-prefix"
• When invalid characters are used in the folder name in the embedded text set in "subdir-prefix"
• When the embedded text set in "subdir-prefix" exceeds 32 one-byte characters

• Specify within 32 characters when using one-byte characters for the embedded text specified in 
"subdir-prefix". If more than 32 characters are specified in the embedded text, it will result in improper 
operation.

• The following characters cannot be used in the embedded text specified in "subdir-prefix". \ / : ; , * ? " 
< > |

• As the check box control object of the Embedded Text Control will not be printed, it does not matter 
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where it is placed. Insert the check box at a location where it will not overlap with other objects.

Set Subfolder Prefix Using Any Attributes
You can obtain the value of any attributes set in the Form Template and use this value as the subfolder 
prefix.
For example, the attribute "Employee ID" has a value of "S-12345". If the prefix is set as "Employee ID", 
then the value "S-12345" will become the subfolder prefix.

1. Create Custom Attributes with [Attribute Name] as "subdir-prefix-indirect".

2. Set the Custom Attributes "subdir-prefix-indirect" in the Embedded Text Control, and enter the 
attribute to be used as subfolder prefix in [Embedded Text].
For example, if you enter "Employee ID", the subfolder name will become "S-12345_{Job ID}_{Input 
Document Number}_{Number of Jobs Restarted}". In this case, "S-12345" is the value of Employee ID.

Note
• When both "subdir-prefix" and "subdir-prefix-indirect" are set in the same Form Template, "subdir-

prefix-indirect" setting will take priority.
• In any of the following situation, use the prefix set in the [Save Form Analysis to File - Settings] page.

• When there is no attribute set in "subdir-prefix-indirect"
• When there is no value in the attribute set in "subdir-prefix-indirect"

• Specify within 32 characters when using one-byte characters for the attribute value specified in 
"subdir-prefix-indirect". If more than 32 characters are specified in the value, it will result in improper 
operation.

• The following characters cannot be used in the attribute name specified in "subdir-prefix-indirect". # %
• The following characters cannot be used in the attribute value specified in "subdir-prefix-indirect". \ / : 

; , * ? " < > |
• As the check box control object of the Embedded Text Control will not be printed, it does not matter 

where it is placed. Insert the check box at a location where it will not overlap with other objects.
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Reference

Menu
[File] menu

Operations related to Form Template and termination of Paper Form Editor are allowed.

Note
When the [Edit Custom Control] window is displayed and is the target of this operation (active), the following 
menu items are not displayed.
[Save], [Save As], [Page Settings], [Print Preview] [Print], and [Form Template Properties]

[New]
Shortcut: <Ctrl> + <N>
Create and display a new Form Template.

[Open]
Shortcut: <Ctrl> + <O>
Open to display a Form Template File.
Select a menu item to display the [Open File] dialog box.

Note
For details of [Open File] dialog box, refer to Windows manuals or the Online Help.

[Close]
Close the selected window (or icon).

[Overwrite]
Shortcut: <Ctrl> + <S>
Overwrite the Form Template File.

[Save As]
Name and save a Form Template.
Select a menu item to display the [Save As] dialog box.

Note
For details of [Save As] dialog box, refer to Windows manuals or the Online Help.

[Page Settings]
Set the paper size of the Form Template.
Select a menu item to display the [Page Settings] dialog box.

[Print Preview]
Display the Form Template printing status (print preview).

[Print]
Shortcut: <Ctrl> + <P>
Print a Form Template.
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Select a menu item to display the [Print] dialog box.

Note
• A printout of the Form Template cannot be used as a Form.
• For details of [Print] dialog box, refer to Windows manuals or the Online Help.

[Printer Settings]
Set the printer and print method for printing a Form Template.
Select a menu item to display the [Printer Settings] dialog box.

Note
For details of [Printer Settings] dialog box, refer to Windows manuals or the Online Help.

[Form Template Properties]
Set the Form Template Properties of a Form Template.
Select a menu item to display the [Form Template Properties] dialog box.

[Recently Opened Files]
Names of recently opened Form Template Files are displayed. Clicking a name opens the file.

[Exit Application]
Exit the Paper Form Editor.

[Edit] menu
You can perform object editing related operations.

Note
When [Edit Custom Control] window is displayed and the object becomes the target of operation (active), 
the [Edit] menu is not displayed.

[Undo]
Shortcut: <Ctrl> + <Z>
Revert and remove the last edit operation.

[Cut]
Shortcut: <Ctrl> + <X>
Cut the Illustrations or the column of Dynamic Services List Object, and place it in Clipboard.

Note
For Dynamic Services List Object, you can only cut if there are 2 columns.or more.

[Copy]
Shortcut: <Ctrl> + <C>
Copy the Illustrations, Control Object (excluding Clip Area Control and Dynamic Services List Control) or 
the column of Dynamic Services List Object, and place it in the Clipboard.

[Paste]
Shortcut: <Ctrl> + <V>
If Illustrations are placed in the Clipboard, they will be pasted in Layout Editing View.
If columns of Dynamic Services List Object are placed in the Clipboard, they will be pasted in Dynamic 
Services List Object.
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If Control Objects (excluding Clip Area Control and Dynamic Services List Control) are placed in the 
Clipboard, they will be pasted in the default Custom Attribute Icon ( ), or the Multi-Element Control 
Icon of Custom Attributes.

[Group]
Place several selected objects in one group.

[Ungroup]
Remove objects from a group.

[New Custom Attribute]
Create a new custom attribute.
The [New Custom Attribute] dialog box is shown when this menu item is selected.

[Delete]
Shortcut: <Delete>
Delete a custom attribute or control.

[Controls Settings]
Set the Control.
When this menu item is selected, a sub menu appears and you can select the type of control to set.

[Order]
Change the order of Multi-Element Control.
When this menu item is selected, a sub menu appears and you can select [Up] or [Down].

[Register As Custom Control]
Register Multi-Element Control as Custom Control.
The [Register As Custom Control] dialog box is shown when this menu item is selected.

[Properties]
Display the attribute of the selected item.
A dialog box that shows the attribute of the selected item is shown when this menu item is selected. You 
can change the attribute according to the selection.

If you select Custom Attributes, System Defined Attributes or System Option Defined Attributes then 
select this menu item in Control Editing View, the [Attribute] dialog box is shown.
If you select a control then select this menu item in Control Editing View, the Control Settings dialog 
box is shown.
If you select a control object then select this menu item in Layout Editing View, the Attribute dialog 
box of the control object is shown.
If you select an Illustration then select this menu item in Layout Editing View, the Attribute dialog box 
of the Illustration is shown.

[Alignment] menu
You can adjust the position of objects in Layout Editing View.

Note
When [Edit Custom Control] window is displayed and the object becomes the target of operation (active), 
the [Alignment] menu is not displayed.
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[Align Left]
Reposition all selected objects so that their left edge is aligned to the left edge of the leftmost object in 
the selection.

[Align Right]
Reposition all selected objects so that their right edge is aligned to the right edge of the rightmost object 
in the selection.

[Align Top]
Reposition all selected objects so that their top edge is aligned to the top edge of the topmost object in 
the selection.

[Align Bottom]
Reposition all selected objects so that their bottom edge is aligned to the bottom edge of the 
bottommost object in the selection.

[Align Middle]
Reposition all selected objects so that their vertical center is aligned to the vertical center of the 
selection rectangle.

[Align Center]
Reposition all selected objects so that their horizontal center is aligned to the horizontal center of the 
selection rectangle.

[Remove Horizontal Spacing]
Reposition all selected objects horizontally so that the right edge of the leftmost object joints to the left 
edge of the second leftmost object, and the right edge of the second leftmost object joints to the right 
edge of the third leftmost object, and so on.

[Remove Vertical Spacing]
Reposition all selected objects vertically so that the bottom edge of the topmost object joints to the top 
edge of the second topmost object, and the bottom edge of the second topmost object joints to the top 
edge of the third topmost object, and so on.

[Bring to Front]
Shortcut: <Ctrl> + <F>
Move the selected object to the front.

[Send to Back]
Shortcut: <Ctrl> + <B>
Move the selected object to the back.

[View] menu
You can perform view related operations.

Note
When [Edit Custom Control] window is displayed and the object becomes the target of operation (active), 
the [Zoom], [Show All Layouts], [Snap to Grid] and [Grid Spacing] menu is not displayed.

[Standard Bar]
Switch between Show/Hide of the Standard Bar.
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[Illustrations Bar]
Switch between Show/Hide of the Illustrations Bar.

[Alignment Bar]
Switch between Show/Hide of the Alignment Bar.

[View Bar]
Switch between Show/Hide of the View Bar.

[Formatting Bar]
Switch between Show/Hide of the Formatting Bar.

[Status Bar]
Switch between Show/Hide of the Status Bar.

[Zoom]
Change the display ratio of Layout Editing View.
The [Zoom] dialog box is shown when this menu item is selected.

[Show All Layouts]
Switch between Show/Hide of the layout.

[Snap to Grid]
Toggle Snap to Grid ON/OFF.

[Show Grid]
Switch between Show/Hide of the grid.

[Grid Spacing]
Set the grid spacing.
The [Grid Spacing] dialog box is shown when this menu item is selected.

[Option] menu
You can change the Paper Form Editor settings and edit Custom Control.

[Settings]
You can change the Environment Settings of Paper Form Editor.
The [Settings] dialog box is shown when this menu item is selected.

[Edit Custom Control]
You can edit Custom Control.
The [Edit Custom Control] dialog box is shown when this menu item is selected.

[Window] menu
You can perform window related operations.

[Cascade]
Cascade and display the windows.

[Tile]
Tile and display the windows.
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[Arrange Icons]
Arrange and display the minimized windows.

[Opened Form Template file]
Display the name and path of the currently opened Form Template file.
The Form Template file with the checmark shown in front of it is the currently used (active) file.

[Help] menu
Help and Paper Form Editor related information is shown.

[Help]
Help for Paper Form Editor is shown.

[About]
Version information for Paper Form Editor is shown.
The [About] dialog box is shown when this menu item is selected.

Tool Bar
Standard Bar

This section describes each button shown in the standard bar.

[New]
Create and open a new Form Template.
It works like [New] in the [File] menu.

[Open]
Open an existing Form Template.
It works like [New] in the [File] menu.

[Save]
Save a Form Template.
It works like [Save] in the [File] menu.

[Cut]
Cut the selected Illustrations or the column of Dynamic Services List Object, and place it in Clipboard.

New

Cut

Copy
Paste

Print

Open
Save
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It works like [Cut] in the [Edit] menu.

Note
For Dynamic Services List Object, you can only cut if there are 2 columns.or more.

[Copy]
Copy the selected Illustrations, Control Object (excluding Clip Area Control and Dynamic Services List 
Control) or the column of Dynamic Services List Object, and place it in the Clipboard.
It works like [Copy] in the [Edit] menu.

[Paste]
If Illustrations are placed in the Clipboard, they will be pasted in Layout Editing View.
If columns of Dynamic Services List Object are placed in the Clipboard, they will be pasted in Dynamic 
Services List Object.
If Control Objects (excluding Clip Area Control and Dynamic Services List Control) are placed in the 
Clipboard, they will be pasted in the default Custom Attribute Icon ( ), or the Multi-Element Control 
Icon of Custom Attributes.
It works like [Paste] in the [Edit] menu.

[Print]
Print a Form Template.
It works like [Print] in the [File] menu.

Illustrations Bar
This section describes each button shown in the Illustrations bar.

[Insert rectangle]
Insert a rectangle or square.

[Insert oval]
Insert an oval or circle.

[Insert line]
Insert a straight line.

[Insert text]
Enter text.

[Insert image]
Insert a bitmap format (extension is "bmp") image file.

Alignment Bar
This section describes each button shown in the alignment bar.

Text

Image

Rectangular
Paste

Line
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[Align Left]
Reposition all selected objects so that their left edge is aligned to the left edge of the leftmost object in 
the selection.

[Align Right]
Reposition all selected objects so that their right edge is aligned to the right edge of the rightmost object 
in the selection.

[Align Top]
Reposition all selected objects so that their top edge is aligned to the top edge of the topmost object in 
the selection.

[Align Bottom]
Reposition all selected objects so that their bottom edge is aligned to the bottom edge of the 
bottommost object in the selection.

[Align Middle]
Reposition all selected objects so that their vertical center is aligned to the vertical center of the 
selection rectangle.

[Align Center]
Reposition all selected objects so that their horizontal center is aligned to the horizontal center of the 
selection rectangle.

[Remove Horizontal Spacing]
Reposition all selected objects horizontally so that the right edge of the leftmost object joints to the left 
edge of the second leftmost object, and the right edge of the second leftmost object joints to the right 
edge of the third leftmost object, and so on.

[Remove Vertical Spacing]
Reposition all selected objects vertically so that the bottom edge of the topmost object joints to the top 
edge of the second topmost object, and the bottom edge of the second topmost object joints to the top 
edge of the third topmost object, and so on.

View Bar
This section describes each button shown in the view bar.

Align Middle

Align Center

Align Left

Align Right

Align Top

Align Bottom

Remove Vertical Spacing
Remove Horizontal Spacing
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[Show All Layouts]
Switch between Show/Hide of the layout.

[Snap to Grid]
Toggle Snap to Grid ON/OFF.

[Zoom]
Change the display ratio of Layout Editing View.

Formatting Bar
This section describes each button shown in the Formatting bar.

[Font]
Change the font of Illustrations.

[Font Size]
Change the font size of Illustrations.

[Bold]
Change the font of Illustrations to bold.

[Italic]
Change the font of Illustrations to italic.

Dialog Box
[File] menu related > [Page Settings] Dialog Box

[Page Settings] dialog box is a dialog box that appears when [Page Settings] is selected in the [File] 
menu.
Set the paper size and direction of the form template.

[Paper Size]
Select the paper size.
Selectable paper sizes are as follows.

Show All Layouts

Snap to Grid

Zoom

Bold

Italic

Font Font size
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[Width], [Height]
When [Custom] is selected for paper size, enter the numeric value in mm.

Note
• The range you can enter is 100 to 420mm.
• It is treated as 100mm if any value smaller than 100mm is entered, and as 420mm if any value larger than 

420mm is entered.

[Height], [Width]
Select the paper direction.

[File] menu related > [Form Template Properties] Dialog Box
[Form Template Properties] dialog box is a dialog box that appears when [Form Template Properties] is 
selected in the [File] menu.
Information including Form Template ID, author, date created is set.

[ID] tab
[Form Template ID]
Enter Form Template ID.
The default value for a new template is "New Form Template".

Note
• Be sure to enter Form Template ID.
• Paper Form Management does not distinguish between uppercase and lowercase of single-byte or 

double-byte characters in a Form Template ID. During Form Template registration, such ID will be taken 
as the same ID.

• The maximum character length you can enter is 255 characters.
• The following characters and single-byte space cannot be used.

! " # $ % & ' ( ) * + , / : ; < = > ? @ [ \ ] ^ ` { | } ~ ~ - ? ? ? ? ? ?OK? CON AUX PRN NUL COM0 COM1 
COM2 COM3 COM4 COM5 COM6 COM7 COM8 COM9 LPT0 LPT1 LPT2 LPT3 LPT4 LPT5 LPT6 LPT7 
LPT8 LPT9 

A Form Template ID is used for form template identification when the Form Template is registered 
with the Paper Form Management by using Paper Form Management.
If a Form Template with the same Form Template ID is already registered, the existing one is 

Paper Size Width (mm) Height (mm)

A3 (297 x 420mm) 297 420

A4 (210 x 297mm) 210 297

A5 (148 x 210mm) 148 210

B4 (257 x 364mm)^DWS^ 257 364

B5 (257 x 364mm)^DWS^ 182 257

Letter 216 356

Legal 216 356

Government Legal 216 330

Postcard 100 148

Custom Enter a numeric value in 
[Width] to specify.

Enter a numeric value in 
[Height] to specify.
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overwritten.

Note
For details of Paper Form Management and the registration of Form Template, refer to the "Paper Form 
Management Help."

[Profile] tab
[Created By]
The name of a person who created or modified the Form Template.
The login name of the user who started the Paper Form Editor is set as the default value.
[Updated On]
The date when the Form Template is created or updated is automatically set. Manual settings by user 
are not allowed.
[Description]
Description of the Form Template.

Note
The maximum character length you can enter is 511 characters.

[File Path]
The file path information is automatically set. Manual settings by user are not allowed.

[Version] tab
[Form Template Version], [Analyzer Version]
The template structure version and analyzer rule version are automatically set. Manual settings by 
user are not allowed.

[Edit] menu related > [New Custom Attribute] Dialog Box
Create a new custom attribute.
Display by performing any of the following procedures.

In the Control Editing View, right-click the [Custom Attributes] to display the shortcut menu, and then 
select [New Custom Attribute].
Select the [Custom Attributes] in Control Editing View, and from the [Edit] menu, select [New Custom 
Attribute].

[Attribute Name]
Enter the attribute name.
Attribute name is used for datascope name or dataset name.
The default value for a new template is "NewAttribute". If there are already any attributes with the same 
name, a number starting from 2 is attached to the end of "NewAttribute".

Note
• The maximum character length you can enter is 127 characters.
• You cannot use "%" or "#".
• You cannot use characters specified as the reserved words. If you set an embedded text that is specified as 

the reserved words to an attribute name, an error message is displayed.

[Edit] menu related > [Attribute] Dialog Box
Names of Custom Attributes, System Defined Attributes or System Option Defined Attributes are 
displayed.
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For Custom Attributes, attribute name can be changed.
Display by performing any of the following procedures.

In the Control Editing View, right-click the Custom Attributes, System Defined Attributes, or System 
Option Defined Attributes to display the shortcut menu, and then select [Properties].
Select a Custom Attributes, System Defined Attributes, or System Option Defined Attributes in the 
Control Editing View, and from the [Edit] menu, select [Properties].
Double-click the Custom Attributes, System Defined Attributes, or System Option Defined Attributes 
in Control Editing View.

[Attribute Name]
Attribute name is displayed.
For Custom Attributes, attribute name can be changed.
Attribute name is used for datascope name or dataset name.

Note
• The maximum character length you can enter is 127 characters.
• You cannot use "%" or "#".
• You cannot use characters specified as the reserved words. If you set an embedded text that is specified as 

the reserved words to an attribute name, an error message is displayed.

[Edit] menu related > [Register As Custom Control] Dialog Box
[Register As Custom Control] dialog box is a dialog box that appears when [Register As Custom Control] 
is selected in the [Edit] menu.
is a The next control is registered in the custom controls file as a custom control.

Boolean Control
Embedded Text Control
Selection Group Control
Numeric Entry Control
QR Code Control
Multi-Element Control

[Custom Control Name]
Enter the Custom Control Name.

Note
• The maximum character length you can enter is 255 characters.
• You cannot register duplicated Custom Control Names.

[Description]
Enter the description of a Custom Control Name.

Note
The maximum character length you can enter is 511 characters.

[Edit] menu related > [Select Custom Control] Dialog Box
[Select Custom Control] is a dialog box that appears when any of the following procedures is performed.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Select Custom Control].
Select the attribute in the Control Editing View, and from the [Edit] menu, select [Set Controls] > 
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[Select Custom Control].
The custom controls registered in the custom controls file are listed.

[Attribute Name]
An attribute name is displayed.

Custom Controls List
Registered custom controls are listed.

Set Controls related > [Boolean Control] Dialog Box
Set the Boolean Control. This dialog box is displayed at the time of setting and setting changes.
For settings, it is displayed by any of the following methods.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Boolean]. Then click on a position to add the Boolean Control in the Layout Editing View.
Select the attribute in the Control Editing View, and select [Set Controls] > [Boolean] in the [Edit] 
menu. Then click on a position to add the Boolean Control in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In the Control Editing View, right-click the Boolean Control to display the shortcut menu, and then 
select [Properties].
Select the Boolean Control in Control Editing View, and from the [Edit] menu, select [Properties].
Double-click the Boolean Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Boolean Control is displayed.

[Selected], [Not Selected]
Set the value as follows.

For System Defined Attributes, select the value.
For Custom Attributes, enter a value.
For System Option Defined Attributes, select or enter the value.

Note
If you enter the value, the maximum character length you can enter is 255 characters.

Set Controls related > [Embedded Text Control] Dialog Box
Set the Embedded Text Control. This dialog box is displayed at the time of setting and setting changes.
For settings, it is displayed by any of the following methods.

In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Control 
Settings] > [Embedded Text]. Then click on a position to add the Embedded Text Control in the Layout 
Editing View.
Select the attribute in the Control Editing View, and select [Control Settings] > [Embedded Text] in 
the [Edit] menu. Then click on a position to add the Embedded Text Control in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In Control Editing View, right-click the Embedded Text Control to display the shortcut menu, and then 
select [Properties].
Select the Embedded Text Control in Control Editing View, and from the [Edit] menu, select 
[Properties].
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Double-click the Embedded Text Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Embedded Text Control is displayed.

[Embedded Text]
Set the value as follows.

For System Defined Attributes (except for the Multi-page Form setting), select the value.
For System Defined Attributes (for the Multi-page Form setting), enter a Multi-page Form name, a 
page number, and total page count.
For Custom Attributes, enter a value.
For System Option Defined Attributes, select or enter the value.

Note
• When selecting the value, the text displayed on the list is only the first 20 characters. After selecting the 

value, the whole text is displayed in the box at the bottom.
• If you enter the value, the maximum character length you can enter is 511 characters.

Set Controls related > [Selection Group Control] Dialog Box
Set the Selection Group Control. This dialog box is displayed at the time of setting and setting changes.

Note
If the control object is grouped, settings cannot be changed ([Add], [Delete], [Top] and [Bottom]).

For settings, it is displayed by any of the following methods.
In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [Select]. Then click on a position to add the Selection Group Control in the Layout Editing 
View.
Select the attribute in the Control Editing View, and select [Set Controls] > [Select] in the [Edit] menu. 
Then click on a position to add the Selection Group Control in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In the Control Editing View, right-click the Selection Group Control to display the shortcut menu, and 
then select [Properties].
Select the Selection Group Control in Control Editing View, and from the [Edit] menu, select 
[Properties].
Double-click the Selection Group Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Selection Group Control is displayed.

[Selected Items]
Set the value to apply when the check box is selected as follows.

For System Defined Attributes, select the value.
For Custom Attributes, enter a value.
For System Option Defined Attributes, select or enter the value.

Note
If you enter the value, the maximum character length you can enter is 255 characters.
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[Set Value]
Clicking [Add] displays the value set in the [Selected Items].
The displayed value is the value to apply when the check box is selected.

Note
You can set a maximum of 50 items in [Selected Items].

[Add]
Add and register the value specified in the [Selected Items] to the [Set Value].

[Delete]
Clicking [Delete] with a value selected in the [Set Value] list deregisters the value.

[Up]
Clicking [Up] with a value selected in the [Set Value] list moves the value order up by 1.

[Down]
Clicking [Down] with a value selected in the [Set Value] list moves the value order down by 1.

[Null Value Handling]
Set the operation for when no entry is made (this means that when none of the check boxes are 
selected).

[No Restriction]
Null value will not be handled. 
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Multiple Value Handling]
Select the operation for when multiple check boxes are selected.

[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When multiple check boxes are selected, error will occur and form analysis will be interrupted. 
[Interlink Values]
The values of the selected check boxes will be interlinked into 1 value. 
[Interlink Values Using Separator]
The values of the selected check boxes, and the value specified in the [Separator String] will be 
interlinked into 1 value.
[Display the First Selected Value]
The first selected value within all the selected check boxes will be taken as the value to be entered. 
[Display the Last Selected Value]
The last selected value within all the selected check boxes will be taken as the value to be entered. 

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.
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[Default Value]
Enter the default value to be used for the null value handling and multiple value handling.

Note
The maximum character length you can enter is 255 characters.

Set Controls related > [Numeric Entry Control] Dialog Box
Set the Numeric Entry Control. This dialog box is displayed at the time of setting and setting changes.

Note
• If the Control Object is grouped, [Number of Digits] cannot be changed.
• [Multiple Value Handling] and [Separator String] cannot be used.

For settings, it is displayed by any of the following methods.
In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Control 
Settings] > [Numeric Entry]. Then click on a position to add the numeric entry Control in the Layout 
Editing View. 
Select the attribute in the Control Editing View, and select [Control Settings] > [Numeric Entry] in the 
[Edit] menu. Then click on a position to add the Numeric Entry Control in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In Control Editing View, right-click the Numeric Entry Control to display the shortcut menu, and then 
select [Properties].
Select the Numeric Entry Control in Control Editing View, and from the [Edit] menu, select 
[Properties].
Double-click the Numeric Entry Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Numeric Entry Control.

[Number of Digits]
Set the number of digits of the Numeric Entry Control. The default value is "1".

Note
The available numbers of digits are 1 to 16.

[Null Value Handling]
Set the operation for when no entry is made (this means that when no numeric entry are entered).

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Default Value]
Enter the default value to be used for the null value handling.

Note
The maximum character length you can enter is 255 characters.



  Reference

93

[Trim Data]
Select handling of the leading or trailing spaces of the numeric entry.
If [Remove Leading Spaces] is selected and the beginning of numeric entry is a space, the set leading 
spaces will be removed to process the values.
If [Remove Trailing Spaces] is selected and the beginning of numeric entry is a space, the set trailing 
spaces will be removed to process the values.

Note
Both [Remove Leading Spaces] and [Remove Trailing Spaces] are selected as default value.

Set Controls related > [QR Code Control] Dialog Box
Set QR code control. This dialog box is displayed at the time of setting and setting changes.
For settings, it is displayed by any of the following methods.

In the Control Editing View, right-click the attribute to display the shortcut menu, and then select [Set 
Controls] > [QR Code]. Then click on a position to add the Selection Group Control in the Layout 
Editing View.
Select the attribute in the Control Editing View, and select [Set Controls] > [QR Code] in the [Edit] 
menu. Then click on a position to add the Selection Group Control in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In the Control Editing View, right-click the QR Code Control to display the shortcut menu, and then 
select [Properties].
Select the QR Code Control in Control Editing View, and from the [Edit] menu, select [Properties].
Double-click the QR Code Control in the Control Editing View.

[Attribute Name]
An attribute name to set the QR Code Control.

[Use Library]
Select this to draw a QR code by using the Paper Form Option Form Creation Library.

[Version]
Select a version of the Paper Form Option Form Creation Library.
[Draw in Specified Version]
If the check box is selected, a QR code will be drawn in the set version.
If the check box is deselected, a version will be automatically set according to amount of data with the 
set version value as the maximum.

Note
You need to select a version according to amount of information to set to a QR code. Refer to the "Paper Form 
Option - Form Creation Library Programmer's Guide" for details.

[Use QR Code Sticker]
Select this to draw a QR code by using the QR Code Sticker.

[Width]
Set the QR code width.
[Height]
Set the QR code height.
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[Null Value Handling]
Set the operation for when no entry is made (this means that when none of the check boxes are 
selected).

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Multiple Value Handling]
Select the operation for when multiple check boxes are selected.

[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When multiple check boxes are selected, error will occur and form analysis will be interrupted.
[Interlink Values]
The values of the selected check boxes will be interlinked into 1 value. 
[Interlink Values Using Separator]
The values of the selected check boxes, and the value specified in the [Separator String] will be 
interlinked into 1 value.
[Display the First Selected Value]
The first selected value within all the selected check boxes will be taken as the value to be entered.
[Display the Last Selected Value]
The last selected value within all the selected check boxes will be taken as the value to be entered.

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

[Default Value]
Enter the default value used for the null value handling and multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 255 characters.

Set Controls related > [Multi-Element Control] Dialog Box
Set Multi-Element Control. This dialog box is displayed at the time of setting and setting changes.
For settings, it is displayed by any of the following methods.

In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Control 
Settings] > [Multi-Element]. Then click on a position to add the Multi-Element Control in the Layout 
Editing View. 
In Control Editing View, select the attribute to display the shortcut menu, and then in [Edit] menu, 
select [Control Settings] > [Multi-Element]. Then click on a position to add the Multi-Element Control 
in the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
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In Control Editing View, right-click the Multi-Element Control to display the shortcut menu, and then 
select [Properties].
Select the Multi-Element Control in Control Editing View, and from the [Edit] menu, select 
[Properties].
Double-click the Multi-Element Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Multi-Element Control is displayed.

[Null Value Handling]
Set the operation for when no entry is made (this means that when no values are entered).

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Multiple Value Handling]
Select the operation for when multiple values are entered.

[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When multiple values are entered, error will occur and form analysis will be interrupted.
[Interlink Values]
The entered values will be interlinked into 1 value.
[Interlink Values Using Separator]
The entered values, and the value specified in the [Separator String] will be interlinked into 1 value. 
[Display the First Selected Value]
The first entered value within all the entered values will be taken as the value to be entered.
[Display the Last Selected Value]
The last entered value within all the entered values will be taken as the value to be entered.

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

[Default Value]
Enter the default value to be used for the null value handling and multiple value handling.

Note
The maximum character length you can enter is 255 characters.

Set Controls related > [Dynamic Services List Control] Dialog Box
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Set the Dynamic Services List Control. This dialog box is displayed at the time of setting and setting 
changes.

Note
For customization using the Dynamic Services List Control, please contact our system engineers.

For settings, it is displayed by any of the following methods.
In Control Editing View, right-click the attribute to display the shortcut menu, and then select [Control 
Settings] > [Dynamic Services List]. Then drag a position to add the Dynamic Services List Control in 
the Layout Editing View.
In Control Editing View, select the attribute to display the shortcut menu, and then select [Control 
Settings] > [Dynamic Services List]. Then drag a position to add the Dynamic Services List Control in 
the Layout Editing View.

For setting changes, it is displayed by any of the following methods.
In the Control Editing View, right-click the Dynamic Services List Control to display the shortcut menu, 
and then select [Properties].
Select the Dynamic Services List Control in Control Editing View, and from the [Edit] menu, select 
[Properties].
Double-click the Dynamic Services List Control in the Control Editing View.

[Attribute Name]
An attribute name to set the Dynamic Services List Control is displayed.

[Number of Columns]
Set number of columns for the Dynamic Services List Control. The default value is "2".

Note
• The maximum available number of columns is a value of the specified rectangle width divided by 4 mm.
• The minimum available number of columns is "1".

[Null Value Handling]
Set the operation for when no entry is made (this means that when no values are entered).

[No Restriction]
Null value will not be handled. 
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value. 
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted. 

[Multiple Value Handling]
Select the operation for when multiple values are entered.

[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When multiple values are entered, error will occur and form analysis will be interrupted.
[Interlink Values]
The entered values will be interlinked into 1 value.
[Interlink Values Using Separator]
The entered values, and the value specified in the [Separator String] will be interlinked into 1 value.
[Display the First Selected Value]
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The first entered value within all the entered values will be taken as the value to be entered.
[Display the Last Selected Value]
The last entered value within all the entered values will be taken as the value to be entered.

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

[Default Value]
Enter the default value used for the null value handling and multiple value handling.

Note
The maximum character length you can enter is 255 characters.

Control Object Properties related > [Check Box] Dialog Box
The following control object attributes are displayed. Only [Top Left Position] can be changed.

Boolean Control Object
Embedded Text Control Object
Selection Group Control Object
Dynamic Services List Control Object

Display by performing any of the following procedures.
Double-click the control object in Layout Editing View.
In the Layout Editing View, click and select the control object, right-click to display the shortcut menu, 
and then select [Properties].
Select and click the control object in Layout Editing View, and from the [Edit] menu, select 
[Properties].

[Information] tab
[DataScope Name]
Scope name of information to analyze. It sets an attribute name.
[DataSet Name]
DataSet name for Form definition.
[Order]
Analysis order of control objects (units).
[Valid Value]
Information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

[Extra Data]
String information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").
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[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of a control object.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of a control object. Both width and height are set to 4 mm.

[Value] tab
[Display on Form Sheet]
Information on whether or not to be displayed on the form sheet.
[Analyzed]
Information on whether or not values are determined without the need of analysis.

Control Object Properties related > [6-dot Number Box] Dialog Box
The numeric control object attribute is displayed. Only [Top Left Position] can be changed.
Display by performing any of the following procedures.

Double-click the control object in Layout Editing View.
In the Layout Editing View, click and select the control object, right-click to display the shortcut menu, 
and then select [Properties].
Select and click the control object in Layout Editing View, and from the [Edit] menu, select 
[Properties].

[Information] tab
[DataScope Name]
Scope name of information to analyze. It sets an attribute name.
[DataSet Name]
DataSet name for Form definition.
[Order]
Analysis order of control objects (units).
[Valid Value]
Information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

[Extra Data]
String information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").
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[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of a control object.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of a control object. Width and height are set to 8 mm and 10 mm, respectively.

[Value] tab
[Display on Form Sheet]
Information on whether or not to be displayed on the form sheet.
[Analyzed]
Information on whether or not values are determined without the need of analysis.

Control Object Properties related > [Clip Box] Dialog Box
The attribute of the clip box is displayed. [Top Left Position] and [Size] can be changed.
Display by performing any of the following procedures.

Double-click the Control Object in Layout Editing View.
In Layout Editing View, click and select the Control Object, right-clock to display the shortcut menu, 
and then select [Properties].
Select and click the Control Object in Layout Editing View, and from the [Edit] menu, select 
[Properties].

[Information] tab
[DataScope Name]
Scope name of information to analyze. It sets an attribute name.
[DataSet Name]
DataSet name for Form definition.
[Order]
Analysis order of Control Objects (units).
[Valid Value]
Information set in the dialog box when setting a control.

Note
If "," or "\" is entered when setting a control, "\" will be added right before "," or "\" and displayed 
(Example: "\,", "\\").

[Extra Data]
String information set in the dialog box when setting a control.

Note
If "," or "\" is entered when setting a control, "\" will be added right before "," or "\" and displayed 
(Example: "\,", "\\").
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[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of a Control Object.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of a Control Object.
• [Width]

Enter the width in mm.
• [Height]

Enter the height in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.

Control Object Properties related > [QR Code Control Object] Dialog Box
The QR code control object attribute is displayed. [Top Left Position] and [Size] can be changed.
Display by performing any of the following procedures.

Double-click the Control Object in Layout Editing View.
In the Layout Editing View, click and select the Control Object, right-click to display the shortcut 
menu, and then select [Properties].
Select and click the Control Object in Layout Editing View, and from the [Edit] menu, select 
[Properties].

[Information] tab
[DataScope Name]
Scope name of information to analyze. It sets an attribute name.
[DataSet Name]
DataSet name for Form definition.
[Order]
Analysis order of Control Objects (units).
[Valid Value]
Information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

[Extra Data]
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String information set in the dialog box when setting a control.

Note
If one-byte "," or "\" is entered when setting a control, one-byte "\" will be added right before "," or "\" and 
displayed (Example: "\,", "\\").

[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of a Control Object.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99mm.
• If you enter a value larger than 999.99mm or smaller than -999.99mm, 999.99mm or -999.99mm is 

set, respectively.
[Size]
Width and height of a Control Object.
• [Width]

Enter the width in mm.
• [Height]

Enter the height in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.
• [Lock Aspect Ratio]

Aspect ratio of the control object is always set to be locked.

[Border] tab
[Yes]
The QR code border is displayed.
[No]
The QR code border is not displayed.

Control Object Properties related > [Dynamic Services List] Dialog Box
The dynamic services list control object attribute is displayed. [Top Left Position], [Line Spacing] and 
[Number of Rows] can be changed.
Display by performing any of the following procedures.

Double-click the Control Object in Layout Editing View.
In the Layout Editing View, click and select the Control Object, right-click to display the shortcut 
menu, and then select [Properties].
Select and click the Control Object in Layout Editing View, and from the [Edit] menu, select 
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[Properties].

Note
In case of a Dynamic Services List Object, double-click or click the border. Double-clicking in the box displays 
the [Column] dialog box and clicking in the box displays the column.

[Zone] tab
[Zone Name]
Object name of the Dynamic Services List Object. It sets an attribute name.
[DataSet Name]
DataSet name for Form definition.
[Line Spacing]
Line spacing of the Dynamic Services List Object.

Note
• The unit is mm.
• The range you can enter is 0.01 to 999.99mm.
• If you enter a value larger than 999.99 mm or smaller than 0.01 mm, 999.99 mm or 0.01 mm is set, 

respectively.
[Number of Rows]
Number of rows of the Dynamic Services List Object.

Note
Values of 1 to 999 digits can be entered.

[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of a Control Object.
• [X]

Enter the X coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99mm.
• If you enter a value larger than 999.99mm or smaller than -999.99mm, 999.99mm or -999.99mm is 

set, respectively.
• [Y]

Enter the Y coordinate in mm.

Control Object Properties related > [Column] Dialog Box
Dynamic services list control column attribute can be changed.
Display by performing any of the following procedures.

Double-click the column in Layout Editing View.
In the Layout Editing View, click and select the column, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the column in Layout Editing View, and from the [Edit] menu, select [Properties].

[Column] tab
[Column Name]
Column name.
[Column Width]
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Column width.

Note
• The unit is mm.
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99mm.
• If you enter a value larger than 999.99mm or smaller than 0.01mm, 999.99mm or 0 mm is set, 

respectively.
• If a column exists to the right of the column whose width is changed, the width of the right column is 

also changed.
• If you change the width to the size that exceeds the width of the column to the right, the right column 

is reduced to 8 mm that is the minimum value for a check box column or 4 mm that is the minimum 
value for string and image columns.
However, if the right column is set to smaller than the above minimum values, the size of the column 
does not change.

[Contents]
Column contents. You can select from embedded text, image and check box. For embedded text, 
clicking the [Settings] allows to set a font.
[Set]
Set the embedded text font. Clicking this displays the [Text] dialog box for settings.

[Cell] tab
[Internal Margins]
Internal cell margins. A dotted line rectangle is displayed in the part specified by this value (when 
Show All Layouts is set).

Note
• A string is displayed in this margin and characters may be cut off with some font settings.
• An image is enlarged or reduced with the original aspect ratio in this margin and read so that it is placed 

in the center of the rectangle.
• A check box that has each 4 mm side is displayed at the top left in the margin.
• The unit of margins is mm.
• You can enter a value larger than 0, up to the second decimal place.
• If you enter a value larger than 99.99 mm or smaller than 0 mm, 99.99 mm or 0 mm is set, respectively.

Illustration Properties related > [Rectangle] Dialog Box
The rectangle illustrations attribute can be changed.
Display by performing any of the following procedures.

Double-click the illustrations in Layout Editing View.
In Layout Editing View, click and select the illustrations, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the illustrations in Layout Editing View, and from the [Edit] menu, select [Properties].

[Outline/Fill] tab
[Draw Outline]
Toggle the outline display View/Hide.
• [Yes]

Display the outline.
• [No]

Hide the outline.
[Width]
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Set the line width. Select the line width or enter the width in mm in the box on the right side.

Note
• The default value is 0.5 mm.
• If the input is numeric, you can enter a value larger than 0, up to the first decimal place.
• If the value has up to second decimal place, the value is rounded to the second decimal place.
• The range you can enter is 0.1 to 99.9 mm.
• If you enter a value larger than 99.9 mm or smaller than 0.1 mm, 99.9 mm or 0.1 mm is set, 

respectively.
[Color] ([Draw Outline])
Set the line color. Select a color to use, or click the button ( ) on the right side to display the [Color 
Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Fill]
Configure settings for impressions filling.
• [Yes]

Fill the impressions. Specify the filling color in [Color].
• [No]

Make the impressions transparent.
[Color] ([Fill])
Specify the filling color. Select a color to use, or click the button ( ) on the right side to display the 
[Color Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of illustrations.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of the illustrations.
• [Width]

Enter the width in mm.
• [Height]

Enter the height in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0 mm, 999.99 mm or 0.01 mm is set, 
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respectively.

Illustration Properties related > [Oval] Dialog Box
The oval illustration attribute can be changed.
Display by performing any of the following procedures.

Double-click the illustrations in Layout Editing View.
In Layout Editing View, click and select the illustrations, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the illustrations in Layout Editing View, and from the [Edit] menu, select [Properties].

[Outline/Fill] tab
[Draw Outline]
Toggle the circumference display View/Hide.
• [Yes]

Display the circumference.
• [No]

Hide the circumference.
[Width]
Set the line width. Select the line width or enter the width in mm in the box on the right side.

Note
• The default value is 0.5 mm.
• If the input is numeric, you can enter a value larger than 0, up to the first decimal place.
• If the value has up to second decimal place, the value is rounded to the second decimal place.
• The range you can enter is 0.1 to 99.9 mm.
• If you enter a value larger than 99.9 mm or smaller than 0.1 mm, 99.9 mm or 0.1 mm is set, 

respectively.
[Color] ([Draw Outline])
Set the line color. Select a color to use, or click the button ( ) on the right side to display the [Color 
Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Fill]
Configure settings for impressions filling.
• [Yes]

Fill the impressions. Specify the filling color in [Color].
• [No]

Make the impressions transparent.
[Color] ([Fill])
Specify the filling color. Select a color to use, or click the button ( ) on the right side to display the 
[Color Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Position] tab
[Center Position]
A center position coordinate of the illustration.
• [X]

Enter the X coordinate in mm.
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• [Y]
Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Radius]
Radius coordinate of the oval.
• [X Direction]

Enter the radius in X direction in mm.
• [Y Direction]

Enter the radius in Y direction in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.

Illustration Properties related > [Line] Dialog Box
The line illustration attribute can be changed.
Display by performing any of the following procedures.

Double-click the illustrations in Layout Editing View.
In Layout Editing View, click and select the illustrations, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the illustrations in Layout Editing View, and from the [Edit] menu, select [Properties].

[Line] tab
[Show Line]
Toggle the line display View/Hide.
• [Yes]

Display the line.
• [No]

Hide the line.
[Width]
Set the line width. Select the line width or enter the width in mm in the box on the right side.

Note
• The default value is 0.5 mm.
• If the input is numeric, you can enter a value larger than 0, up to the first decimal place.
• If the value has up to second decimal place, the value is rounded to the second decimal place.
• The range you can enter is 0.1 to 99.9mm.
• If you enter a value larger than 99.9mm or smaller than 0.1mm, 99.9mm or 0.1mm is set, respectively.

[Color] ([Show Line])
Set the line color. Select a color to use, or click the button ( ) on the right side to display the [Color 
Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.
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[Position] tab
[Start], [End]
A start and end position coordinate of the illustration.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99mm.
• If you enter a value larger than 999.99mm or smaller than -999.99mm, 999.99mm or -999.99mm is 

set, respectively.

Illustration Properties related > [Text] Dialog Box
The attribute of the text illustrations can be changed.
Display by performing any of the following procedures.

Double-click the illustrations in Layout Editing View.
In Layout Editing View, click and select the illustrations, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the illustrations in Layout Editing View, and from the [Edit] menu, select [Properties].

Note
• Clicking the embedded text of the text illustrations allows for entry of a string. Click on other than the string 

or press the <Esc> key to fix the entered string and remove the state to enter the string.
• To select text illustrations, perform any of the following steps.

- Click dotted lines shown around the string.
- Drag a range containing the text illustrations.
The dotted lines around the string are displayed only when the layouts are displayed. 

[Text] tab
[Embedded Text]
Enter a string.

[Font] tab
[Font]
Select a font.
[Style]
Select a text style.
[Size]
Select a text size.
[Sample]
A text sample with the current settings is displayed.
[Font Color]
Set the font color. Select a color to use, or click the button ( ) on the right side to display the [Color 
Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Background Color]
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Set the text background color.
• [Opaque]

Set the background color. Set the color in the box at the bottom.
• [Transparent]

Make the background transparent.
Color setting in [Background Color]
Set the background color. Select a color to use, or click the button ( ) on the right side to display the 
[Color Settings] dialog box and select a color.

Note
For use of the [Color Settings] dialog box, refer to the Windows manuals or the online help.

[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of illustrations.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of the illustrations.
• [Width]

Enter the width in mm.
• [Height]

Enter the height in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0 mm, 999.99 mm or 0.01 mm is set, 

respectively.

[Label] tab
[Label]
Label is an identification name necessary when the illustrations are operated by using the Paper Form 
Option Form Creation Library.
If the Paper Form Option Form Creation Library is not used, this setting is not necessary.

Note
For the Paper Form Option Form Creation Library, refer to "Paper Form Option - Form Creation Library 
Programmer's Guide".

Illustration Properties related > [Image] Dialog Box
The attribute of the image illustrations can be changed.
Display by performing any of the following procedures.

Double-click the illustrations in Layout Editing View.
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In Layout Editing View, click and select the illustrations, right-click to display the shortcut menu, and 
then select [Properties].
Select and click the illustrations in Layout Editing View, and from the [Edit] menu, select [Properties].

[File] tab
[File Name]
Specify a bitmap file to be inserted in to the image rectangle. You can also specify this by clicking 
[Browse].
[Browse]
Display the [Browse] dialog box where you can select a file.

Note
The file name specified in [File Name] will be retained until the Edit Form Template Window is closed. 
When the form template is opened next, the file name of the image file will not be displayed in the [File 
Name] of the dialog box.

[Position] tab
[Top Left Position]
Coordinates that indicate the top left position of illustrations.
• [X]

Enter the X coordinate in mm.
• [Y]

Enter the Y coordinate in mm.

Note
• You can enter values up to the second decimal place.
• The range you can enter is 999.99 to -999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than -999.99 mm, 999.99 mm or -999.99 mm 

is set, respectively.
[Size]
Width and height of the illustrations.
• [Width]

Enter the width in mm.
• [Height]

Enter the height in mm.

Note
• You can enter a value larger than 0, up to the second decimal place.
• The range you can enter is 0.01 to 999.99 mm.
• If you enter a value larger than 999.99 mm or smaller than 0 mm, 999.99 mm or 0.01 mm is set, 

respectively.

[Label] tab
[Label]
Label is an identification name necessary when the illustrations are operated by using the Paper Form 
Option Form Creation Library. If the Paper Form Option Form Creation Library is not used, this setting 
is not necessary.

Note
For the Paper Form Option Form Creation Library, refer to "Paper Form Option - Form Creation Library 
Programmer's Guide".



1  Paper Form Editor Help

110

[View] menu related > [Zoom] Dialog Box
[Zoom] dialog box is a dialog box that appears when [Zoom] is selected in the [View] menu.
Change the display ratio of Layout Editing View.

[Zoom]
Select the zoom ratio. If [Custom] is selected, enter the ratio (%) in the box at the bottom.

Note
• The range you can enter is 20 to 200%.
• It is treated as 20% if any value smaller than 20% is entered, and as 200% if any value larger than 200% is 

entered.

[View] menu related > [Grid Spacing] Dialog Box
[Grid Spacing] dialog box is a dialog box that appears when [Grid Spacing] is selected in the [View] 
menu.
The spacing of the grids is changed.

[Horizontal]
Select the horizontal grid spacing. When [Custom] is selected, enter the spacing in mm in the box below.

Note
• You can enter 1-10mm for the spacing.
• The default value is "4" mm.

[Vertical]
Select the vertical grid spacing. When [Custom] is selected, enter the spacing in mm in the box below.

Note
• You can enter 1-10mm for the spacing.
• The default value is "4" mm.

[Option] menu related > [Settings] Dialog Box
[Settings] dialog box is a dialog box that appears when [Settings] is selected in the [Option] menu.
Configure the environment settings for Paper Form Editor.
These settings will become valid after the next startup.

[Display Form Template on Application Startup]
At the startup, select whether to show/hide the new form template

[Custom Controls File]
Specify the import destination of Custom Controls File (ControlParts.xcp) to register Custom Controls.
The default value is "ControlParts.xcp" in the "system" folder under the installation folder of Paper Form 
Editor.

[Default Font]
[Font]
Set the default font for text illustrations.
Upon initial startup, Arial is selected by default.
[Size]
Set the default font size for text illustrations.
Upon initial startup, 10 points is selected by default.
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[Option] menu related > [Edit Custom Control] Window
[Edit Custom Control] window is a window that appears when [Edit Custom Control] is selected in the 
[Option] menu.
The custom controls registered in the custom controls file are edited.

Note
The custom controls file cannot be edited if it is "read-only." In this case, the indication of "Read-only" 
appears in the window's title bar.

Custom Controls List
Registered custom controls are listed.

[Edit]
Selecting a custom control in the list and clicking [Edit] displays the Edit dialog box of the selected 
custom control.

[Delete]
Selecting a custom control in the list and clicking [Delete] deletes the custom control.

[Option] menu related > [Edit Custom Boolean Control] Dialog Box
[Edit Custom Boolean Control] dialog box is a dialog box that appears when the Custom Boolean Control 
is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom Boolean Control is edited.

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.

[Description]
Enter the description of a custom control.

Note
The maximum character length you can enter is 511 characters.

[Selected], [Not Selected]
Enter a value.

Note
If you enter the value, the maximum character length you can enter is 255 characters.

[Option] menu related > [Edit Custom Embedded Text Control] Dialog Box
[Edit Custom Embedded Text Control] dialog box is a dialog box that appears when the Custom 
Embedded Text Control is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom Embedded Text Control is edited.

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.
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[Description]
Enter the description of a custom control.

Note
The maximum character length you can enter is 511 characters.

[Embedded Text]
Enter a value.

Note
• When selecting the value, the text displayed on the list is only the first 20 characters. After selecting the 

value, the whole text is displayed in the box at the bottom.
• If you enter the value, the maximum character length you can enter is 511 characters.

[Option] menu related > [Edit Custom Selection Group Control] Dialog Box
[Edit Custom Selection Group Control] is a dialog box that appears when the Custom Selection Group 
Control is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom Selection Group Control is edited.

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.

[Description]
Enter the description of a custom control.

Note
The maximum character length you can enter is 511 characters.

[Selected Items]
Enter the value to apply when the check box is selected

Note
If you enter the value, the maximum character length you can enter is 255 characters.

[Set Value]
Clicking [Add] displays the value set in the [Selected Items].
The displayed value is the value to apply when the check box is selected.

[Add]
Add and register the value specified in the [Selected Items] to the [Set Value].

[Delete]
Clicking [Delete] with a value selected in the [Set Value] list deregisters the value.

[Up]
Clicking [Up] with a value selected in the [Set Value] list moves the value order up by 1.

[Down]
Clicking [Down] with a value selected in the [Set Value] list moves the value order down by 1.
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[Null Value Handling]
Set the operation for when no entry is made (this means that when none of the check boxes are 
selected).

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Multiple Value Handling]
Select the operation for when multiple check boxes are selected.

[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When multiple check boxes are selected, error will occur and form analysis will be interrupted.
[Interlink Values]
The values of the selected check boxes will be interlinked into 1 value.
[Interlink Values Using Separator]
The values of the selected check boxes, and the value specified in the [Separator String] will be 
interlinked into 1 value.
[Display the First Selected Value]
The first selected value within all the selected check boxes will be taken as the value to be entered.
[Display the Last Selected Value]
The last selected value within all the selected check boxes will be taken as the value to be entered.

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

[Default Value]
Enter the default value to be used for the null value handling and multiple value handling.

Note
The maximum character length you can enter is 255 characters.

[Option] menu related > [Edit Custom Numeric Entry Control] Dialog Box
[Edit Custom Numeric Entry Control] dialog box is a dialog box that appears when the Custom Numeric 
Entry Control is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom Numeric Entry Control is edited.

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.
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[Description]
Enter the description of a Custom Control.

Note
The maximum character length you can enter is 511 characters.

[Number of Digits]
Set the number of digits of the Numeric Entry Control. The default value is "1".

Note
The available numbers of digits are 1 to 16.

[Null Value Handling]
Set the operation for when no entry is made (this means that when no numeric entry are entered).

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Default Value]
Enter the default value to be used for the null value handling.

Note
The maximum character length you can enter is 255 characters.

[Trim Data]
Select handling of the leading or trailing spaces of the numeric entry.
If [Remove Leading Spaces] is selected and the beginning of numeric entry is a space, the set leading 
spaces will be removed to process the values.
If [Remove Trailing Spaces] is selected and the beginning of numeric entry is a space, the set trailing 
spaces will be removed to process the values.

Note
Both [Remove Leading Spaces] and [Remove Trailing Spaces] are selected as default value.

[Option] menu related > [Edit Custom QR Code Control] Dialog Box
[Edit Custom QR Code Control] dialog box is a dialog box that appears when the Custom QR Code 
Control is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom QR Code Control is edited.

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.
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[Description]
Enter the description of a Custom Control.

Note
The maximum character length you can enter is 511 characters.

[Use Library]
Select this to draw a QR code by using the Paper Form Option Form Creation Library.

[Version]
Select a version of the Paper Form Option Form Creation Library.
[Draw in Specified Version]
If the check box is selected, a QR code will be drawn in the set version.
If the check box is deselected, a version will be automatically set according to amount of data with the 
set version value as the maximum.

Note
You need to select a version according to amount of information to set to a QR code. Refer to the "Paper Form 
Option - Form Creation Library Programmer's Guide" for details.

[Use QR Code Sticker]
Select this to draw a QR code by using the QR Code Sticker.

[Width]
Set the QR code width.
[Height]
Set the QR code height.

[Null Value Handling]
Set the operation for when no entry is made.

[No Restriction]
Null value will not be handled.
[Use Default Value]
The embedded text specified in the [Default Value] will be used as the value.
[Display As Error]
When no entry is made, error will occur and form analysis will be interrupted.

[Default Value]
Enter the default value to be used for the null value handling.

Note
The maximum character length you can enter is 255 characters.

[Option] menu related > [Edit Custom Multi-Element Control] Dialog Box
[Edit Custom Multi-Element Control] dialog box is a dialog box that appears when the Custom Multi-
Element Control is selected in the [Edit Custom Control] window and [Edit] is selected.
The Custom Multi-Element Control is edited.



1  Paper Form Editor Help

116

[Custom Control Name]
Enter the Custom Control Name.

Note
The maximum character length you can enter is 255 characters.

[Description]
Enter the description of a Custom Control.

Note
The maximum character length you can enter is 511 characters.

[Null Value Handling]
Select the operation for when no entry is made (this means that when no values are entered).
If [No Restriction] is selected, null value will not be handled.
If [Use Default Value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.
If [Display As Error] is selected, when no entry is made, error will occur and form analysis will be 
interrupted.

[Multiple Value Handling]
Select the operation for when multiple values are entered.
If [Use default value] is selected, the embedded text specified in the [Default Value] will be used as the 
value.

[Display As Error]
When multiple values are entered, error will occur and form analysis will be interrupted.
[Interlink Values]
The entered values will be interlinked into 1 value.
[Interlink Values Using Separator]
The entered values, and the value specified in the [Separator String] will be interlinked into 1 value.
[Display the First Selected Value]
The first entered value within all the entered values will be taken as the value to be entered.
[Display the Last Selected Value]
The last entered value within all the entered values will be taken as the value to be entered.

[Separator String]
Enter the separator string to be used for the multiple value handling.

Note
The maximum character length you can enter in [Separator String] is 63 characters.

[Default Value]
Enter the default value to be used for the null value handling and multiple value handling.

Note
The maximum character length you can enter is 255 characters.

[Edit Elements]
Display the [Edit Elements] dialog box.
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[Option] menu related > [Edit Elements] Dialog Box
[Edit Elements] Dialog Box is a dialog box that appears when the [Edit Elements] is clicked in the [Edit 
Custom Multi-Element Control] dialog box.
The order and settings of each control are changed, and a control is added or deleted.

Control List
A list of elements is displayed.
Controls are analyzed in the order of listing.

[Boolean]
The [Boolean Control] dialog box is displayed, and then you can set the Boolean Control as an element.

[Embedded Text]
The [Embedded Text Control] dialog box is displayed, and then you can set the Embedded Text Control 
as an element.

[Selection Group]
The [Selection Group Control] dialog box is displayed, and then you can set the Selection Group Control 
as an element.

[Numeric Entry]
The [Numeric Entry Control] dialog box is displayed, and then you can set the Numeric Entry Control as 
an element.

[QR Code]
The [QR Code Control] dialog box is displayed, and then you can set the QR Code Control as an element.

[Up]
Selecting a control in the list and clicking [Up] moves the control order up by 1.

[Down]
Selecting a control in the list and clicking [Down] moves the control order down by 1.

[Edit]
Selecting a control in the list and clicking [Edit] displays the dialog box of the each control setting.

[Delete]
Selecting a control in the list and clicking [Delete] deletes the control from Custom Control.

[Help] menu related > [About] Dialog Box
[About] dialog box is a dialog box that appears when [About] is selected in the [Help] menu.
The Paper Form Editor version is displayed.

Control Editing View Icon
The following icons are displayed at the top of attributes and Control Objects shown in the Control 
Editing View.

Icon Description

Represents an attribute root icon.
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Represents an defined attribute.

Represents an undefined attribute.

Represents a Boolean Control.

Represents an Embedded Text Control.

Represents a Selection Group Control.

Represents a Numeric Entry Control.

Represents a Clip Area Control.

Represents a QR Code Control.

Represents a Dynamic Services List Control.

Represents a Multi-Element Control.

Icon Description
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2Paper Form Management Help

Overview

About Paper Form Management
Paper Form Management is software to control files necessary for the Paper Form feature of ApeosWare 
Management Suite 2 Flow Management Option.
The [Form Analysis] function or the [Save Form Analysis to File] function for Flow Management is a 
software that analyzes forms attached onto paper documents and sent in from fax or scanners, and 
reads the user-instructed contents described in the forms, or outputs the read user-instructed contents 
as a file. This user-instructed contents are usable for document registration or delivery processes set for 
Flow Management.
Paper Form Management is a software for managing Form Templates, Forms, and other such files 
(resources) necessary for the [Form Analysis] function or the [Save Form Analysis to File] function.
Paper Form Management comprises the following 2 functions.

Management function including the registration of resources
Form deletion function that automatically deletes multiple Forms

There are two types of users able to operate Paper Form Management.
General users are able use a Web browser to view lists of released Form Templates or Forms, download 
Forms, etc. They are unable to register or delete resources.
The administrator is able to operate all functions provided by Paper Form Management. He or she is able 
to register resources, use the Form Deletion Tool to automatically delete Forms that are past their valid 
period, etc.
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Note
• Paper Form & QR Code Reader Option is necessary for using the [Form Analysis] function or the [Save Form 

Analysis to File] function.
• Collectively, these functions using forms are called Paper Form Function.

Ability of the General User
General users are able to use a Web browser to display lists of released Form Templates or Forms, and 
download Forms.
They are also able to download Separator Forms.

Paper Form Management
• Web Browser
• Registration of Form Template
• Creation of Form
• Deletion of Form

Paper Form Editor
• Creation of Form Template

Paper Form Management
• Web Browser
• Download of Form

ApeosWare Flow 
Management

Paper Form 
Management

Form 
Template

Form 
Template

General User

General UserAdministrator 

Form

Form

Scan/Send Fax

Document

Form

Paper Form Management

View Form Template List.
↓
View Form Template List.
↓
Download Form.

General User

Form Separator 
Form

Paper Form Management

Download Separator Form.
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Ability of the Administrator
The administrator is able to register resources, use the Form Deletion Tool to automatically delete Forms 
that are past their valid period, etc.
In addition, he or she is able to download the Separator Form.

About Resources
The Form Template file, Form file, Input Attribute List File, and other such files necessary for the Paper 
Form Function are collectively referred to as resources.
Resources are categorized according to their purpose of use, by the Form Management Groups set for 
them.
There are the following types of resources.

Form Template file
Form Template files are the models for Form files. The developer or the administrator uses Paper Form 
Editor to creat the Form Template files, and registers the created files using Paper Form Management.

Note
Abbreviated as "Form Template" in Paper Form Management.

Form
Forms are instructional documents (job flow sheets) directed to [Form Analysis] function of Flow 
Management, used when inputting documents via scanners or digital multifunction devices. Print to 
paper, and use by marking the check boxes or filling in characters by hand.
Form are created from Form Templates by Paper Form Management.

Paper Form 
Management

Form Management Group, Form Template, Form

Resource control

Deletion of FormForm deletion tool

Form deletion tool

Form schedule deletion settings

Paper Form Management
Resource control

List view, registration, edit, and deletion of Form Management Group
↓

List view, registration, download of Form Template
↓

List view, creation, and download of form, change of form name
↓

Download of the Separator Form
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Separator Form
The Separator Form is an unique form for marking the separation between documents. Print and use the 
Separator Form file(s) registered in advance.

Note
Refer to "About the Separator Form" for details on how to use the Separator Form.

Management Structure of Resources
Resources are managed in a layered (leveled) structure. The topmost level is the root level.
Creating a resource group (Form Management Group) creates a Form Management Group level just 
below root folder, and automatically generates the Input Attribute List File.
Form Template files are registered into the Form Management Group level. When Form Template files 
are registered, a Form Template level is created exclusively for each Form Template file.
Forms are created below the Form Template level(s).
Separator Forms are registered in advance directly below root folder.

Relation between Form Management Groups and Flow Management 
Flows

When using Forms at Flow Management, at the new flow creation of Flow Management, select [Form 
Analysis] from [Processing Method], and configure the items at the [Form Analysis - Form Analysis 
Settings] page displayed.
In the [Form Analysis Settings] page, use the [Attribute List] item and select 1 Form Management 
Group.
The input attribute list file is a file which lists the predefined attribute names from all Form Templates 
belonging to the Form Management Group.
The attributes included within this list become the attributes provided by the [Form Analysis] function 
of Flow Management for the [Processing Method] to be implemented later on with the [Form Analysis] 
function of Flow Management, the [Delivery Destination], and other such plugins.

Separator Form

Form Management 
Group Levels

Form Template Levels

Root

Form

Form Template
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The [Form Analysis] function of Flow Management is unable to correctly process the input of Forms that 
do not belong to mapped Form Management Groups.
Multiple flows are mappable to 1 Form Management Group. The following illustration represents this 
relation.

Note
• During flow creation, it is necessary to reference the "Input Attribute List File" from Paper Form 

Management, created by the registration of Form Management Groups and Form Templates. Due to this, 
please create the flow(s) after the creation of Form Management Groups, registration of Form Templates, 
and other such processes are complete.

• It is necessary to edit the related flow when the Form Management Group which the flow references is 
deleted, or when registering, overwriting, or deleting Form Templates within that Form Management 
Group.

Page Layout
This section describes the page layout of Paper Form Management.

Page Layout
Main Control Area

Page Layout
The page layout for Paper Form Management is as follows.

Form Template Levels

Form

Form Template

Root

Resources handled by Flow 2 and Flow 3

Flow 2

Associate

Flow Management

Form Management 
Group A
Form Management 
Group B
Form 
Management 
Group  C

Flow 3

Flow 1
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Main Control Area
The [Home], [Administrator Page], [Help], and [About] buttons are displayed.
Sub Control Area
Mainly, the levels of resources are displayed.
Workspace Area
Mainly, information on resources, operation buttons for the resources, etc are displayed.
Footer Area
Copyright information is displayed.

Main Control Area
The following buttons are displayed in the main control area.

Home
The home page is displayed. For general users, the [Form Management Groups] page is the home 
page. After logging in to the administrator menu, the [Administrator Menu] page becomes the home 
page.
Administrator Page
The [Administrator Login] dialog box for the administrator menu is displayed.
Help
Paper Form Management Help is displayed.
About
The official product name, version, and copyright information are displayed.

Main Control Area

Sub Control Area

Workspace Area

Footer Area
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Operations for the General User

Ability of the General User
The general user is able to perform the following operations.

Display Form Management Groups (list)
The list of published Form Management Groups can be displayed. If more than 9 Form Management 
Groups are published, the list will be displayed over multiple pages. In addition, you can sort the list by 
using the [Name] or [Date/Time Created] of the Form Management Groups as criteria.
Refer to "Displaying the Form Management Groups (list)" for details on how to display Form 
Management Groups in a list.

Form Template List Display
The list of Form Templates in a Form Management Group can be displayed. If more than 9 Form 
Templates are registered to a Form Management Group, the list will be displayed over multiple pages. 
In addition, you can sort the list by using the [Name] or [Date/Time Registered] of the Form Templates 
as criteria.
Refer to "Displaying the Form Template List" for details on how to display Form Templates in a list.

Form List Display
The list of Forms for each Form Template can be displayed. If more than 9 Forms are registered to a Form 
Template, the list will be displayed over multiple pages. In addition, you can sort the list by using the 
[Name], [Date/Time Created], or [Date/Time Last Referred] of the Forms as criteria.
Refer to "Displaying the Form List" for details on how to display Forms in a list.

Download Form
Forms can be downloaded from the Form List.
Refer to "Downloading a Form" for details on how to download a Form.

Download Separator Form
The Separator Form can be downloaded from the Form Management Group.
Refer to "Downloading the Separator Form" for details on how to download the Separator Form.

Displaying the Form Management Groups (list)
Display the list of published Form Management Groups. If more than 9 Form Management Groups are 
published, the list will be displayed over multiple pages. In addition, you can sort the list by using the 
[Name] or [Date/Time Created] of the Form Management Groups as criteria.

Displaying the Form Management Groups (list)
Navigating Pages in the Form Management Groups (list)
Sorting the Form Management Groups (list)

Displaying the Form Management Groups (list)
The initial page displayed upon starting Paper Form Management is the Form Management Groups 
(list).
The [Name], [Date/Time Created], and [Description] of the published Form Management Groups are 
displayed in list form.

1. From the menu to start programs on Windows, select [FUJIFILM ApeosWare Management Suite] > 
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[Paper Form Management].
The [Form Management Groups] page is displayed.

Note
The URL is specified during Paper Form Management installation by the administrator.

Navigating Pages in the Form Management Groups (list)
If more than 9 Form Management Groups are published, the list will be displayed over multiple pages.
You can navigate pages with the page navigation buttons.

1. Click the page navigation buttons ( , , , ) at the [Form Management Groups] page.
 Clicking this displays the top page.
 Clicking this displays the previous page.
 Clicking this displays the next page.
 Clicking this displays the last page.

Sorting the Form Management Groups (list)
By default, the Form Management Groups are displayed in newest first order, from the [Date/Time 
Created] of the Form Management Groups.
You can sort the Form Management Groups (list) by using the [Name] or [Date/Time Created] of the 
Form Management Groups as criteria.

1. At the [Form Template Groups] page, click the [Name] or [Date/Time Created] item name.
The Form Management Groups list is sorted using the clicked item name as the criterion. When the 
criterion is [Name], each click toggles the sorting of the names of the Form Management Groups in 
ascending or descending alphabetical order. When the criterion is [Date/Time Created], each click 
toggles the sorting of the date/time created in oldest or newest order.

Displaying the Form Template List
Display published Form Templates in list form.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which the 
Form Template is registered.
The [Form Template List] page is displayed.

Displaying the Form List
Display published Forms in list form.

1. At the [Form Management Groups] page, click the name of the Form Management Group to the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
The [Form List] page is displayed.

Downloading the Form
Download published Forms.

1. At the [Form Management Groups] page, click the name of the Form Management Group to the 
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Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
The [Form List] page is displayed.

3. Click the  of the Form you want to download.
The [Download Form] page is displayed.

4. Select the file format of the Form.
• [DocuWorks]

The Form is downloaded in DocuWorks format. The downloaded Form can be opened with 
DocuWorks.

• [PDF]
The Form is downloaded in PDF format. The downloaded Form can be opened with Adobe Reader, 
etc.

5. Click [Download].
The [Download File] dialog box is displayed.

6. Click [Open] or [Save].
When [Open] is clicked, DocuWorks or Adobe Reader, etc starts and the Form is displayed.
When [Save] is clicked, the [Save As] dialog box is displayed. Download the Form by specifying the 
folder and file name for saving the Form file, then click [OK].

Note
• If the name of the Form is in Japanese, the Japanese part of the file name does not display correctly 

when clicking [Open] from the [Download File] dialog box and opening the document in DocuWorks or 
Adobe Reader, etc. The Japanese part of the file name displays correctly if [Save] from the [Download 
File] dialog box is clicked and the [Save As] dialog box is opened.

• If the name of the Form exceeds 16 full-width characters, the name of the downloaded file may become 
shortened.

Downloading the Separator Form
The Separator Form is an unique form for marking the separation between documents. Download and 
use the Separator Form file(s) registered in advance.

About the Separator Form
Downloading the Separator Form

About the Separator Form
The Separator Form is different from the usual Form, and is a form used to mark the separation between 
documents.
The Separator Form itself does not contain information required for Form analysis, and performs the role 
of inheriting the Form analysis information of the Form recorded just before it.
Using the Separator Form saves the effort of Form registration by eliminating the need to enter the same 
instructions numerous times.

When using the usual Form
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When using the Separator Form

Downloading the Separator Form
Download the Separator Form.

1. At the [Form Management Groups] page, click .
The [Download Form] page is displayed.

2. Select the file format of the Separator Form.
• [DocuWorks]

The Separator Form is downloaded in DocuWorks format. The downloaded Separator Form can be 
opened with DocuWorks.
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• [PDF]
The Separator Form is downloaded in PDF format. The downloaded Separator Form can be opened 
with Adobe Reader, etc.

3. Click [Download].
The [Download File] dialog box is displayed.

4. Click [Open] or [Save].
When [Open] is clicked, DocuWorks or Adobe Reader, etc starts up and the Separator Form is displayed.
When [Save] is clicked, the [Save As] dialog box is displayed. Download the Separator Form by 
specifying the folder and file name for saving the Separator Form file, then click [OK].

Note
The default file name for the Separator Form is "Separator".

Page Description
Form Management Groups ([User Home] Page)

The [Name], [Date/Time Created], and [Description] of the Form Management Groups are displayed in 
list form.
The list display of Form Templates in Form Management Groups, the downloading of Separator Forms, 
and the logging in to the administrator menu are possible.
If more than 9 Form Management Groups are registered, the list will be displayed over multiple pages.
The lists are sortable by using [Name] or [Date/Time Created] as criteria.
This is the home page for the general user.

The names of the levels to which the Form Management Groups are registered to, are displayed.

The Separator Form can be downloaded.
Refer to "Downloading the Separator Form" for details on how to download the Separator Form.

Up to 8 Form Management Groups are displayed on 1 page. Use the following buttons to navigate the 
pages when there are 9 or more Form Management Groups.

: Clicking this displays the top page of the Form Management Groups.
: Clicking this displays the page before the currently displayed Form Management Groups.
: Clicking this displays the page after the currently displayed Form Management Groups.
: Clicking this displays the last page of the Form Management Groups.

Form Management Groups List
The [Name], [Date/Time Created], and [Description] of published Form Management Groups are 
displayed. By default, the Form Management Groups are displayed in the newest first order of the date/
time created. The list is sortable by using the name or date/time created as criteria.

Name
The names of the Form Management Groups are displayed. Clicking the [Name] item name sorts the 
list by using the name as the criterion. Each click toggles the sorting of names in ascending or 
descending alphabetical order. Clicking the name of a Form Management Group displays the list of 
Form Templates registered to that Form Management Group.
Refer to "Registering a New Form Template" for details on how to register a new Form Template.
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Date/Time Created
The date and time when the Form Management Group was created is displayed. Clicking the [Date/
Time Created] item name sorts the list using the created date and time as criteria. Each click toggles 
the date and time created from newest or oldest first order.
Description
The description for Form Management Groups is displayed.

Form Template List
The [Name] and [Date/Time Registered] of the Form Template(s) are displayed in list form.
Forms in a Form Template are displayable in list form. If more than 9 Form Templates are registered, the 
list will be displayed over multiple pages.
The list is sortable by using [Name] or [Date/Time Registered] as criteria.

The top-level ([Root]) where the currently displayed Form Template(s) are registered to, is displayed.
Clicking [Root] displays the list of Form Management Groups.

The Form Management Group name and description of the currently displayed Form Template(s) is 
displayed.

Up to 8 Form Templates are displayed on 1 page. Use the following buttons to navigate the pages 
when there are 9 or more Form Templates.

: Clicking this displays the top page of the Form Template list.
: Clicking this displays the page before the currently displayed Form Template list.
: Clicking this displays the page after the currently displayed Form Template list.
: Clicking this displays the last page of the Form Template list.

Form Template List
The [Name] and [Date/Time Registered] of published Form Templates is displayed. By default, the 
[Date/Time Registered] of the Form Templates are displayed in newest first order. The list is sortable by 
using the [Name] or [Date/Time Registered] as criteria.

Name
The names of the Form Templates are displayed. Clicking the [Name] item name sorts the list by using 
the name as the criterion. Each click toggles the names in ascending or descending alphabetical order. 
Clicking the name of a Form Template displays the list of Forms registered to that Form Template.
Refer to “Displaying the Form List" for details on how to display the list of Forms.
Date/Time Registered
The date and time when the Form Template was registered is displayed. Clicking the [Date/Time 
Registered] item name sorts the list using the date/time registered as criteria. Each click toggles the 
sorting of date/time registered between newest first or oldest first order.

Form List
The [Name], [ID], [Date/Time Created], [Date/Time Last Referred], and  of the Forms are 
displayed in list form.
The downloading of Forms is possible. If more than 9 Forms are registered, the list will be displayed over 
multiple pages.
The list is sortable using [Name], [Date/Time Created], or [Date/Time Last Referred] as criteria.
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The level ([Root] and [Form Management Group Name]) where the currently displayed Form(s) is 
registered to, is displayed.
Clicking [Root] displays the list of Form Management Groups ([User Home] page).
Clicking [Form Management Group Name] displays the Form Template List.

The name of the Form Template of the currently displayed Form(s) is displayed.

Up to 8 Forms are displayed on 1 page. Use the following buttons to navigate the pages when there 
are 9 or more Forms.

: Clicking this displays the top page of the Form List.
: Clicking this displays the page before the currently displayed Form List.
: Clicking this displays the page after the currently displayed Form List.
: Clicking this displays the last page of the Form List.

Form List
The [Name], [ID], [Date/Time Created], [Date/Time Last Referred], and  of the published 
Forms are displayed in list form. By default, the date/time created of the Forms is displayed in newest 
first order. The list is sortable using [Name], [Date/Time Created], or [Date/Time Last Referred] as 
criteria.

Name
The Form name is displayed. Clicking the [Name] item name sorts the list by using the name as the 
criterion. Each click toggles the sorting of names in ascending or descending alphabetical order.
ID
The Form ID is displayed.
Date/Time Created
The date and time when the Form was created is displayed. Clicking the [Date/Time Created] item 
name sorts the list using the created date and time as criteria. Each click toggles the sorting of the 
created date and time, between newest first or oldest first order.
Date/Time Last Referred
The date and time when the Form was last analyzed or downloaded is displayed. Clicking the [Date/
Time Last Referred] item name sorts the list using the date and time last referred as criteria. Each click 
toggles the sorting of the date/time last referred, between newest first or oldest first order.

 
You can download Forms.

Note
Refer to "Downloading a Form" for details on how to download a Form.

Download Form
You can specify the file format of Forms or Separator Forms and download them.

DocuWorks
Download in DocuWorks format. The downloaded Form or Separator Form can be opened with 
DocuWorks.

PDF
Download in PDF format. The downloaded Form or Separator Form can be opened with Adobe Reader, 
etc.
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[Download]
The file format is specified, and the [Download File] dialog box is displayed.
When [Open] is clicked at the [Download File] dialog box, DocuWorks or Adobe Reader, etc starts up 
and the Form or Separator Form is displayed.
When [Save] is clicked at the [Download File] dialog box, the [Save As] dialog box is displayed. 
Download the Form or Separator Form by specifying the folder and file name for saving the file, then click 
[OK].

[Cancel]
Cancel the specification of the file format, and return to the page before the current page.

Note
• If the name of the Form is in Japanese, the Japanese part of the file name does not display correctly when 

clicking [Open] from the [Download File] dialog box and opening the document in DocuWorks or Adobe 
Reader, etc. The Japanese part of the file name displays correctly if [Save] from the [Download File] dialog 
box is clicked and the [Save As] dialog box is opened.

• If the name of the Form exceeds 16 full-width characters, the name of the downloaded file may become 
shortened.
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Operations for the Administrator

Administrator Menu Display
Displays the administrator menu.

1. Click the [Administrator Page] in the main control area.
The [Administrator Login] dialog box is displayed.

2. Enter the [User Name], [Password], and [Domain], then click [OK].
The [Administrator Menu] page is displayed.

Note
Enter the administrator user name and password set during Paper Form Management installation.

Form Management Groups List
About the Form Management Groups List

The following can be performed at the [Administrator Menu] page of [Form Management Groups].

Display Form Management Groups (list)
Refer to "Displaying the Form Management Groups (list)" for details on how to display Form 
Management Groups in a list.

Create New Form Management Group
Refer to "Creating a New Form Management Group" for details on how to create a new Form 
Management Group.

Edit Form Management Group
Refer to "Editing a Form Management Group" for details on how to edit a Form Management Group.

Delete Form Management Group
Refer to "Deleting a Form Management Group" for details on how to delete a Form Management Group.

Form Template List Display
Refer to "Displaying the Form Template List" for details on how to display Form Templates in a list.

Register New Form Template
Refer to "Registering a New Form Template" for details on how to register a new Form Template.

Overwrite Form Template
Refer to "Overwriting a Form Template" for details on how to overwrite a Form Template.

Create New Form
Refer to "Creating a New Form" for details on how to create a new Form.

Form Template Download
Refer to "Downloading a Form Template" for details on how to download a Form Template.

Delete Form Template
Refer to "Deleting a Form Template" for details on how to delete a Form Template.
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Form List Display
Refer to "Displaying the Form List" for details on how to display Forms in a list.

Download Form
Refer to "Downloading a Form" for details on how to download a Form.

Change Form Name
Refer to "Changing the Form Name" for details on how to change the name of Forms.

Delete Form
Refer to "Deleting a Form" for details on how to delete a Form.

Download Separator Form
Refer to "Downloading the Separator Form" for details on how to download the Separator Form.

Operational Flow of Form Registration
A Form Management Group must first be created when creating Forms. Register the Form Template to 
the created Form Management Group, then create Forms from that Form Template.
This section describes the operational flow for creating Forms.

Note
Save in advance the Form Template file created with Paper Form Editor, into the folder to be opened from 
Paper Form Management.

1. Create the Form Management Group for registering Form Templates.
Refer to "Creating a New Form Management Group" for details on how to create new Form Management 
Group.

2. Register Form Templates to the Form Management Group.
Refer to "Registering a New Form Template" for details on how to register a Form Template.

3. Create Forms from a Form Template, and register them to the Paper Form Management Root Folder.
Refer to "Creating a New Form" for details on how to create a new Form.

Displaying the Form Management Groups (list)
The list of all Form Management Groups registered will be displayed. If more than 9 Form Management 
Groups are registered, the list will be displayed over multiple pages. In addition, you can sort the list by 
using the Public ( ) / Private ( ) icons, [Name], [Date/Time Created], or [Auto Deletion] of the 
Form Management Groups as criteria.

Displaying the Form Management Groups (list)
Navigating Pages in the Form Management Groups (list)
Sorting the Form Management Groups (list)

Displaying the Form Management Groups (list)
Clicking [Form Management Groups] at the [Administrator Menu] page displays the [Form 
Management Groups] (list) page.
The Public ( ) / Private (  icons, [Name], [Date/Time Created], [Description], [Auto Deletion], 

, and  of all Form Management Groups registered are displayed in a list.

1. At the [Administrator Menu] page, click [Form Management Groups].
The [Form Management Groups] page is displayed.
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Navigating Pages in the Form Management Groups (list)
If more than 9 Form Management Groups are registered, the list will be displayed over multiple pages.
You can navigate pages with the page navigation buttons.

1. Click the page navigation buttons ( , , , ) at the [Form Management Groups] page.
Clicking  displays the top page.
Clicking  displays the previous page.
Clicking  displays the next page.
Clicking  displays the last page.

Sorting the Form Management Groups (list)
By default, the Form Management Groups are displayed in newest first order, from the [Date/Time 
Created] of the Form Management Groups.
You can sort the Form Management Groups using the Public ( ) / Private ( ) icons, [Name], [Date/
Time Created], or [Auto Deletion] as criteria.

1. At the [Form Management Groups] page, click the Public ( ) / Private ( ) icons, [Name], [Date/
Time Created], or [Auto Deletion] item names.
The Form Management Groups will be sorted using the clicked item name as the criterion.

Creating a New Form Management Group
Create a new Form Management Group. Set the [Name], [Description], [Public], and [Auto Deletion] 
settings for the Form Management Group.
The created Form Management Group can be used with Flow Management flows.

1. Click [Create New Form Management Group] at the [Form Management Groups] page.
The [Create New Form Management Group] page is displayed.

2. Configure the [Name], [Description], [Public], and [Auto Deletion] settings.
• [Name]

Enter 1 to 64 characters for the Form Management Group name. Input is necessary. The following 
characters cannot be used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

• [Description]
Enter descriptive text within 1 to 128 characters for the Form Management Group, as needed.

• [Public]
Set to [Yes] when releasing the Form Management Group to general users, and set to [No] when 
not releasing the Form Management Group.
The default setting is [Yes].
Form Management Groups set to [Yes] are displayed with , and Form Management Groups set 
to [No] are displayed with .

• [Auto Deletion]
Set to [Yes] when specifying as a target for Auto Deletion, and set to [No] when not specifying as a 
target.
The default setting is [No].

3. Click [Create].
The Form Management Group is created, and the screen returns to the [Form Management Groups] 
page.
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Editing a Form Management Group
Edit the Form Management Group's [Name], [Description], [Public], and [Auto Deletion] settings.

Changing the Name of a Form Management Group
Changing the Description of a Form Management Group
Setting the Publicity Setting of a Form Management Group
Setting Auto Deletion for a Form Management Group

Changing the Name of a Form Management Group
Change the [Name] of a Form Management Group.

1. At the [Form Management Groups] page, click the  icon of the Form Management Group that 
is to have its [Name] changed.
The [Edit Form Management Group] page is displayed.

2. Change the [Name].
• [Name]

Enter 1 to 64 characters for the Form Management Group name. Input is necessary. The following 
characters cannot be used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

3. Click [Change].
The [Name] of the Form Management Group is changed, and the screen returns to the [Form 
Management Groups] page.

Changing the Description of a Form Management Group
Change the [Description] of a Form Management Group.

1. At the [Form Management Groups] page, click the  icon of the Form Management Group that 
is to have its [Description] changed.
The [Edit Form Management Group] page is displayed.

2. Change the [Description].
• [Description]

Enter descriptive text within 1 to 128 characters for the Form Management Group.

3. Click [Change].
The [Description] of the Form Management Group is changed, and the screen returns to the [Form 
Management Groups] page.

Setting the Publicity Setting of a Form Management Group
Change the [Public] setting of a Form Management Group.

1. At the [Form Management Groups] page, click the  icon of the Form Management Group that 
is to have its [Public] settings changed.
The [Edit Form Management Group] page is displayed.

2. Change the [Public] setting.
• [Yes]

Release the Form Management Group to general users. Form Management Groups set to [Yes] are 
displayed with the  icon.



  Operations for the Administrator

137

• [No]
Hide the Form Management Group from general users. Form Management Groups set to [No] are 
displayed with the  icon.

3. Click [Change].
The [Public] setting of the Form Management Group is changed, and the screen returns to the [Form 
Management Groups] page.

Setting Auto Deletion for a Form Management Group
Change the [Auto Deletion] setting for a Form Management Group.

1. At the [Form Management Groups] page, click the  icon of the Form Management Group that 
is to have its [Auto Deletion] setting changed.
The [Edit Form Management Group] page is displayed.

2. Change the [Auto Deletion] setting for a Form Management Group.
• [Yes]

Set the Form Management Group as a target for Auto Deletion.
• [No]

The Form Management Group is not set as a target for Auto Deletion.

3. Click [Change].
The [Auto Deletion] setting of the Form Management Group is changed, and the screen returns to the 
[Form Management Groups] page.

Deleting a Form Management Group
Delete a Form Management Group.

Note
• Deleting a Form Management Group deletes all Form Templates and Forms in that Form Management 

Group.
• If a Form from the deleted Form Management Group is used in a Flow Management flow, delete or modify 

that flow. Refer to "When a Resource is Modified" for the detailed process.

1. At the [Form Management Groups] page, click the  icon of the Form Management Group to 
be deleted.
The [Delete Form Management Group] page is displayed.

2. Confirm the [Name] and [Description] of the Form Management Group, then click [Yes] if confirmed 
safe to delete.
The Form Management Group is deleted, and the screen returns to the [Form Management Groups] 
page.

Displaying the Form Template List
Display the list of Form Templates in a Form Management Group. If more than 9 Form Templates are 
registered to the Form Management Group, the list will be displayed over multiple pages. In addition, 
you can sort the list by using [Name] or [Date/Time Registered] as criteria.

Displaying the Form Template List
Navigating Pages in the Form Template List
Sorting the Form Template List
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Displaying the Form Template List
At the [Form Management Groups] page, clicking the name of a Form Management Group with Form 
Templates registered to it displays the [Form Template List] page.
The Form Template's [Name], [Date/Time Registered], , , and  are 
displayed in a list.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which the 
Form Template is registered.
The [Form Template List] page is displayed.

Navigating Pages in the Form Template List
If more than 9 Form Templates are registered, the list will be displayed over multiple pages.
You can navigate pages with the page navigation buttons.

1. Click the ( , , , ) page navigation buttons on the [Form Template List] page.
Clicking  displays the top page.
Clicking  displays the previous page.
Clicking  displays the next page.
Clicking  displays the last page.

Sorting the Form Template List
By default, the Form Template List is displayed in newest first order, from the [Date/Time Registered] of 
the Form Templates.
You can sort the Form Template List by using the [Name] or [Date/Time Registered] of the Form 
Templates as criteria.

1. At the [Form Template List] page, click the [Name] or [Date/Time Registered] item name.
The Form Template List will be sorted using the clicked item name as the criterion.

Registering New Form Templates
Register Form Template files created with Paper Form Editor.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which you 
want to register the Form Template.
The [Form Template List] page is displayed.

2. Click .
The [Register New Form Template] page is displayed.

3. Click [Browse].
The [Select File] dialog box is displayed.

4. Select the Form Template file, and click [OK].
The screen returns to the [Register New Form Template] page, and the full path of the Form Template 
file selected at [Select File] is displayed.

5. Click [Register].
The Form Template file is registered, and the screen returns to the [Form Template List] page.

Note
• If a Form Template already registered has the same Form Template ID with the Form Template you are 

trying to register, the [Overwrite Form Template] page is displayed.
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• Paper Form Management does not distinguish between uppercase and lowercase of single-byte or 
double-byte characters in a Form Template ID. During Form Template registration, such IDs will be 
taken as the same ID.

Overwriting a Form Template
Overwrite a Form Template by registering a Form Template file with the same Form Template ID again.

Note
• Once overwritten, the Forms up until now will no longer be creatable. Forms hereafter will be created from 

the overwritten Form Template.
• Once overwritten, the Forms up until now may no longer be usable.
• When registering as a new Form Template without overwriting, change the Form Template ID with Paper 

Form Editor, and perform registration procedures again.
• When a Form Template is overwritten, make sure to change the Flow Management flow if attributes added 

or modified with that Form Template are to be used with the Flow Management flow. Refer to "When a 
Resource is Modified" for the detailed process.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which you 
want to overwrite the Form Template.
The [Form Template List] page is displayed.

2. Click .
The [Register New Form Template] page is displayed.

3. Click [Browse].
The [Select File] dialog box is displayed.

4. Select the Form Template file to overwrite, and click [OK].
The screen returns to the [Register New Form Template] page, and the full path of the Form Template 
file selected at [Select File] is displayed.

5. Click [Register].
The [Overwrite Form Template] page is displayed.

6. Click [Yes].
The Form Template file is overwritten, and the screen returns to the [Form Template List] page.

Creating a New Form
You can create a Form from a Form Template registered, and register the created Form. Forms can be 
created from the Form Template List, or from the Form List.

Creating a Form from the Form Template List
Creating a Form from the Form List

Creating a Form from the Form Template List
Create a Form from the Form Template List.

1. At the [Form Management Groups] page, click the name of the Form Template from which you want 
to create the Form.
The [Form Template List] page is displayed.

2. Click the  of the Form Template from which you want to create the Form.
The [Create New Form] page is displayed.

3. Enter the [Name].
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• [Name]
Enter 1 to 64 characters for the Form name. Input is necessary. The following characters cannot be 
used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

4. Click [Create].
The Form is registered with the specified Form name, and the screen returns to the [Form List] page.

Creating a Form from the Form List
Create a Form from the Form List.

1. At the [Form Management Groups] page, click the name of the Form Template from which you want 
to create the Form.
The [Form Template List] page is displayed.

2. Click the name of the Form Template from which you want to create the Form.
The [Form List] page is displayed.

3. Click .
The [Create New Form] page is displayed.

4. Enter the [Name].
• [Name]

Enter 1 to 64 characters for the Form name. Input is necessary. The following characters cannot be 
used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

5. Click [Create].
The Form is registered with the specified Form name, and the screen returns to the [Form List] page.

Downloading a Form Template
Download a Form Template from the Form Template List.

1. At the [Form Management Groups] page, click the name of the Form Management Group to the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the  of the Form Template you want to download.
The [Download File] dialog box is displayed.

3. Click [Open] or [Save].
When [Open] is clicked, Paper Form Editor starts up and the Form Template is displayed.
When [Save] is clicked, the [Save As] dialog box is displayed. Download the Form Template by specifying 
the folder and file name for saving the Form Template file, and clicking [OK].

Note
• If the Form Template name is in Japanese, the Japanese part of the file name does not display correctly 

when clicking [Open] from the [Download File] dialog box and opening the document in Paper Form 
Editor. The Japanese part of the file name displays correctly if [Save] from the [Download File] dialog 
box is clicked and the [Save As] dialog box is opened.

• If Paper Form Editor is not installed, save the file by clicking [Save] from the [Download File] dialog box.
• If the Form Template name exceeds 16 full-width characters, the file name of the downloaded Form 

Template may become shortened.
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Deleting a Form Template
Delete a Form Template.

Note
• Deleting a Form Template deletes all Forms in that Form Template. The deleted Forms will no longer be 

usable with Flow Management.
• When a Form Template is deleted, make sure to change the Flow Management flow. Refer to "When a 

Resource is Modified" for the detailed process.

1. At the [Form Management Groups] page, click the Form Management Group name of the Form 
Template to be deleted.
The [Form Template List] page is displayed.

2. Click the  of the Form Template you want to delete.
The [Delete Form Template] page is displayed.

3. Confirm the [Name] and [Date/Time Registered] of the Form Template, then click [Yes] if confirmed 
safe to delete.
The Form Template is deleted, and the screen returns to the [Form Template List] page.

Displaying the Form List
Display the list of Forms in a Form Template. If more than 9 Forms are registered to the Form Template, 
the list will be displayed over multiple pages. In addition, you can sort the list by using [Name], [Date/
Time Created], or [Date/Time Last Referred] as criteria.

Displaying the Form List
Navigating Pages in the Form List
Sorting the Form List

Displaying the Form List
At the [Form Template List] page, clicking the name of a Form Template with Forms registered to it 
displays the [Form List] page.
The [Name], [ID], [Date/Time Created], [Date/Time Last Referred], , , and  
of all Forms registered to the selected Form Template are displayed in a list.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
The [Form List] page is displayed.

Navigating Pages in the Form List
If more than 9 Forms are registered, the list will be displayed over multiple pages.
You can navigate pages with the page navigation buttons.

1. Click the ( , , , ) page navigation buttons on the [Form List] page.
 Clicking this displays the top page.
 Clicking this displays the previous page.
 Clicking this displays the next page.

Clicking  displays the last page.
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Sorting the Form List
By default, the Form List is displayed in newest first order, from the [Date/Time Created] of the Forms.
You can sort the Form List by using the [Name], [Date/Time Created], or [Date/Time Last Referred] of 
the Forms as criteria.

1. At the [Form List] page, click the [Name], [Date/Time Created], or [Date/Time Last Referred] item 
name.
The Form List will be sorted using the clicked item name as the criterion.

Downloading the Form
Download a Form from the Form List.

1. At the [Form Management Groups] page, click the name of the Form Management Group to the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
The [Form List] page is displayed.

3. Click the  of the Form you want to download.
The [Download Form] page is displayed.

4. Select the file format of the Form.
• [DocuWorks]

The Form is downloaded in DocuWorks format. The downloaded Form can be opened with 
DocuWorks.

• [PDF]
The Form is downloaded in PDF format. The downloaded Form can be opened with Adobe Reader, 
etc.

5. Click [Download].
The [Download File] dialog box is displayed.

6. Click [Open] or [Save].
When [Open] is clicked, DocuWorks or Adobe Reader, etc starts and the Form is displayed.
When [Save] is clicked, the [Save As] dialog box is displayed. Download the Form by specifying the 
folder and file name for saving the Form file, then click [OK].

Note
• If the name of the Form is in Japanese, the Japanese part of the file name does not display correctly 

when clicking [Open] from the [Download File] dialog box and opening the document in DocuWorks or 
Adobe Reader, etc. The Japanese part of the file name displays correctly if [Save] from the [Download 
File] dialog box is clicked and the [Save As] dialog box is opened.

• If the name of the Form exceeds 16 full-width characters, the name of the downloaded file may become 
shortened.

Changing the Form Name
You can change the [Name] of Forms.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
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The [Form List] page is displayed.

3. Click the  of the Form that to change its name.
The [Edit Form] page is displayed.

4. Change the [Name].
• [Name]

Enter 1 to 64 characters for the Form name. Input is necessary. The following characters cannot be 
used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

5. Click [Change].
The [Name] of the Form is changed, and the screen returns to the [Form List] page.

Deleting a Form
Delete a Form.

Note
Deleted Forms will no longer be usable with Flow Management.

1. At the [Form Management Groups] page, click the name of the Form Management Group to which the 
Form(s) is registered.
The [Form Template List] page is displayed.

2. Click the name of the Form Template to which the Form(s) is registered.
The [Form List] page is displayed.

3. Click the  of the Form you want to delete.
The [Delete Form] page is displayed.

4. Confirm the [Name] and [ID] of the Form, then click [Yes] if confirmed safe to delete.
The Form is deleted, and the screen returns to the [Form List] page.

Downloading the Separator Form
The Separator Form is an unique form for marking the separation between documents. Download and 
use the Separator Form file(s) registered in advance.

About the Separator Form
Downloading the Separator Form

About the Separator Form
The Separator Form is different from the usual Form, and is a form used to mark the separation between 
documents.
The Separator Form itself does not contain information required for Form analysis, and performs the role 
of inheriting the Form analysis information of the Form recorded just before it.
Using the Separator Form saves the effort of Form registration by eliminating the need to enter the same 
instructions numerous times.

When using the usual Form
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When using the Separator Form

Downloading the Separator Form
Download the Separator Form.

1. At the [Form Management Groups] page, click .
The [Download Form] page is displayed.

2. Select the file format of the Separator Form.
• [DocuWorks]

The Separator Form is downloaded in DocuWorks format. The downloaded Separator Form can be 
opened with DocuWorks.

• [PDF]
The Separator Form is downloaded in PDF format. The downloaded Separator Form can be opened 
with Adobe Reader, etc.

3. Click [Download].
The [Download File] dialog box is displayed.

4. Click [Open] or [Save].
When [Open] is clicked, DocuWorks or Adobe Reader, etc starts up and the Separator Form is displayed.
When [Save] is clicked, the [Save As] dialog box is displayed. Download the Separator Form by 
specifying the folder and file name for saving the Separator Form file, then click [OK].

Note
The default file name for the Separator Form is "Separator".

Form Deletion Tool
Operational Flow for Auto Deletion
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Auto Deletion refers to the automatic deletion of Forms using the [Form Analysis] function of Flow 
Management, following conditions set.
The conditions for Auto Deletion can be set at [Form Deletion Tool] of the [Administrator Menu] page.
For Auto Deletion to run, before configuring the Auto Deletion settings at [Form Deletion Tool], the Auto 
Deletion settings for the Form Management Group must be configured.
This section describes the operational flow for Auto Deletion.

1. Set [Yes] for [Auto Deletion] of the Form Management Group that the Form(s) to be deleted is 
registered to.
Refer to "Setting Auto Deletion for a Form Management Group" for details on how to configure Auto 
Deletion for a Form Management Group.

2. Set the validity period of the Form(s), the start time of Auto Deletion, and other such conditions.
Refer to "Setting Auto Deletion Conditions" for details on how to set Auto Deletion conditions.

3. Forms are automatically deleted following the conditions set.

Note
Once Auto Deletion is configured, the "Paper Form Option" task will be created for the Windows Task 
Scheduler service. Do not change the created "Paper Form Option" task.

Setting Auto Deletion Conditions
Auto Deletion refers to the automatic deletion of Forms using the [Form Analysis] function of Flow 
Management, following conditions set.
Set the retention period, deletion start time, etc of the Form(s), and other such Auto Deletion conditions.

1. At the [Administrator Menu] page, click [Form Deletion Tool].
The [Form Schedule Deletion Settings] page is displayed.

2. Set the conditions for Auto Deletion.
• [Delete form] / [Do not delete form]

To enable the Auto Deletion feature, select [Delete form].
To disable the Auto Deletion feature, select [Do not delete form].

• [Validity Period of the Form]
Set the period of time to store the Form, using the last accessed time of the Form as the starting 
point. Set 1 or more from [Years], [Months], and [Days].
For example, when set to "1 Year", the Form will be stored for a period of 1 year from the time it was 
last accessed, and then be automatically deleted the next day at the start time of Auto Deletion.

• [Years]
Set the number of years to store the Form. You can set from 0 to 20 years.

• [Months]
Set the number of months to store the Form. You can set from 0 to 11 months.

• [Days]
Set the number of days to store the Form. You can set from 0 to 30 days.

Note
The last accessed time of the Form can be checked at [Date/Time Last Referred] on the [Form List] page.

• [Start Time]
Set the time to start Auto Deletion.
For example, when set to "0" hours "0" minutes, Auto Deletion will start daily at 12am.

• [Hours]
Set the hour that Auto Deletion starts. You can set from 0 to 23 hours.
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• [Minutes]
Set the minute that Auto Deletion starts. You can set from 0 to 50 minutes. Set in 10-minute units.

Note
By default, the previous settings are shown. However, for initial configuration, or if [Do not delete form] 
was selected for the previous configuration, the default will be [Do not delete form], [0] Years, [0] 
Months, [0] Days, [0] Hours, and [0] Minutes.

3. Click [Set].
Auto Deletion is set, and Forms are automatically deleted following the conditions.

Page Description
Administrator Menu ([Administrator Home] page)

The following menus for the administrator's use are displayed.
This is the home page for the administrator.

[Form Management Groups]
The registration, editing, and deletion of resources (Forms, etc) is possible. Also, the download of Form 
Templates and Forms is possible.
Refer to "About Form Management Groups" for the operation of [Form Management Groups].

[Form Deletion Tool]
You can set the conditions for Auto Deletion.
Refer to "Operational Flow for Auto Deletion" for details on how to use the [Form Deletion Tool].

Form Management Groups List
The [Name], [Date/Time Created], and [Description] of the Form Management Groups are displayed in 
list form.
The display of the list of Form Templates in a Form Management Group, the creation of new Form 
Management Groups, and the download of Separator Forms are possible.
If more than 9 Form Management Groups are registered, the list will be displayed over multiple pages.
The lists are sortable by using [Name] or [Date/Time Created] as criteria.

The names of the levels to which the Form Management Groups are registered to, are displayed.

New Form Management Groups can be created.
Refer to "Creating a New Form Management Group" for details on how to create a new Form 
Management Group.

The Separator Form can be downloaded.
Refer to "Downloading the Separator Form" for details on how to download the Separator Form.

Up to 8 Form Management Groups are displayed on 1 page. Use the following buttons to navigate the 
pages when there are 9 or more Form Management Groups.

: Clicking this displays the top page of the Form Management Groups.
: Clicking this displays the page before the currently displayed Form Management Groups.
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: Clicking this displays the page after the currently displayed Form Management Groups.
: Clicking this displays the last page of the Form Management Groups.

Form Management Groups List
The Public ( ) / Private ( ) icons, [Name], [Date/Time Created], [Description], [Auto Deletion], 

, and  of all Form Management Groups registered are displayed in list form. By default, 
the [Date/Time Created] of the Form Management Groups are displayed in newest first order. The list is 
sortable by using the Public ( ) / Private ( ) icons, [Name], [Date/Time Created], or [Auto Deletion] 
as criteria.

Public
The Public ( ) or Private ( ) icon of the Form Management Group is displayed. By clicking the 
[Public] item name, the list is sorted using the icon type as the criteria. Each click toggles the ,  
order.

: Form Management Groups released to general users.
: Private Form Management Groups. These Form Management Groups are hidden from general 

users.
Name
The names of the Form Management Groups are displayed. Clicking the [Name] item name sorts the 
list by using the name as criteria. Each click toggles the names in ascending or descending order. 
Clicking the name of a Form Management Group displays the list of Form Templates registered to that 
Form Management Group.
Refer to "Registering a New Form Template" for details on how to register a new Form Template.
Date/Time Created
The date and time when the Form Management Group was created is displayed. Clicking the [Date/
Time Created] item name sorts the list using the created date and time as criteria. Each click toggles 
the date and time created from newest or oldest first order.
Description
The description for Form Management Groups is displayed.
Auto Deletion
The application or non-application of Auto Deletion is displayed. Clicking the [Auto Deletion] item 
name sorts the list by using the [Auto Deletion] settings as the criteria. Each click toggles the [Yes] or 
[No] order.

 
The Form Management Group's [Name], [Description], [Public], and [Auto Deletion] settings are 
editable.
Refer to "Editing a Form Management Group" for details on how to edit a Form Management Group.

 
Delete a Form Management Group.
Refer to "Deleting a Form Management Group" for details on how to delete a Form Management 
Group.

Create New Form Management Group
Create new Form Management Group. The created Form Management Group is used with Flow 
Management flows.

Name
Enter 1 to 64 characters for the Form Management Group name. Input is necessary. The following 
characters cannot be used.
\ " / : ; * ? < > & + | , . !
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Also, the tab character cannot be used.

Description
Enter descriptive text within 1 to 128 characters for the Form Management Group, as needed.

Public
Set to [Yes] when releasing the Form Management Group to general users, and set to [No] when not 
releasing the Form Management Group.
The default setting is [Yes].

[Auto Deletion]
Set to [Yes] when specifying as a target for Auto Deletion, and set to [No] when not specifying as a 
target.
The default setting is [No].

[Create]
The new Form Management Group is created, and the screen returns to the [Form Management 
Groups] page.

[Cancel]
The creation of the new Form Management Group is canceled, and the screen returns to the [Form 
Management Groups] page.

Edit Form Management Group
Edit the Form Management Group's [Name], [Description], [Public], and [Auto Deletion] settings.

ID
The Form Management Group ID is displayed. The Form Management Group ID cannot be changed.

Name
Enter 1 to 64 characters for the Form Management Group name. Input is necessary. The following 
characters cannot be used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.
The current settings are displayed by default.

Description
Enter descriptive text within 1 to 128 characters for the Form Management Group, as needed.
The current settings are displayed by default.

Public
Set to [Yes] when releasing the Form Management Group to general users, and set to [No] when not 
releasing the Form Management Group.
The current settings are specified by default.

Auto Deletion
Set to [Yes] when specifying as a target for Auto Deletion, and set to [No] when not specifying as a 
target.
The current settings are specified by default.
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[Edit]
Edit the [Name], [Description], [Public], and [Auto Deletion] settings of the Form Management Group, 
and return to the [Form Management Groups] page.

[Cancel]
Cancel the changes made to the [Name], [Description], [Public], and [Auto Deletion] settings of the 
Form Management Group, and return to the [Form Management Groups] page.

Delete Form Management Group
Delete a Form Management Group.

Note
• Deleting a Form Management Group deletes all Form Templates and Forms in that Form Management 

Group.
• If a Form from the deleted Form Management Group is used in a Flow Management flow, delete or modify 

that flow. Refer to When a Resource is Modified for the detailed process.

Name
The name of the Form Management Group targeted for deletion is displayed.

Description
The description of the Form Management Group targeted for deletion is displayed.

ID
The ID of the Form Management Group targeted for deletion is displayed.

[Yes]
Delete the Form Management Group, and return to the [Form Management Groups] page.

[No]
Cancel the deletion of the Form Management Group, and return to the [Form Management Groups] 
page.

Form Template List
The [Name], [Date/Time Registered], , , and  of the Form Template(s) 
are displayed in list form.
The display of Forms in the Form Template(s), the registration of Form Templates, and the creation of 
Forms are possible. If more than 9 Form Templates are registered, the list will be displayed over multiple 
pages.
The list is sortable by using [Name] or [Date/Time Registered] as criteria.

The top-level ([Root]) where the currently displayed Form Template(s) are registered to, is displayed.
Clicking [Root] displays the list of Form Management Groups.

The Form Management Group name and description of the currently displayed Form Template(s) is 
displayed.

Form Templates can be registered.
Refer to "Registering a New Form Template", or "Overwriting a Form Template" for details on how to 
register a Form Template.
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Up to 8 Form Templates are displayed on 1 page. Use the following buttons to navigate the pages 
when there are 9 or more Form Templates.

: Clicking this displays the top page of the Form Template list.
: Clicking this displays the page before the currently displayed Form Template list.
: Clicking this displays the page after the currently displayed Form Template list.
: Clicking this displays the last page of the Form Template list.

Form Template List
The [Name] and [Date/Time Registered] of all Form Templates registered to the Form Management 
Group is displayed. By default, the Form Templates are displayed in [Date/Time Registered] newest first 
order. The list is sortable by using the [Name] or [Date/Time Registered] as criteria.

Name
The names of the Form Templates are displayed. Clicking the [Name] item name sorts the list by using 
the name as the criterion. Each click toggles the names in ascending or descending alphabetical order. 
Clicking the name of a Form Template displays the list of Forms registered to that Form Template.
Refer to "Displaying the Form List" for details on how to display the list of Forms.
Date/Time Registered
The date and time when the Form Template was registered is displayed. Clicking the [Date/Time 
Registered] item name sorts the list using the date/time registered as criteria. Each click toggles the 
sorting of date/time registered between newest first or oldest first order.

 
Forms are creatable and registerable from Form Templates.
Refer to "Creating a New Form" for details on how to create a new Form.

 
Form Templates are downloadable.
Refer to "Downloading a Form Template" for details on how to download a Form Template.

 
Form Templates are deletable.
Refer to "Deleting a Form Template" for details on how to delete a Form Template.

Register New Form Template
Import Form Template files created with Paper Form Editor and register them. The Form Template ID is 
registered as the name of the Form Template.

Note
When a new Form Template is registered, make sure to create the Flow Management flow if Forms created 
from that Form Template are to be used with the Flow Management flow. Refer to "When a Resource is 
Modified" for the detailed process.

Select File
Enter the path of Form Template file to be registered. The character count that can be entered follows 
the specifications of the Web browser. Input is necessary.

Note
Enter the absolute path from the drive.

[Browse]
The [Select File] dialog box is displayed.
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[Register]
If no Form Template with the same ID exists in the Form Management Group, the Form Template is 
registered, and the screen returns to the [Form Template List] page.
If a Form Template with the same ID exists in the Form Management Group, the [Overwrite Form 
Template] page is displayed.

Note
Paper Form Management does not distinguish between uppercase and lowercase of single-byte or 
double-byte characters in a Form Template ID. During Form Template registration, such IDs will be taken 
as the same ID.

[Cancel]
Cancel the registration of the Form Template, and return to the [Form Template List] page.

Overwrite Form Template
Overwrite a Form Template by registering a Form Template file with the same Form Template ID again.

[Yes]
Overwrite the Form Template, and return to the [Form Template List] page.

Note
• Once overwritten, the Forms up until now will no longer be creatable. Forms hereafter will be created 

from the overwritten Form Template.
• Once overwritten, the Forms up until now may no longer be usable.
• When registering as a new Form Template without overwriting, change the Form Template ID with 

Paper Form Editor, and perform registration procedures again.
• Paper Form Management does not distinguish between uppercase and lowercase of single-byte or 

double-byte characters in a Form Template ID. During Form Template registration, such IDs will be 
taken as the same ID.

• When a Form Template is overwritten, make sure to change the Flow Management flow if attributes 
added or modified with that Form Template are to be used with the Flow Management flow. Refer to 
"When a Resource is Modified" for the detailed process.

[No]
Cancel the overwriting of the Form Template, and return to the [Form Template List] page.

Create New Form
Create a Form from a Form Template registered, and register this Form.

Name
Enter 1 to 64 characters for the Form name. Input is necessary. The following characters cannot be used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

[Create]
Create the Form, and return to the [Form List] page.

[Cancel]
Cancel Form creation, and return to the [Form Template List] or [Form List] page.
Return to the [Form Template List] page when the [Create New Form] page was displayed from the 
[Form Template List] page. Return to the [Form List] page when the [Create New Form] page was 
displayed from the [Form List] page.
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Delete Form Template
Delete a Form Template.

Note
• Deleting a Form Template deletes all Forms created Form Template. The deleted Forms will no longer be 

usable with Flow Management.
• When a Form Template is deleted, make sure to change the Flow Management flow. Refer to "When a 

Resource is Modified" for the detailed process.

Name
The name of the Form Template targeted for deletion is displayed.

Date/Time Registered
The registration date and time of the Form Template targeted for deletion is displayed.

[Yes]
Delete the Form Template, and return to the [Form Template List] page.

[No]
Cancel the deletion of the Form Template, and return to the [Form Template List] page.

Form List
The [Name], [ID], [Date/Time Created], [Date/Time Last Referred], , , and  
of the Forms are displayed in list form.
The change of Form name, Form deletion, and Form downloading is possible. If more than 9 Forms are 
registered, the list will be displayed over multiple pages.
The list is sortable using [Name], [Date/Time Created], or [Date/Time Last Referred] as criteria.

The level ([Root] and [Form Management Group Name]) where the currently displayed Form(s) is 
registered to, is displayed.
Clicking [Root] displays the list of Form Management Groups.
Clicking [Form Management Group Name] displays the Form Template List.

The name of the Form Template of the currently displayed Form(s) is displayed.

You can create Forms from Form Templates.
Refer to "Creating a New Form" for details on how to create a new Form.

Up to 8 Forms are displayed on 1 page. Use the following buttons to navigate the pages when there are 
9 or more Forms.

: Clicking this displays the top page of the Form List.
: Clicking this displays the page before the currently displayed Form List.
: Clicking this displays the page after the currently displayed Form List.
: Clicking this displays the last page of the Form List.



  Operations for the Administrator

153

Form List
The [Name], [ID], [Date/Time Created], [Date/Time Last Referred], , , and  
of the Forms are displayed in list form. By default, the Forms are is displayed in date/time created, 
newest first order. The list is sortable by using the [Name], [Date/Time Created], or [Date/Time Last 
Referred] as criteria.

Name
The Form name is displayed. Clicking the [Name] item name sorts the list by using the name as the 
criterion. Each click toggles the names in ascending or descending alphabetical order.
ID
The Form ID is displayed.
Date/Time Created
The date and time when the Form was created is displayed. Clicking the [Date/Time Created] item 
name sorts the list using the created date and time as criteria. Each click toggles the sorting of the 
created date and time, between newest first or oldest first order.
Date/Time Last Referred
The date and time when the Form was last analyzed or downloaded is displayed. Clicking the [Date/
Time Last Referred] item name sorts the list using the date and time last referred as criteria. Each click 
toggles the sorting of the date/time last referred, between newest first or oldest first order.

 
You can change the name of the Form.
Refer to "Changing the Form Name" for details on how to change the name of Forms.

 
You can download Forms.
Refer to "Downloading a Form" for details on how to download a Form.

 
You can delete Forms.
Refer to "Deleting a Form" for details on how to delete a Form.

Edit Form
You can change the [Name] of Forms.

ID
The Form ID is displayed. The Form ID cannot be changed.

Name
Enter 1 to 64 characters for the Form name. Input is necessary. The following characters cannot be used.
\ " / : ; * ? < > & + | , . !
Also, the tab character cannot be used.

[Edit]
Edit the [Name] of the Form, and return to the [Form List] page.

[Cancel]
Cancel the editing of the [Name] of the Form, and return to the [Form List] page.

Download Form
You can specify the file format of Forms or Separator Forms and download them.
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DocuWorks
Download in DocuWorks format. The downloaded Form or Separator Form can be opened with 
DocuWorks.

PDF
Download in PDF format. The downloaded Form or Separator Form can be opened with Adobe Reader, 
etc.

[Download]
The file format is specified, and the [Download File] dialog box is displayed.
When [Open] is clicked at the [Download File] dialog box, DocuWorks or Adobe Reader, etc starts up 
and the Form or Separator Form is displayed.
When [Save] is clicked at the [Download File] dialog box, the [Save As] dialog box is displayed. 
Download the Form or Separator Form by specifying the folder and file name for saving the file, then click 
[OK].

[Cancel]
Cancel the specification of the file format, and return to the page before the current page.

Note
• If the name of the Form is in Japanese, the Japanese part of the file name does not display correctly when 

clicking [Open] from the [Download File] dialog box and opening the document in DocuWorks or Adobe 
Reader, etc. The Japanese part of the file name displays correctly if [Save] from the [Download File] dialog 
box is clicked and the [Save As] dialog box is opened.

• If the name of the Form exceeds 16 full-width characters, the name of the downloaded file may become 
shortened.

Delete Form
Delete a Form.

Note
Deleted Forms will no longer be usable with Flow Management.

Name
The name of the Form targeted for deletion is displayed.

ID
The ID of the Form targeted for deletion is displayed.

[Yes]
Delete the Form, and return to the [Form List] page.

[No]
Cancel the deletion of the Form, and return to the [Form List] page.

Form Schedule Deletion Settings (Auto Deletion)
Auto Deletion refers to the automatic deletion of Forms using the [Form Analysis] function of Flow 
Management, following conditions set.
Set the retention period, deletion start time, etc of the Form(s), and other such Auto Deletion conditions.

Delete form / Do not delete form
To enable the Auto Deletion feature, select [Delete form].
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To disable the Auto Deletion feature, select [Do not delete form].
Validity Period of the Form
Set the period of time to store the Form, using the last accessed time of the Form as the starting point. 
Set 1 or more from [Years], [Months], and [Days].
For example, when set to "1 Year", the Form will be stored for a period of 1 year from the time it was 
last accessed, and then be automatically deleted the next day at the start time of Auto Deletion.
• Years: Set the number of years to store the Form. You can set from 0 to 20 years.
• Months: Set the number of months to sore the Form. You can set from 0 to 11 months.
• Days: Set the number of days to store the Form. You can set from 0 to 30 days.
Start Time
Set the time Auto Deletion starts. For example, when set to "0" hours "0" minutes, Auto Deletion will 
start daily at 12am.
• Set the hour that Auto Deletion starts. You can set from 0 to 23 hours.
• Set the minute that Auto Deletion starts. You can set from 0 to 50 minutes. Set in 10-minute units.

Note
By default, the previous settings are shown. However, for initial configuration, or if [Do not delete form] was 
selected for the previous configuration, the default will be [Do not delete form], [0] Years, [0] Months, [0] 
Days, [0] Hours, and [0] Minutes.

[Set]
Reflect settings, and return to the [Administrator Menu] page.

[Cancel]
Cancel settings, and return to the [Administrator Menu] page.
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When a Resource is Modified
When resources used by a Flow Management flow are modified, it is necessary to edit that Flow 
Management flow.
Refer to the "Features Guide Flow Management Option" for the detailed method on how to operate a 
Flow Management with modified resources.

When a Form Management Group is Deleted
When a Form Template is Registered / Overwritten
When a Form Template is Deleted
When a Form is Deleted

When a Form Management Group is Deleted
When a Form Management Group (resource group) is deleted, delete the flow(s) using that deleted 
Form Management Group, or change the flow(s) and specify another Form Management Group.

Deleting a Flow
Delete the flow that uses the deleted Form Management Group.

1. Delete the flow that uses the deleted Form Management Group.
Refer to the "Deleting the Flow" of the "Features Guide Flow Management Option" for the detail.

Editing the Flow
Edit the flow that uses the deleted Form Management Group.

1. Edit the flow that uses the deleted Form Management Group.
Refer to the "Editing the Flow" of the "Features Guide Flow Management Option" for the detail.

When a Form Template is Registered / Overwritten
In the event Form Templates are registered or overwritten, when using attributes that are modified or 
added to Form Templates for flows, after opening the [Form Analysis] function of Flow Management and 
clicking [OK], make sure to set the [Processing Method], [Delivery Destination], etc for the attributes.

Note
When attributes that are modified or added to Form Templates are not used for flows, there is no need to edit 
the flows.

1. Disable the flow.
Refer to the "Disabling the Flow" of the "Features Guide Flow Management Option" for the detail.

2. The registered or overwritten settings page of the [Form Analysis] function can be displayed at the 
Edit Flow page.

3. Select the Form analysis name from [Processing Method], and click [Edit].
The [Form Analysis] is displayed.

4. Click [OK].
The screen returns to the [Edit Flow] dialog box.

Note
If you skip this operation and attempt to configure the [Processing Method] [Delivery Destination], etc 
for the added or modified attribute, that attribute will not be referenced.

5. Set [Processing Method], [Delivery Destination], etc for the added or modified attribute.
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6. Click [OK] for the [Edit Flow] dialog box.
The flow is re-set, and the page returns to the Flow List screen.

When a Form Template is Deleted
When a Form Template is deleted, that attribute may be used for flows. Therefore, make sure to check 
the flow with the following steps.

1. Disable the flow.
Refer to the "Disabling the Flow" of the "Administrator Guide for Flow Management" for the detail.

2. The detailed settings page of the [Form Analysis] function can be displayed at the Edit Flow page.

3. Select the Form analysis name from [Processing Method], and click [Edit].
The [Form Analysis] is displayed.

4. Click [OK].
If flows do not use the attribute of the deleted Form Template, the screen returns to the [Edit Flow] 
dialog box. Proceed to step 6.
If flows use the attribute of the deleted Form Template, an error message appears, displaying the 
[Processing Method], [Delivery Destination], etc wherein the attribute does not exist. Click [OK], and 
proceed to step 5.

5. Configure the new attribute for the [Processing Method], [Delivery Destination], etc displayed in the 
error message.

6. Click [OK] for the [Edit Flow] dialog box.
The flow is re-set, and the page returns to the Flow List screen.

When a Form is Deleted
Once a Form is deleted, that deleted Form is no longer usable for Flow Management. Using a deleted 
Form for Flow Management results in an error.
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Notes and Restrictions
About Settings for the Web Browser

The following settings, from [Tools] > [Internet Options] of the Web browser, are required.

1. Start Microsoft Internet Explorer.

2. Select [Internet Options] from the [Tools] menu.
The [Internet Options] dialog box is displayed.

3. Click the [Security] tab, then click [Custom level...].

4. Under [Scripting], set to [Enable] for [Active scripting].

5. For the Intranet environment, under [User Authentication] > [Logon], it is recommended to set to 
[Automatic logon only in Intranet zone].

6. Click [OK] for the [Security Settings] dialog box.

7. Click the [Advanced] tab and select the [Send UTF-8 URLs] check box.

8. For the environment using a proxy server, perform the following operation.
(1) Click the [Connections] tab, then click [LAN settings].
(2) Select the [Bypass proxy server for local addresses] check box under [Proxy server], then click 

[Advanced].
(3) Under [Exceptions], enter the address of the computer with Paper Form Management installed 

into the [Do not use proxy server for addresses beginning with:] field, then click [OK].
(4) Click [OK] for the [Local Area Network (LAN) Settings] dialog box.
(5) Click [OK] for the [Internet Options] dialog box.

How to Start Paper Form Management
The World Wide Web Publishing and Task Scheduler services must be running in order to use Paper 
Form Management. Please start the World Wide Web Publishing and Task Scheduler services before 
using Paper Form Management.
Do not log in multiple administrators simultaneously and operate Paper Form Management.
Do not open multiple Web browsers at the same time to run Paper Form Management on 1 computer.

About Resources
Resources registered using software other than Paper Form Management, are excluded from 
management.
The registration limit quantity of the resources is as follows.
• Form Management Groups: Maximum of 32 groups
• Form Templates: Maximum of 32 templates
• Forms: Maximum of 256 forms
The maximum registerable file size for the Form Template is 8MB.

About the Form Deletion Tool
Once Auto Deletion is configured, the "Paper Form Option" task will be created for the Windows Task 
Scheduler service. Do not change the created "Paper Form Option" task.
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Other Notes and Restrictions
The Web browser's [Back], [Forward], and [Stop] are not supported.
Showing continuous en spaces as a single en space and other such display specifications follow the 
specifications of the Web browser.
Double-clicking buttons may be taken as having clicked the button twice.
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